Lichtmaschinen Pfeifen! Problem: Chinch-Kabel

+A -A
Autor
Beitrag
R_Megane96
Neuling
#1 erstellt: 26. Mai 2016, 16:22
Guten Tag zusammen,

Ich hab ein Problem bezüglich meiner Car-Hifi-Anlage. Hab schon längere Zeit, ein sog. Lima-Pfeifen auf der Anlage drauf, welches mich bis auf weiteres nicht gestört hat. Jetzt hab ich mir für das Wochenende aber doch mal vorgenommen dran zu gehen. Gerade weil es auch nicht das billigste System ist und man mehr Spaß hätte wenn das Pfeifen nicht da wäre.

Verstärkt wird dieses Pfeifen durch Gas geben (Drehzahlbedingt) und andere Vebraucher (Klima, Heckscheibenheizung, Blinker).

Ausstattung:

Auto = Renault Megane 2 (Bj. 2003)
Radio = Kenwood DDX4025BT
Verstärker = Rockford Fosgate R300 (4 Kanal)
Cap = Hifonics HFC1000
Front = Alpine SXE-1350s
Heck = Alpine SXE-1325s

Ich konnte bisher herausfinden das die Verkabelung richtig ist.
Linke Seite = Chinch-Kabel (Front- und Sub) + Remote Kabel
Rechte Seite = Pluskabel zur Batterie
Masse = Kofferraum

Die hinteren Boxen laufen über das Radio mit, somit konnte ich testen, das wenn ich nur das Frontsystem betreibe zwar kein Bass vorhanden ist (logisch), aber auch kein Pfeifen. Umgekehrt hab ich nur den Bass laufen, kommt zwar nur Ton aus den hinteren Boxen und nicht aus den vorderen, Bass läuft auch und kein Pfeifen! Sobald ich aber Alle Chinch-Kabel anschließe am Radio und Verstärker, also Front und Sub beginnt das Pfeifen.

Ich mache mich morgen mal auf den Weg um neue, teure Chinch Kabel zu kaufen und leg sie mal erst durch das Auto um zu testen ob es daran liegt.

Habt Ihr eine Idee woran das liegen könnte? Vielleicht weil beide Chinchkabel direkt aneinander nach vorne liegen? Muss ich die vielleicht seperat noch einmal isolieren?

Mfg

R_Megane96


[Beitrag von R_Megane96 am 26. Mai 2016, 16:23 bearbeitet]
st3f0n
Moderator
#2 erstellt: 26. Mai 2016, 16:57
Wo hast du denn die Masse im Kofferraum angeschlossen? Falls es der originale Massepunkt für die Lampen und all dem Kram hinten ist, dann solltest du diesen wechseln. Die Schraube an welchen der Gurt für die hintere Bank festgeschraubt ist, hat sich bisher als brauchbar erwiesen.

Hast du das Problem auch, wenn du einen MP3Player mit einem Klinke - Cinch Kabel direkt an der Endstufe anschließt?

In meinem alten Auto hatte ich das Remote auch mit dem Cinch verlegt und das hatte bei mir ein leises Limapfeifen verursacht.


[Beitrag von st3f0n am 26. Mai 2016, 16:58 bearbeitet]
R_Megane96
Neuling
#3 erstellt: 26. Mai 2016, 17:58
Ich muss sagen die Masse hat ich bereits an der Schraube am Rücksitz befestigt, leider ohne großen Erfolg.

Inwiefern soll das funktionieren mit dem MP3-Player an der Endstufe? Ne kurze Erklärung würde mir helfen.

Ich kaufe morgen mal 2 neue Chinch Kabel und leg alles durch die Fahrzeugmitte. Beginne zuerst das komplette Front-System ohne Pfeifen zum laufen zu bekommen. Danach probiere ich mein Glück mit dem Subwoofer. Sollte es dann funktionieren, muss es ja an der Isolierung gelegen haben...

Ne Frage nebenbei darf man von der Power-Cap aus, Masse und Plus zusammen zur Endstufe legen?
Bzw. Müssen beide Massepunkte von der Power Cap ausgehen. Ich habe nämlich von der Schraube zur Endstufe verbunden und dann von der Endstufe an die Power-Cap. Beim Pluskabel bin ich auf die PC und danach auf die Endstufe.
Car-Hifi
Inventar
#4 erstellt: 26. Mai 2016, 22:44
Tach auch,

über das Lichtmaschinen-Pfeifen habe ich mal einen kleinen Aufsatz verfasst, den ich hier (wieder mal) zum besten gebe.


Als Hauptgründe für Lichtmaschinenpfeifen gelten zum einen die Induktion von Störspannungen in die Kabel durch parallele Leitungen und zum anderen Masseschleifen.

Die Induktion lässt sich relativ einfach minimieren: Kabel (vor allem Cinch) weit weg von anderen stromführenden Leitungen verlegen und ein geeignetes Kabel verwenden. (Mehrfach geschirmte Kabel haben sich in Grenzfällen nicht bewährt. Besser sind koaxiale Leitungen RG58 (die haben einen sehr dichten Schirm), oder Kabel mit "Twistet-Pair“-Aufbau und möglichst nur einseitig aufgelegtem Schirm.)

Etwas schwieriger sind Masseschleifen. Diese entstehen durch ungewollten Stromabfluss. Meist erfolgt der vom Verstärker über das Cinch-Kabel durch das Radio zu dessen Massepunkt. Oft hilft der Wechsel des Massepunktes des Verstärkers, manchmal muss das Radio mit an den selben Massepunkt und nicht selten hilft nur der Austausch des Verstärkers gegen ein Produkt mit modernem Schaltungs-Design. Noch Anfang der Nuller-Jahre hatten fast alle Verstärker eine direkte Verbindung zwischen Stromversorgungs-Masse und Signal-Masse. Inzwischen gewöhnen sich die Hersteller das ab. Damit fließt auch kein nennenswerter Strom mehr über die Cinch-Leitung zum Radio und die Störungen bleiben aus. Einen solchen „modernen“ Verstärker kann man mit einem Ω-Meter erkennen. Es sollte zwischen den Massen des Verstärkers (Stromversorgung und Cinch), solange er nicht angeschlossen ist, ein Widerstand von etwa 100 - 2.000 Ω messbar sein. Knapp über 0 Ω deutet auf eine direkte Verbindung - und ist ein Garant für Probleme.

Ich möchte nochmal auf die Wahl des Massepunktes zurück kommen. Nicht jede Schraube, nicht jede Mutter im Fahrzeug ist als Massepunkt geeignet. Ganz im Gegenteil. Der Auswahl und Vorbereitung des Massepunktes sollte man mindestens genau so viel Aufmerksamkeit widmen, wie dem Dämmen und Bedämpfen der Türen und dem stabilen Einbau der Lautsprecher. Eine gute Massestelle besitzt einen möglichst geringen Übergangswiderstand und ist auch im Blech so angelegt, dass hoher Strom gut abfließen kann. Am besten geeignet sind originale Massestellen. Auch selbst gesetzte Messepunkte an festen Blechteilen können zur Massestelle "umgebaut" werden (bis aufs blanke Blech den Lack abschleifen). Befestigungen von lackierten Teilen auf lackiertem Grund sind (aus elektrischer Sicht) als Massestelle völlig ungeeignet und oft auch aus Gründen der Sicherheit ohne Ausnahme abzulehnen - dazu zählen die Schraubbefestigungen von Gurtschlössern, Gurtaufrollern, Sitzbefestigungen, der Rückscheinwerfer oder von Kunststoffverkleidungen. (Deren Gewinde werden oft sogar mitlakiert und die Schrauben zusätzlich mit Sicherungslack versehen - genau das Gegenteil von gut leitend.)

Das Herunterdrehen des Gain-Reglers am Verstärker übrigens ist nur ein Bekämpfen der Symptome, keine Lösung des Problems. Man senkt die Empfindlichkeit des Einganges am Verstärker, wodurch nicht nur die Störsignale weniger verstärkt werden, sondern auch die Nutzsignale. Allerdings beschränkt man sich damit auch in der maximal abgegebenen Leistung des Verstärkers. Nach wie vor gilt: für den Gain-Regler gibt es nur eine einzige richtige Einstellung - die Eingangsempfindlichkeit wird auf die maximale Ausgangsspannung des Radios eingestellt.


Das bedeutet, bevor Du Dir ein Kabel kaufst, das einfach nur teuer ist, solltest Du als erstes nochmal den gesamten Einbau auf mögliche Fehler überprüfen und dann statt irgendeines teuren Kabel, lieber ein sinnvolles Kabel kaufen.
R_Megane96
Neuling
#5 erstellt: 27. Mai 2016, 19:46
So die Lösung ist gefunden!

Habe heute wie erwähnt die neuen Kabel gekauft und meine Verkabelung nochmal neu verlegt.
Das bedeutet Rechte Seite den Strom, Linke Seite = Lautsprecher- und Chinchkabel. Zuvor jedoch alles zum testen durch die Mitte über die Sitze gelegt.

Und siehe da, quer durch das Auto funktioniert alles kein Pfeifen etc. Als ich darauf hin dann alles links in der Tür verlegt hatte, fing es wieder an. Aufjedenfall lag es daran das die Chinch Kabel durch die bereits vorhanden Kabel in der linken Seite gestört wurden. Also Chinch Kabel durch die Mitte entlang der Mittelkonsole und hoch zum Radio verlegt. Alles läuft perfekt und ohne Probleme.

Trotzdem danke für die Lösungsvorschläge.

Mfg
Suche:
Das könnte Dich auch interessieren:
Lichtmaschinen Pfeifen hörbar aus dem Radio
sino84 am 05.09.2010  –  Letzte Antwort am 06.09.2010  –  3 Beiträge
Lichtmaschinen Pfeifen un Rauschen in allen 5Kanälen
Jegu89 am 28.01.2011  –  Letzte Antwort am 29.01.2011  –  7 Beiträge
Lichtmaschinen Geräusche
Jensabel am 20.09.2008  –  Letzte Antwort am 25.09.2008  –  28 Beiträge
Erfahrung mit Lichtmaschinen summen
Master_Axe am 26.07.2008  –  Letzte Antwort am 28.07.2008  –  2 Beiträge
Lichtmaschinen rauschen im Hochtöner.
Mike1509 am 28.08.2010  –  Letzte Antwort am 04.09.2010  –  5 Beiträge
Endlosthema Pfeifen
FOX-OCTI am 27.01.2008  –  Letzte Antwort am 27.01.2008  –  2 Beiträge
Lima Pfeifen
am 03.10.2009  –  Letzte Antwort am 04.10.2009  –  12 Beiträge
Pfeifen
cloudburst1 am 13.04.2008  –  Letzte Antwort am 13.04.2008  –  2 Beiträge
Chinch Kabel Problem :?
Hernig am 11.11.2006  –  Letzte Antwort am 11.11.2006  –  3 Beiträge
Chinch Kabel Problem!
KaiE1988 am 24.05.2012  –  Letzte Antwort am 04.06.2012  –  5 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder912.734 ( Heute: 25 )
  • Neuestes MitgliedBedol
  • Gesamtzahl an Themen1.524.989
  • Gesamtzahl an Beiträgen21.013.345

Hersteller in diesem Thread Widget schließen