DAB+ Splitter funktioniert nicht

+A -A
Autor
Beitrag
fantaaaa
Ist häufiger hier
#1 erstellt: 12. Jan 2022, 19:38
Hallo zusammen, ich weiß eventuell wurde mein Problem schon thematisiert allerdings finde ich jeder hat etwas individuelles, deswegen dieser frische thread…

Ich habe mir ein android doppeldin Autoradio gekauft um das Original Ford 6000CD was in meinem Focus c-max bj 2004 verbaut ist zu ersetzten…

An und für sich läuft was Radio einwandfrei… allerdings war mir aufgefallen dass der radioempfang nicht so gut wie mit dem Originalradio ist… mittlerweile weiß ich dass es wahrscheinlich an einer fehlenden Phantom Speisung lag… ich wollte dab+ Nachrüsten und habe mir einen usb Antennen Verstärker for android radios geholt. Bei diesem war eine Scheiben Klebe Antenne dabei… ich habe sie versucht einzubauen musste aber feststellen dass der Empfang miserabel war, was wahrscheinlich an der frontscheibenheitung liegt.

Dann habe ich die Antenne rausgeworfen und einen dab-Splitter geholt um das Signal über die fm-Dachantenne abzugreifen… ich habe bis gestern auf einen doofen Sma-zu-Smb Adapter warten müssen bevor ich alles einbauen und verkabeln konnte…

Ich habe den Splitter mit der Dachantenne verbunden und die 2 enden jeweils mit fm Eingang am Radio und dab Eingang am usb Verstärker verbunden. Das rote Kabel mit Sicherung habe ich mittels Quetsch verbinder mit dem blauen „Auto ant pwr“ oder so ähnlich verbunden. Dieses musste ich allerdings kappen, da es im kabelbaum vom Radio durchgängig vom Radio Stecker zum quadlock Stecker war… dem Teil der in den quadlock Stecker geht habe ich nur abisoliert…

Ich bin dann zu einer Kuppe gefahren weil ich sonst bei ganz vielen Garagen stehe die störend sind… dab app geöffnet, Sendersuchlauf gestartet und er fand ganz viele Sender die auch (ich wohne auf dem Land) soweit mit 4 von 5 Empfangsbalken gut funktionierten… ich dachte „wow“ es läuft und fuhr wieder zur Garage… kaum war ich einen Meter gefahren, ging nichts mehr und seit dem bekomme ich keinen Empfang mehr über dab rein… fm läuft, aber auch nur mit vielen Störungen… hab heute Vormittag schnell die Verkabelung gechecked ob noch alles richtig sitzt und es war okay… bekommt der Splitter vllt zu wenig Strom über das Antennen Kabel und sollte ich es lieber an zündungsplus (rot) anschließen?

Wo könnte der Fehler liegen?

Danke für eure Hilfe (Fotos von der ganzen Geschichte kann ich heute Abend nachreichen…
langsaam1
Inventar
#2 erstellt: 12. Jan 2022, 19:48
Tacho und sonstig Display dahingehende Anzeigenstrumente funktionieren noch alle korrekt ?
Wenn nein - Gratulation
wenn ja - aus der Ferne Fehlereingrenzung womöglich komplex


[Beitrag von langsaam1 am 12. Jan 2022, 19:49 bearbeitet]
fantaaaa
Ist häufiger hier
#3 erstellt: 12. Jan 2022, 19:51
Jein… das Tacho spinnt im Moment mit der km/h Anzeige weil ich ein abs/esp Problem habe (die hydraulikeinheit des Steuergerätes ist wahrscheinlich defekt -Fehler c1288) wieso deine Frage? Wäre schön wenn du es mehr erläutern könntest, Gruß.
langsaam1
Inventar
#4 erstellt: 12. Jan 2022, 20:27
ansonsten eventuell Kurzschluss im Kabelbaum Steuergerät verursacht

Problematisch ist bei solch Android Radios oft die Nachvollziehbarkeit der Pin Belegungskorrektheit

sowie eventuell Fahrzeugspezischer Zusatzfunktionen
u.a. Tachoabhängig geregelte Radiolautstärke ; Belegunt Tasten am Lenkrad, etc.

hatten schon Fälle hier wo vor dem sichtbaren KFZ Radio Block Adapter noch Eine davor war
fantaaaa
Ist häufiger hier
#5 erstellt: 12. Jan 2022, 20:36
Also am kabelbaum der vom Fahrzeug aus kommt hab ich natürlich nichts verändert… und es funktioniert Ja auch alles soweit nur der dab+ Tuner halt anscheinend eben nicht… laut Belegung in der Radio Beschreibung ist blau halt dieser Auto ant Power … ich verstehe nur nicht ganz wieso er durchgeht bis zum quadlock Stecker und nicht abisoliert einfach am kanelbaum vom Radio hängt?
fantaaaa
Ist häufiger hier
#6 erstellt: 13. Jan 2022, 05:20

langsaam1 (Beitrag #4) schrieb:
ansonsten eventuell Kurzschluss im Kabelbaum Steuergerät verursacht

Problematisch ist bei solch Android Radios oft die Nachvollziehbarkeit der Pin Belegungskorrektheit

sowie eventuell Fahrzeugspezischer Zusatzfunktionen
u.a. Tachoabhängig geregelte Radiolautstärke ; Belegunt Tasten am Lenkrad, etc.

hatten schon Fälle hier wo vor dem sichtbaren KFZ Radio Block Adapter noch Eine davor war


Also du hast mir gestern schon ziemlich Angst gemacht deswegen hab ich gestern nach der Arbeit alles nachgeschaut und auf Funktionalität getestet… alles gut außer halt mein Tacho Problem wegen dem abs/esp das bleibt „hängen“ bis der Fehler auslöst und dann geht es einwandfrei.

Außerdem hätte ich einen Kurzschluss denke ich mal bemerkt… was komisch ist, ist seit dem der Splitter scheinbar Stromlos ist, geht fm Radio wunderbar 🤷‍♂️ Hat mein Auto vllt einen eigenen eingebauten Verstärker? Wenn ja hab ich gelesen dass es mit einem Splitter auch schier unmöglich sein wird vernünftigen dab Empfang zu bekommen…

Ich vermute dass die Sicherung im roten Kabel vom Splitter durch ist, kann das sein?

Gruß

P.S.

Ich lege mich jetzt nochmal kurz hin, dann baue ich vorübergehend das Original Radio wieder ein und mache von der ganzen Geschichte ordentliche Fotos damit ihr meine Sachlage besser einsehen könnt und mir eventuell weiter helfen könnt.


[Beitrag von fantaaaa am 13. Jan 2022, 05:46 bearbeitet]
Matth82
Stammgast
#7 erstellt: 13. Jan 2022, 16:06
Dein Problem könnte ebenso sein das der DAB USB Stick eine +5V Versorgung auf den Innenleiter deines Splitters legt (Phantomspeisung). Entweder du holst dir einen Splitter der mit 5V Phantomspeisung arbeitet, oder du musst die Versorgung auf dem Innenleiter abschalten und den Splitter extern mit 12V versorgen. Dein Auto könnte auch von Werk aus bereits einen FM Verstärker/Aktive Antenne haben, auch dazu muss die Spannung dann passen.
fantaaaa
Ist häufiger hier
#8 erstellt: 13. Jan 2022, 16:36

Matth82 (Beitrag #7) schrieb:
Dein Problem könnte ebenso sein das der DAB USB Stick eine +5V Versorgung auf den Innenleiter deines Splitters legt (Phantomspeisung). Entweder du holst dir einen Splitter der mit 5V Phantomspeisung arbeitet, oder du musst die Versorgung auf dem Innenleiter abschalten und den Splitter extern mit 12V versorgen. Dein Auto könnte auch von Werk aus bereits einen FM Verstärker/Aktive Antenne haben, auch dazu muss die Spannung dann passen.


Also der usb Stick funktioniert bzw. bekommt Strom denn er wird sofort erkannt darin liegt also nicht das Problem… ich hab gesehen es gibt auch passive Splitter wäre das ein Versuch wert oder einfach wieder auf eine scheibenantenne setzten es gibt auch welche die keine Maße brauchen und die könnte ich zb hinten an der kleinen Heckscheibe platzieren…

Ich poste aber später mal Fotos vom ganzen evtl kann da besser und schneller eine Lösung gefunden werden 🤷‍♂️
Matth82
Stammgast
#9 erstellt: 13. Jan 2022, 18:19
Dein DAB Stick bekommt natürlich Strom, er arbeitet aber mit einer Spannung von 5V. Das Problem dabei ist, dass er den Strom den er bekommt (5V Spannung), über den Innenleiter auch an den Splitter und darüber ggf. auch an die Fahrzeugantenne leitet. Das ganze resultiert dann am Ende vermutlich in einer Parallelschaltung mit 2 unterschiedlichen Spannungen.
fantaaaa
Ist häufiger hier
#10 erstellt: 13. Jan 2022, 21:38

Matth82 (Beitrag #9) schrieb:
Dein DAB Stick bekommt natürlich Strom, er arbeitet aber mit einer Spannung von 5V. Das Problem dabei ist, dass er den Strom den er bekommt (5V Spannung), über den Innenleiter auch an den Splitter und darüber ggf. auch an die Fahrzeugantenne leitet. Das ganze resultiert dann am Ende vermutlich in einer Parallelschaltung mit 2 unterschiedlichen Spannungen.


Okay ich denke ich verstehendes du meinst … ich frage mich nur wieso hat es beim ersten „Test“ den ich wie beschrieben auf der Kuppe gemacht habe funktioniert hat?

Was mir nebenbei noch aufgefallen ist, ich habe ja jetzt erstmal das Original Radio wieder drin… soweit so gut… aber es speichert die Uhrzeit und das Datum nicht… alles andere wie gespeicherte Sender oder Bass/trebble Einstellung aber schon… 🤷‍♂️ Was kann das sein?

Ich schaffe es heute leider nicht die Fotos zu machen werde ich aber 100% morgen früh machen.

Gruß
langsaam1
Inventar
#11 erstellt: 13. Jan 2022, 21:55

Das rote Kabel mit Sicherung habe ich mittels Quetsch verbinder mit dem blauen „Auto ant pwr“ oder so ähnlich verbunden. Dieses musste ich allerdings kappen,
fantaaaa
Ist häufiger hier
#12 erstellt: 14. Jan 2022, 07:21
Sooooo... jetzt habe ich mal ein wenig Zeit und kann euch ausführlich alles erläutern und bebildert darstellen...

Es geht um folgendes Fahrzeug mit folgendem Original-Werksradio:

Ford Focus C-Max Bj. 2004 2.0 Benziner Ghia-Ausstattung mit werksseitigem Ford 6000CD Autoradio.

Ich habe folgendes Android Radio als Ersatzgerät für das Werksradio gekauft

IMG_6250

Dazu noch diesen DAB+ USB Stick

IMG_6251

sowie diesen DAB+ Antennen Splitter

IMG_6252

Das Autoradio habe ich beim ersten Einbau mit allem was vorhanden war eingebaut also auch mit dem CAN-Bus-Dekoder. Allerdings gab es damit Probleme. D.h. der Decoder funktioniert zwar (ich kann damit bspw die Klimaanlage antsteuern etc.) allerdings schaltet sich das Radio überhaupt nicht aus wenn ich wie auf dem folgenden Bild zu sehen die Steckverbindung gesteckt lasse (ein rotes und orangenes Kabel).

IMG_6249

Trenne ich diese Verbindung mittels Stecker ziehen, geht das Radio mit Zündung an und aus. Dafür geht aber die Beleuchtung der Radiotasten nicht. Diese kann ich zwar im "Geheimmenü" dauerhaft leuchten lassen aber das ist quatsch weil sie dann dauerhaft leuchten egal ob Zündung an oder aus ist und ob Licht am Auto eingeschaltet ist oder nicht.

Ich hatte deswegen das Radio ohne den CAN-Bus-Adapter angeschlossen und die oben beschriebene Steckverbindung gelassen. Das Radio funktioniert so eigentlich einwandfrei nur dass ich auf diese "Komfortfunktionen" halt verzichten muss, worin ich kein Problem sehe.

Ist eine Verwendung ohne den CAN-Bus ratsam bzw. dauerhaft möglich? Oder gibt es eine Lösung zu dem Problem?

Jedenfalls wollte ich DAB+ nachrüsten und hab alles wie folgt verkabelt:

IMG_6240 IMG_6241 IMG_6242 IMG_6244 IMG_6245 IMG_6246 IMG_6247

Im Kabelbaum gibt es drei doppelte Verbindungen, rosa, orange und rot die jeweils einmal zum Can-Bus-Adapter-Stecker gehen und zum MOST-Stecker wobei orange und rot noch durch den bereits beschriebenen Stecker (nur zusammen) "trennbar" sind.

IMG_6248

Den DAB+-Splitter habe ich an das blaue Kabel gelegt dass laut Belegungsplan das Ant-Remote Kabel sein sollte. Da es allerdings vom Radiostecker bis zum MOST-Stecker durchgängig ist habe ich es durchtrennt und das Rote Kabel vom Splitter mit der Seite die aus dem Radiostecker kommt mit Quetschverbindern verbunden. Die andere Seite die in den MOST geht habe ich nur abisoliert. Beim ersten Test (wie bereits in vergangenen Posts von mir beschrieben) hat diese "Konstruktion" bestanden, allerdings nur wenige Minuten. Danach konnte kein DAB-Signal mehr vom DAB-USB-Stick mehr gefunden werden. Hab ich da einen Denkfehler eingebaut? Falsch verkabelt? Das rote Kabel der Splitters ist mit einer Sicherung abgesichert. Ich habe sie kontrolliert und da ist noch ein (zugegebenermaßen sehr dünner) Draht zu erkennen (es ist so eine kleine runde, röhrenartige Sicherung) was für mich bedeutet, das sie noch in Ordnung ist.

Ich hoffe ihr könnt etwas mit meinen Fotos anfangen und mit meiner Beschreibung auch, da ich jetzt wirklich in der Sache nicht mehr weiter weiß. Leider hab ich das Tages-Max für eine heic-zu-jpg Umwandlung erreicht, deswegen fehlen noch die Fotos von dem Belegungsplan des Radios und Fotos von dem Antennenanschluss sowie Quadlock welches aus dem Radioschacht kommt. Werde ich aber sobald möglich nachliefern.

Falls alles nix bringt und ich DAB+ oder sogar das komplette Radio bei mir nicht nutzen kann/sollte werde ich entweder wieder auf das Original-Radio setzten und mir mittels FM-Transmitter weiterhelfen oder falls das Android drin bleiben kann nur halt ohne Chance auf vernünftigen DAB-Empfang könnte man ja mittels Hotspot vom Handy z. B. TuneIn-Radio App zum Radio hören nutzen.

Ich hoffe mein "Problem" kann irgendwie mit eurer Hilfe gelöst werden und ich bin für jeden Ratschlag und Tipp dankbar.

Gruß, Arthur


[Beitrag von fantaaaa am 14. Jan 2022, 07:23 bearbeitet]
Matth82
Stammgast
#13 erstellt: 15. Jan 2022, 11:01
Ich kenne mich leider weder mit dem Radio, noch mit der Verkabelung bei Ford aus, daher kann ich da nicht weiter helfen. Dein "Splitter" erhält jedenfalls 2 unterschiedliche Spannungen, 1x 5V über den Innenleiter und einmal 12V übner das Rote Kabel. Du kannst ja mal messen welche Spannung am Ausgang des Splitters auf dem Innenleiter an liegt, dürfte deutlich unter 12V sein. Diese Spannung gibt der Splitter dann auch zu deinem Werkseitigen Antennenmodul weiter.

Ich hatte das gleiche Problem und konnte den Empfang verbessern in dem die Spule auf dem USB Stick entfernt habe, um die 5V Ausgangsspannung des Sticks zu unterbrechen.
fantaaaa
Ist häufiger hier
#14 erstellt: Heute, 16:08
Also ich hab jetzt mal ein paar Tage abgewartet ob mir vielleicht doch jemand helfen kann aber scheinbar ist es zu komplex… ich gebe das Thema dab+ jetzt auch auf. Ich möchte einfach nur das Radio ordentlich zum laufen bekommen.

Also nochmal zum Verständnis wenn ich den can bus adapter weg lasse und die Verbindung bei dem roten/orangenen Kabel (Stecker) zulasse läuft das Radio so wie es soll. Nutze ich den can bus adapter geht das Radio nicht mehr aus wenn ich die Stecker verbunden lasse. Trenne ich diese Verbindung dann läuft das Radio, allerdings geht die Beleuchtung der Tasten dann nicht mehr (ich kann die nur in den System Einstellungen vom Radio dauerhaft anmachen (auch wenn das Auto aus ist, kein Schlüssel steckt etc)… was kann ich machen?? Soll ich den verbindungs Stecker vllt kappen sodass nur das orangene (was laut Plan ill sein sollte) weiterhin läuft und das rote „tot“ legen? Ist das rote ein Dauerplus? Wäre wirklich eine Riesen Hilfe für mich wenn mir jemand weiter helfen könnte.

Gruß, Arthur
Matth82
Stammgast
#15 erstellt: Heute, 19:55
Die Beleuchtung der Tasten geht auch nicht wenn du das Licht ein schaltest? Mir schein dies eine Einstellungssache aber ohne genaue Kabelbelegung/Anleitung des Radio's wird das ein Ratespiel.
fantaaaa
Ist häufiger hier
#16 erstellt: Heute, 20:13

Matth82 (Beitrag #15) schrieb:
Die Beleuchtung der Tasten geht auch nicht wenn du das Licht ein schaltest? Mir schein dies eine Einstellungssache aber ohne genaue Kabelbelegung/Anleitung des Radio's wird das ein Ratespiel.


Also ich hab den belegungsplan hier bzw Anleitung. Also die ill detection funktioniert wenn ich das rot/gelbe Kabel gesteckt lasse gut nur das Radio geht halt nicht aus 🤷‍♂️ Ohne die steckverbindung geht es aus aber die Beleuchtung nicht an (außer ich aktiviere die dauerhaft über die Systemeinstellungen) - wohlgemerkt bei Nutzung des can bus adapters. F83C555B-EE22-4D56-90C5-2085904E79FD
Matth82
Stammgast
#17 erstellt: Heute, 20:18
Es müsste 2 Anschlussbeispiele geben, eines mit Verwendung des Can Adapter und eines ohne. Am besten du schickst mal den Link zum Radio bzw. BDA .
fantaaaa
Ist häufiger hier
#18 erstellt: Heute, 20:24

Matth82 (Beitrag #17) schrieb:
Es müsste 2 Anschlussbeispiele geben, eines mit Verwendung des Can Adapter und eines ohne. Am besten du schickst mal den Link zum Radio bzw. BDA .


Mehr steht zum Thema leider nicht in der Anleitung 🤷‍♂️ Hier ist ein link zur Hersteller Webseite Podofo Android Radio
Suche:
Das könnte Dich auch interessieren:
DAB+ Splitter mit Strom verbinden
Paconator am 02.06.2020  –  Letzte Antwort am 05.06.2020  –  7 Beiträge
DAB Splitter-welcher Kabelsatz brauche ich für Pioneer Radio
kinjau am 07.01.2019  –  Letzte Antwort am 07.01.2019  –  4 Beiträge
DAB - Empfang durch das Handyladen gestört?
flyingmichael95 am 26.11.2014  –  Letzte Antwort am 27.11.2014  –  4 Beiträge
DAB Empfang
biffe am 01.12.2006  –  Letzte Antwort am 01.12.2006  –  6 Beiträge
Dragster DAB 4160 DAB 4150 anschließen
fighter2006 am 08.09.2011  –  Letzte Antwort am 08.09.2011  –  15 Beiträge
ISO Verteiler / Splitter?
Moruk am 12.12.2006  –  Letzte Antwort am 12.12.2006  –  8 Beiträge
Frage zur DAB+ Nachrüstung
Anton12 am 26.11.2020  –  Letzte Antwort am 26.11.2020  –  2 Beiträge
Anschluss Strom DAB+ Antenne
Agilolfinger am 15.12.2020  –  Letzte Antwort am 19.12.2020  –  8 Beiträge
Antennensteckernorm bei DAB?
Sonyfreak2 am 30.06.2013  –  Letzte Antwort am 08.07.2013  –  9 Beiträge
Freisprechen mit Splitter für mehrere Mikros
PimpMySeatMarbella am 18.05.2018  –  Letzte Antwort am 21.05.2018  –  12 Beiträge
Foren Archiv
2022

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder908.665 ( Heute: 35 )
  • Neuestes MitgliedSini91
  • Gesamtzahl an Themen1.517.255
  • Gesamtzahl an Beiträgen20.858.939

Hersteller in diesem Thread Widget schließen