TOSHIBA HD XE1 - Kein Bild per DVD/HD-DVD über HDMI!

+A -A
Autor
Beitrag
schnoretti
Neuling
#1 erstellt: 12. Jan 2009, 21:03
Hallo Gemeinde,

mein HD XE1 bringt kein Bild über HDMI zum Beamer (Pana. PT-AX100E) zustande, sobald ich eine DVD oder HD-DVD in den Player lege.

Direkt nach dem Einschalten ist über HDMI ein Bild da. Auch auf das Systemmenü kann zugegriffen werden. Lege ich eine Scheibe ein ist as Bild weg. Erst nach Aus- und wieder Einschalten des Players ist das Bild wieder da.

Der Player ist über HDMI mit HDCP-fähigem Umschalter zu Beamer verbunden. Andere Geräte (z.B. PS3 oder HD-Recorder) laufen über diesen Switch problemlos.

Am HD XE1 habe ich zusätzlich die Componentenkabel über Receiver mit dem Beamer verbunden. Wenn ich das HDMI Kabel entferne, kommt über Componente auch ein Bild. Steckt HDMI im Umschalter / kein Bild. Steckt nur das HDMI-Kabel im Player gibts auch kein Bild.

Hat jemand eine Idee, wo das Problem liegen könnte?

Gruß
schnoretti
laut-macht-spass
Inventar
#2 erstellt: 12. Jan 2009, 21:09
Hi, an deinem XE1 ist vorn unter der Klappe ein Schalter, mit der Bezeichnung MODE, prüfe mal ob der auf 2. steht.

Falls nicht, auf 2 schalten, Gerät sollte dabei aber nicht in Betrieb sein.

Gruß Marc
Suche:
Das könnte Dich auch interessieren:
Toshiba HD-XE1 asynchron!
SlayerHiFi am 01.05.2007  –  Letzte Antwort am 01.05.2007  –  9 Beiträge
Toshiba HD-XE1 Laufwerksgeräusche
ceprej am 26.03.2008  –  Letzte Antwort am 08.11.2008  –  2 Beiträge
Toshiba HD-XE1 Tonqualität
stifler77 am 25.02.2008  –  Letzte Antwort am 26.02.2008  –  10 Beiträge
Toshiba HD-XE1 LS-Managment
Powerheart am 17.06.2007  –  Letzte Antwort am 18.06.2007  –  4 Beiträge
Toshiba HD-XE1 gebrickt?
Stadi83 am 09.12.2009  –  Letzte Antwort am 13.12.2009  –  3 Beiträge
Toshiba XE1 HDMI-Eingang futsch?
Foppa21 am 28.03.2009  –  Letzte Antwort am 29.03.2009  –  6 Beiträge
Toshiba HD-XE1 - Probleme bei HDMI Ausgabe
___jay___ am 04.02.2008  –  Letzte Antwort am 05.02.2008  –  5 Beiträge
HD DVD Toshiba HD XE1 vs. HD-EP 30
schwede11 am 03.02.2008  –  Letzte Antwort am 07.02.2008  –  6 Beiträge
Toshiba HD-XE1: kein CD-Ton ohne Bild
cineman77 am 30.09.2007  –  Letzte Antwort am 30.09.2007  –  3 Beiträge
Tonschwankungen beim Toshiba HD-XE1
ramonberger am 17.12.2007  –  Letzte Antwort am 18.12.2007  –  9 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.771 ( Heute: 24 )
  • Neuestes MitgliedOmgBesterSkinEver
  • Gesamtzahl an Themen1.412.486
  • Gesamtzahl an Beiträgen18.890.458

Hersteller in diesem Thread Widget schließen