Toshiba HD-XE1 - Problem - Alles Grün.

+A -A
Autor
Beitrag
bolle1967
Neuling
#1 erstellt: 25. Aug 2007, 11:23
Hallo zusammen,

habe mittlerweile meinen 2. XE1 bekommen,
leider gleiches Problem wie beim 1.

Nach 1h - Laufzeit sind im HD-DVD Betrieb
alle hellen Flächen plötzlich Grün ( ich
habe nicht HULK gesehen )

Das Phänomen tritt bei allen 4 Filmen auf
die ich eingelgt habe, somit ist ein Fehler
der Filme ausgeschlossen. Da auch in der 1 h alles
gut funktioniert hat, dürfte die Verkabelung
und der TV in Ordnung sein .

Der 1. Player ( gleiches Problem ) hat die Firmware
1,5 der neue Player 2,0

Kennt jemand diese Problematik ?

Gruss Bolli
_dixonhill
Ist häufiger hier
#2 erstellt: 25. Aug 2007, 14:57
Hallo Bolle,


Da auch in der 1 h alles
gut funktioniert hat, dürfte die Verkabelung
und der TV in Ordnung sein .


Na ja, liegt nach dem 2. Player nicht doch die Vermutung nahe, dass dein TV oder das Kabel ein (Wärme-)Problem hat?
Was für ein TV-Gerät hast Du denn?

Mir kommen diese "grünen Flächen" nicht ganz unbekannt vor, ich habe das mal an einem Flachbildschirm erlebt.
Es begann mit "Solariasationseffekten", dann war's irgendwann gänzlich vorbei und ich wurde zum HULK!!!

Wenn dein TV im Normalbetrieb (beim Fernsehen) das Problem nicht zeigt,
solltest Du zunächst mal eine andere Kabelverbindung prüfen.
Sprich statt HDMI mal Componente oder so etwas - Hauptsache, Du machst einen Gegenvergleich der Eingänge und der Kabel als solcher.

Gutes Gelingen!!
C.-P.
Inventar
#3 erstellt: 28. Aug 2007, 06:17
Hi Bolle,

wie hast Du den XE1 aufgestellt (steht er alleine im Rack etc.)?

Gruß,

C.-P.
Wu
Inventar
#4 erstellt: 28. Aug 2007, 17:09
Alles grün klingt nach einem wackelingen oder defekten YUV-Kabel. Wenn die Verbindung hingegen per HDMI erfolgt, ist ein Gerätedefekt zu befürchten.
C.-P.
Inventar
#5 erstellt: 28. Aug 2007, 17:39
Da der Effekt nach einer Stunde auftritt, vermute ich, dass der XE1 auf einem Verstärker steht und die warme Luft ansaugt (die Ansaugschlitze sind beim XE1 unten). Wenn es dem Reon zu heiß wird, könnte er so reagieren.

C.-P.
Wu
Inventar
#6 erstellt: 28. Aug 2007, 18:15
Auf einem Verstärker darf er natürlich auf keinen Fall stehen. Durch thermische Überlastung sind alle möglichen Effekte denkbar, aber die Regelmäßigkeit bei 2 Geräten irritiert mich. Eher wäre ja auch mit Abstürzen als mit Grünfärbung zu rechnen. Vielleicht doch eher eine Inkompatibilität oder kalte Lötstelle beim TV oder Kabelproblem...

Aus der Fehlerbeschreibung geht leider vieles nicht hervor:
- Anschlussart
- verwendeter TV
- bleibt der Fehler nach einem Discwechsel erhalten oder wird die Darstellung erstmal wieder normal?

Vielleicht würden diese Angaben helfen, das Problem einzukreisen....
bolle1967
Neuling
#7 erstellt: 29. Aug 2007, 11:02
Hallo Zusammen,

der XE1 stand separat, mittlerweile ist
durch den Tausch des Verbindungskabel alles
in bester Ordnung.

Danke Euch für Eure Informationen und Antworten

Gruss Bolle
C.-P.
Inventar
#8 erstellt: 29. Aug 2007, 13:10
Sehr schön, wie war denn die Verbindung? YUV oder HDMI?

C.-P.
Suche:
Das könnte Dich auch interessieren:
Toshiba HD-XE1 pfeift!
celle am 04.12.2007  –  Letzte Antwort am 04.12.2007  –  17 Beiträge
Toshiba HD-XE1 asynchron!
SlayerHiFi am 01.05.2007  –  Letzte Antwort am 01.05.2007  –  9 Beiträge
Toshiba XE1 Upscaling Problem
rexler08 am 06.02.2008  –  Letzte Antwort am 08.02.2008  –  4 Beiträge
Toshiba HD-XE1 Codefree
matthias-klarinettenspieler am 25.05.2007  –  Letzte Antwort am 26.05.2007  –  13 Beiträge
Toshiba HD-XE1 Tonqualität
stifler77 am 25.02.2008  –  Letzte Antwort am 26.02.2008  –  10 Beiträge
Toshiba HD-XE1 Laufwerksgeräusche
ceprej am 26.03.2008  –  Letzte Antwort am 08.11.2008  –  2 Beiträge
Toshiba HD-XE1 gebrickt?
Stadi83 am 09.12.2009  –  Letzte Antwort am 13.12.2009  –  3 Beiträge
Toshiba HD-XE1 LS-Managment
Powerheart am 17.06.2007  –  Letzte Antwort am 18.06.2007  –  4 Beiträge
Toshiba XE1 5.1 Ausgang
stifler77 am 05.03.2008  –  Letzte Antwort am 09.03.2008  –  3 Beiträge
Toshiba HD-XE1 Firmware 1.5
wz am 28.04.2007  –  Letzte Antwort am 22.05.2007  –  6 Beiträge
Foren Archiv
2007

Anzeige

Top Produkte in Blu-ray Player & Ultra HD Blu-ray Player Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder852.819 ( Heute: 61 )
  • Neuestes Mitgliedrawnes
  • Gesamtzahl an Themen1.422.672
  • Gesamtzahl an Beiträgen19.085.680

Top Hersteller in Blu-ray Player & Ultra HD Blu-ray Player Widget schließen