LG BD 560 / 570 habe mir meine 1,5 TB Festplatte kaputt gemacht ?

+A -A
Autor
Beitrag
Cinematics
Ist häufiger hier
#1 erstellt: 01. Dez 2010, 22:36
War grade im Berlet mit meiner externen und wollte sie dort an den LG BD 560/570 anschließen um sie auf mkv-lauffähigkeit zu testen.

Zuerst war der 570 dran und der erkannte meine externe gar nicht.
Dann hab ich sie am 560 angeschlossen und der erkannte sie und konnte auch alles abspielen.

Danach hab ich den 560er gekauft und bin nach hause gefahren.
Jetzt wir meine Festplatte gar nicht mehr erkannt ?!? Nicht mals vom PC !!!!

Steht zwar unten bei Hardware sicher entfernen "USB to serial ATA-bridge auswerfen", aber bei Computer wird sie nicht mehr aufgeführt... auch am Player erkennt er sie nicht mehr

in einer Amazon Rezension zum 560er steht:

"- Hat eine 1,5 TB Festplatte (lief bisher über meine Fantec einwandfrei) so zerschossen, dass sie nicht mehr
brauchbar ist und somit 70 Filme zerstört wurden. "

WIE kann das denn passieren ???? Es kann doch nicht sein, dass jetzt alle Daten im Eimer sind nur weil ich die Festplatte an einen Player angeschlossen habe ?! Wie zur Hölle kann ein Player meine Platte zerstören ??

Zur Platte:

http://www.amazon.de...id=1291232169&sr=8-1

das ist so eine wie hier, nur mit 1,5 TB ...
Cinematics
Ist häufiger hier
#2 erstellt: 01. Dez 2010, 23:04
Habe jetzt über die Forensuche erfahren, dass das Problem viele haben.

Hat irgendjemand seine Platte wieder zum laufen bekommen oder gibts da gar keine Chance mehr ??
Die Daten die auf der Platte waren sind auch nicht mehr zu retten ?!?

SCHEISSE ... da waren 1,2 TB Daten drauf :(((( !!! Sowas kann doch nicht sein !! Gibts da Schadenersatz von LG ?

An alle Betroffenen: Habt ihr eure Platten einfach weggeworfen ?


[Beitrag von Cinematics am 01. Dez 2010, 23:33 bearbeitet]
maris_
Inventar
#3 erstellt: 02. Dez 2010, 00:49
Das war ein Problem der ersten Firmwareversionen. Vermutlich standen da im Geschäft Geräte mit solch alter Firmware herum. EinUser hat es scheinbar geschafft, dass LG die Festplatten ersetzt hat. Ist hier irgendwo im Forum beschrieben.

Mit vielen Grüßen, maris
Cinematics
Ist häufiger hier
#4 erstellt: 02. Dez 2010, 01:14

maris_ schrieb:
Das war ein Problem der ersten Firmwareversionen. Vermutlich standen da im Geschäft Geräte mit solch alter Firmware herum. EinUser hat es scheinbar geschafft, dass LG die Festplatten ersetzt hat. Ist hier irgendwo im Forum beschrieben.

Mit vielen Grüßen, maris


Bist du 100% sicher, dass mit neuer Firmware das Problem behoben ist ? Also das beruht nicht nur auf einen Post, sondern ist fundiert ?
Also es klappen auch 1,5TB große Platten an dem 560er ?

Ich möchte auf keinen Fall noch eine 80€ teure Festplatte einfach so in den Sand setzen. Deswegen nochmal, ist das wirklich FUNDIERT, dass es mit der neuen Firmware auch bei großen NTFS Platten funktioniert ?
maris_
Inventar
#5 erstellt: 02. Dez 2010, 01:17
Nein, das ist nur aus der Beobachtung abgeleitet, dass seit einigen Monaten niemand mehr hier oder auf avsforum.com von defekten Platten berichtet hat.

Mit vielen Grüßen, maris
Cinematics
Ist häufiger hier
#6 erstellt: 02. Dez 2010, 01:28

maris_ schrieb:
Nein, das ist nur aus der Beobachtung abgeleitet, dass seit einigen Monaten niemand mehr hier oder auf avsforum.com von defekten Platten berichtet hat.

Mit vielen Grüßen, maris


Ahso... ne also das ist mir zu unsicher, da eine 80€ teure Platte anzuschließen nur aufgrund der Vermutung, dass es jetzt besser ist weil sich keiner mehr beschwert hat.

Trotzdem Danke.

Aber vielleicht hat ja jemand noch verlässlichere Quellen, dass das Problem mit neuerer Firmware behoben ist?
Haribo11
Ist häufiger hier
#7 erstellt: 02. Dez 2010, 11:35
Ich hatte den Thread eröffnet,
nun habe ich mir vor einigen Wochen eine neue 2.5 500GB Iomega Select gekauft und keine Probleme mehr, genauso wie mit der 2.5 500GB WD-Elements für 44€ aus dem letzten MM-Prospekt.


Haribo


[Beitrag von Haribo11 am 02. Dez 2010, 11:35 bearbeitet]
mahau
Ist häufiger hier
#8 erstellt: 02. Dez 2010, 14:09
Habe eine WD 1,5 TB ohne Probleme an zwei 560er.
Bei den neuen ist dieses Problem wohl nicht mehr, lag dann wohl an den "veralteten" im Verkauf.Ob es jetzt an der Hardware oder Software liegt weiß ich nicht.
Cinematics
Ist häufiger hier
#9 erstellt: 02. Dez 2010, 15:06

mahau schrieb:
Ob es jetzt an der Hardware oder Software liegt weiß ich nicht.


Ja das ist das Problem...

Ist denn bekannt was genau für ein Schaden an den Festplatten entstanden ist? Ist es wirklich unmöglich sie noch zu retten?
Haribo11
Ist häufiger hier
#10 erstellt: 03. Dez 2010, 00:06
Wie soll es an der Hardware liegen wenn ich immer noch den gleichen 570 habe,er nicht eingeschickt wurde und die Festplatten nun nicht mehr zerstört werden
Angeblich ist die Platte nicht defekt sondern nur der Controller des USB Gehäuse, Angaben laut LG. Bei mir war es die Platte weil ich sie direkt in den Rechner eingebaut habe und nix ging mehr.
Mir ist es nicht gelungen die Platte zu retten, egal welches Tool ich benutzt habe.
Du solltest die Threads mal durchlesen.....

Haribo


[Beitrag von Haribo11 am 03. Dez 2010, 00:13 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
BD 560/570 mit Maxdome?
leadtodeath am 31.05.2010  –  Letzte Antwort am 01.06.2010  –  2 Beiträge
LG BD 570 (560) zerstört teilweise Festplatten
Haribo11 am 19.06.2010  –  Letzte Antwort am 31.05.2011  –  80 Beiträge
LG BD 570
scrapster am 21.04.2010  –  Letzte Antwort am 19.09.2013  –  1891 Beiträge
LG BD 560 Netzwerkproblem
L€gu@N am 01.06.2010  –  Letzte Antwort am 02.06.2010  –  4 Beiträge
Problem LG BD 560
Hamburger44 am 26.07.2010  –  Letzte Antwort am 30.08.2010  –  2 Beiträge
LG BD 560 Erfahrungsthread
Pidel0 am 11.04.2010  –  Letzte Antwort am 14.10.2012  –  135 Beiträge
LG BD 570
resa8569 am 08.09.2010  –  Letzte Antwort am 08.09.2010  –  4 Beiträge
LG BD 560 Firmware
salto9 am 28.09.2010  –  Letzte Antwort am 30.09.2010  –  2 Beiträge
LG BD 570 UNTERTITEL
Mohrian am 14.11.2010  –  Letzte Antwort am 14.11.2010  –  2 Beiträge
LG BD 570 / MKV-Dateien
abcdef542 am 22.08.2011  –  Letzte Antwort am 23.08.2011  –  3 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.747 ( Heute: 19 )
  • Neuestes MitgliedNerazumC
  • Gesamtzahl an Themen1.417.523
  • Gesamtzahl an Beiträgen18.988.125

Hersteller in diesem Thread Widget schließen