Kein Bild vom BD65 (auf 42GW20)

+A -A
Autor
Beitrag
sevilla
Ist häufiger hier
#1 erstellt: 14. Feb 2011, 20:46
Hallo!

Habe heute endlich meinen Panasonic TX-P42GW20 erhalten. Der Blue-Ray-Player Panasonic BD65 steht hier schon seit 4 Tagen.
Den Fernseher konnte ich heute völlig problemlos über DVB-S anschließen; das Bild ist top! Habe auch die Hinweise zum Thema "Einfahren" befolgt.
Dann wollte ich den BD65 anschließen. Habe mich für HDMI-1 entschieden. Aber es kam keinerlei Bild auf dem Fernseher an (auf HDMI-1). Egal ob mit oder ohne Blue-Ray im Schacht. Auch ein Anschluss an HDMI-2 brachte keine Änderung: kein Bild!
Ein Blick in die Anleitung zur Fehlerbehung: Dort wurde erst empfohlen in den Modus 04-PRG zu wechseln. DAs hat der Player im eigenen Display auch angezeigt, aber der nächste Schritt (diverse Tasten drücken) brachte weiterhin kein Bild.
Was mich noch wundert: Den Modus "08-Fin" kann ich nicht auswählen; er erscheint nicht im Display (damit könnte man die Werkseinstellungen zurücksetzen).

Was mache ich falsch? Wo könnte das Problem liegen?

Übrigens verwende ich dieses HDMI-Kabel:
http://www.amazon.de/gp/product/B002C1BHIO/ref=oss_product


Viele Grüße
Sevilla
sevilla
Ist häufiger hier
#2 erstellt: 15. Feb 2011, 19:39
Bin fast am Verzweifeln
Hat niemand einen Tipp?
Holger_D
Stammgast
#3 erstellt: 15. Feb 2011, 20:30
Da muß was defekt sein. Ich habe auch einen BD65 an einem
GW20 und das ist absolut unproblematisch.
Einstöpseln und loß gehts. Bei mir ist es HDMI 2.
Das kabel habe ich auch,bei mir ist es IO.
Probiere mal ein anderes und die Einstellungen in BD65
überprüfen.Da gibt es einiges zu HDMI einzustellen.
sevilla
Ist häufiger hier
#4 erstellt: 15. Feb 2011, 20:34
@Holger
Danke für die Infos.
Das Problem ist natürlich: Ich sehe ja nichts vom Blue-Ray-Player auf dem TV. Keine Menüs, kein Setup, nix.
Nur im Player-Display werden halt ein paar Infos angezeigt.
Ist auch egal ob BlueRay drin oder nicht, habe schon alle 4 HDMI-Anschlüsse probiert.
HDMI-Einstellungen geht halt leider nicht, weil ich nichts am Bilscchirm sehe ...
n5pdimi
Inventar
#5 erstellt: 15. Feb 2011, 21:41
Schon mal das Kabel getauscht, also ein anderes verwendet?
sevilla
Ist häufiger hier
#6 erstellt: 15. Feb 2011, 22:21
Habe leider nur das eine hier. Ist neu, erst vor wenigen Tagen erhalten.
Leider hat der BD65 keinen Scart-Anschluss, sonst hätte man das mal probieren können...
SatHopper
Inventar
#7 erstellt: 16. Feb 2011, 08:24
Klingt wirklich merkwürdig, wahrscheinlicher ist es, dass der Player defekt ist!
Hast Du kein anderes HDMI-fähiges Gerät zum Testen? Oder kannst Du Dir von einem Freund ein Gerät ausleihen, um den Fehler einzugrenzen?

Wegen des fehlenden Scart: Fast alle Geräte haben noch das gute alte FBAS-Video! Das ist ein gelber Cinch-Anschluss, den sollte auch der Panasonic noch haben. Am Fernseher kannst Du den Eingang an der linken Seite benutzen (auch gelber Stecker).
Vielleicht bekommst Du so ein Bild und kannst in´s Setup des Players....

Bye
SatHopper
Holger_D
Stammgast
#8 erstellt: 16. Feb 2011, 21:37
Ich habe gerade mal bei mir nachgesehen.
Da gibt es im Setup den Punk "HDMI Videomodus/ein-aus".
Daran könnte es liegen.Du mußt eine Möglichkeit finden
das Playermenü sichtbar zu machen und diese Einstellung
überprüfen.Sie sollte dann auf ein stehen.
n5pdimi
Inventar
#9 erstellt: 16. Feb 2011, 22:26
Diese Einstellung dürfte nicht ursächlich für Dein Problem sein. Wie Du das Menü sichtbar machen kannst wurde Dir ein Post drüber erläutert, das notwendige Kabel müsste dem Player sogar beiliegen....
sevilla
Ist häufiger hier
#10 erstellt: 17. Feb 2011, 22:44
Danke Leute für eure Tipps und Hilfestellungen
Problem ist gelöst: Mit einem anderen HDMI-Kabel hat es sofort funktioniert. Es war also das niegelnagelneue Kabel, welches offenbar defekt ist.


Viele Grüße
Stefan

PS: Ein kurzer Blick auf eine BlueRay sah verdammt geil aus
Suche:
Das könnte Dich auch interessieren:
Kein DTS mit Panasonic DMP-BD65?
vision03 am 11.06.2010  –  Letzte Antwort am 16.06.2010  –  5 Beiträge
Panasonic BD65 als Mediaplayer
Jensabel am 23.02.2010  –  Letzte Antwort am 22.05.2010  –  3 Beiträge
Panasonic DMP-BD65
schnutinio am 25.02.2010  –  Letzte Antwort am 14.10.2014  –  878 Beiträge
Panas. DMP-BD65 Progressive Auto
sttel am 18.10.2011  –  Letzte Antwort am 27.11.2011  –  5 Beiträge
Panasonic DMP-BD65 = Bild ist Katastrophe
supito am 10.12.2010  –  Letzte Antwort am 01.01.2011  –  6 Beiträge
bd65 3d update?
luki am 18.02.2012  –  Letzte Antwort am 20.02.2012  –  3 Beiträge
Probleme mit Panasonic DMP-BD65
JoVe am 29.07.2010  –  Letzte Antwort am 30.07.2010  –  8 Beiträge
Panasonic BD65 Fehlermeldung Insert Disk
Ralph-Uwe am 15.08.2011  –  Letzte Antwort am 15.08.2011  –  3 Beiträge
Fragen zu Pana BD65 - Tonausgabe und Farbraum
Parador am 01.02.2011  –  Letzte Antwort am 02.02.2011  –  15 Beiträge
Panasonic BD65 oder BD80? Welcher ist besser?
EgoManiac am 12.04.2010  –  Letzte Antwort am 16.04.2010  –  8 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder852.819 ( Heute: 3 )
  • Neuestes MitgliedRuntimeError216
  • Gesamtzahl an Themen1.422.675
  • Gesamtzahl an Beiträgen19.085.793

Hersteller in diesem Thread Widget schließen