3D Abspielprobleme mit Samsung BD F5500

+A -A
Autor
Beitrag
ugi274
Ist häufiger hier
#1 erstellt: 07. Mai 2014, 21:26
Hallo zusammen.
Ich habe einen Samsung BD F5500. Folgende meiner 3D BDs können von diesem Player in 3D nicht richtig wiedergegeben werden:

Der Hobbit eine unerwartete Reise
Der Hobbit Smaugs Einöde
Life of Pi
Prometheus

Würde euch bitten alle bekannten Titel hier reinzuschreiben bei denen es sonst noch Abspielprobleme in 3D gibt. Samsung ist scheinbar nicht in der Lage eine neue Firmware einzustellen um dieses ärgerliche Problem zu beheben. Bei anderen Herstellern funktionierts ja bereits.
ugi274
Ist häufiger hier
#2 erstellt: 18. Mai 2014, 21:08
Bin ich tatsächlich der einzige hier der mit den genannten Filmen Abspielprobleme in 3D hat? In 2D funktioniert ja alles wunderbar. Im 3D Modus wirkt es bei bewegten Szenen so als ob die beiden Bilder für das linke und rechte Auge leicht zeitvetsetzt laufen.
Wenn jemand diesen Player hat und einen der genannten Filme, dann probiert es bitte mal aus.
ugi274
Ist häufiger hier
#3 erstellt: 24. Mai 2014, 11:14
Ice Age 4 3D
solle angeblich auch die gleichen Abspielprobleme verursachen.


[Beitrag von ugi274 am 24. Mai 2014, 11:16 bearbeitet]
e.meyer
Neuling
#4 erstellt: 06. Jun 2014, 22:44
Die beiden hobbit Filme laufen bei mir ohne Probleme. Sonst alle die ich mir aus der Videothek holte auch.
Hast du die Bildschirmgröße beim Player im 3d Menü eingestellt? Welche Szene soll es sein bei hobbit (timecode)?
Was für ein Bildschirm hast du den? Sind dort die Einstellungen für digitale rauschfilter etc zu hoch eingestellt?

Hatte nur mit "Conan 3d" Probleme, stürzte bei 3d nach den Filmstudio intro ab, nach kapitelsprung um das zu umgehen ruckelte es heftig. An Support gewant und mit neuer Firmware die jetzt raus ist fw Rev 1019.2 stürzt er nicht mehr ab und das Rücken ist auch nur noch maginal.
ugi274
Ist häufiger hier
#5 erstellt: 06. Jun 2014, 23:15
Hab meinen Player bei einem Optoma Beamer angeschlossen. Bildschirmdiagonale ist auch richtig eingestellt. Denke nicht dass es an den Einstellungen liegt da ich da schon viel rumprobiert habe. Es ist ja auch im Netz mehrmals zu lesen das der Player beim Hobbit Teil 1 in 3D Probleme macht. Ich bin im Besitz von ca. 50 3D-Blurays und bei allen bis auf die paar genannten Filme läuft alles wunderbar. Nur eben bei manchen gibt es trotz neuester Firmware immer noch Probleme.
Übrigens bei der Film

Darkest Hour 3D

funktioniert es auch nicht.
Jürgen_G.
Neuling
#6 erstellt: 07. Jun 2014, 19:25
Drive Angry 3D läuft auch nicht normal auf diesem Player!!!
Auf dem Samsung BD C5900 hingegen funktioniert er wunderbar. Genau so wie die beiden Hobbit Filme.
Zippianer
Stammgast
#7 erstellt: 09. Jun 2014, 07:46
Und ich habe massig Probleme mit World war Z auf der PS3 !! Siehe meinen Thread.
Anscheinend häufen sich 3D Probleme.
Betrifft es nun in erter Linie die BD's selber oder den Player? ist schon sehr merkwürdig das Ganze.
Noxy
Neuling
#8 erstellt: 11. Aug 2014, 19:20
Hallo,

habe vorgestern das gleiche Problem mit meinem Samsung BD-F5500/EN festgestellt. Die Bluray "Hobbit Smaugs Einöde" konnte ich in 3D nicht schauen, war als ob ich schielen würde. Hab starke Augenschmerzen bekommen. Wie beschrieben, nur bei bewegten Bildteilen (also bspw. auch nur der Mund einer Figur).

Firmware auf neuestem Stand. Alle anderen 3D-Filme laufen einwandfrei (u.a. auch Hobbit Teil 1, Life of Pi, Prometheus, Gravity etc.).

Hab mir die Blurays jetzt nochmal schicken lassen. Ich berichte, wenn ich die ausprobiert habe.
Veld_32
Hat sich gelöscht
#9 erstellt: 03. Jan 2015, 21:01
Hallo
habe mit meinem Player bei den gleichen Filmen Probleme.es sieht
aus als ob die 3 D Darstellung verschoben und glänzend angezeigt
wird. Habe alle Bildverbesserer ausgeschaltet ja sogar die Polarisation
am TV umgestellt,hat alles nichts gebracht.
alle anderen 3D Scheiben( Lichtmond ,IMAX Filme usw.) laufen einwandfrei.
Werde wohl einen anderen Player kaufen müssen oder ist da etwas mit einem Update geplant
Gruß Veld
Chris171086
Neuling
#10 erstellt: 11. Jan 2015, 11:27
Hallo,

habe auch diese Probleme mit den Filmen der Hobbit (beide Teile) und die Fantastische Welt von OZ.
In schnellen szenen kommt so ein Glanzeffekt auf und das Bild wird unscharf.

Wenn das Bild ruhig ist, sieht alles super aus.

Ich habe bereits mit Samsung kontakt gehabt, eine Mitarbeiterin sagte mir, die Probleme mit den Filmen seien bekannt. Eine andere sagte mir, ich soll mal Bilder von dem betroffenen Player und der Filme zuschicken.

Ich hoffe auch das bald ein Update kommt, das kann ja nicht so schwer sein.

Am besten meldet ihr euch auch bei Samsung, die haben einen Chat oder man ruft an.
Die Mailadresse hotline@samsung.de

je mehr desto besser.

Ich besitze übrigens einen LG 42" 650V und habe es alles über einen Yamaha RX-V477 laufen.
Das Problem tritt aber auch bei direktem Verbinden Player an TV auf. Rapunzel neu verföhnt 3D läuft einwandfrei.

Grüße


[Beitrag von Chris171086 am 11. Jan 2015, 11:30 bearbeitet]
Veld_32
Hat sich gelöscht
#11 erstellt: 11. Jan 2015, 21:02
Hallo
habe auch den LG LB 42" 650V ,das 3D ist bis auf diese Filme sehr gut
allerdings macht mein Samsung F5500 immer mehr Probleme so das ich wohl auf den Panasonic BDT 500 oder ein ähnliches Gerät umsteigen werde.
Es ist echt schade das man nicht alle Filme in 3D sehen kann, da einige
Hersteller es nicht hinbekommen die Geräte richtig zusammen zu schrauben
und sich dann auf Updats verlassen die irgendwann am Santnimmerleinstag herauskommen sollen ,wenn überhaupt.Die sogenannten Hotleins kann man auch vergessen,da die Leute dort auch kaum etwas von der Technik verstehen.
Gruß Veld
Chris171086
Neuling
#12 erstellt: 12. Jan 2015, 22:32
Merkwürdig das bei e.meyer alles läuft. Heute Titanic und Avatar ausprobiert und die laufen auch super. Hatte Samsung bei der Mail um eine Antwort gebeten, aber da kommt auch nichts....
Suche:
Das könnte Dich auch interessieren:
Samsung BD-F5500 - MKV Problem
Blackbird25 am 22.09.2013  –  Letzte Antwort am 29.11.2013  –  3 Beiträge
Netzwerkfilm über Samsung BD-F5500
DanielLehrte am 26.03.2014  –  Letzte Antwort am 28.03.2014  –  3 Beiträge
Abspielprobleme Samsung BD-P 3600
Garou68 am 01.03.2010  –  Letzte Antwort am 14.03.2010  –  8 Beiträge
BD F5500 vorinstallierte Apps
torty_88 am 31.10.2013  –  Letzte Antwort am 31.10.2013  –  4 Beiträge
Probleme mit Samsung BD-F5500 und TrueHD
lancertrek am 18.09.2013  –  Letzte Antwort am 19.11.2013  –  2 Beiträge
Samsung BD-F5500 mkv spulen geht nicht?
lukiB am 11.12.2013  –  Letzte Antwort am 18.01.2014  –  6 Beiträge
Samsung BD-F5500 nur Zweikanal Ausgabe?
RunnY80 am 27.01.2014  –  Letzte Antwort am 28.01.2014  –  3 Beiträge
Samsung BD-F5500 Smart TV Fernbedienung einschalten
RazooN am 22.03.2014  –  Letzte Antwort am 08.06.2014  –  3 Beiträge
Samsung BD-C8200 Abspielprobleme TV-Aufn.
OpiDopi am 24.08.2011  –  Letzte Antwort am 26.10.2011  –  3 Beiträge
Samsung BP-1580 Abspielprobleme
michael_engelen am 24.11.2009  –  Letzte Antwort am 30.11.2009  –  6 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

HIFI.DE Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder855.519 ( Heute: 9 )
  • Neuestes Mitgliedhollandknvb
  • Gesamtzahl an Themen1.426.161
  • Gesamtzahl an Beiträgen19.144.612

Hersteller in diesem Thread Widget schließen