Lautsprecherrelais poliert. oho

+A -A
Autor
Beitrag
Kekskopf
Stammgast
#1 erstellt: 27. Mai 2012, 18:42
Hi Community,

Kürzlich habe ich günstig einen gebrauchten Vollverstärker Onkyo A-8300 erstanden.
Der hatte natürlich kleinere Altersmacken, unter Anderem war das Lautsprecherrelais schön oxidiert.

Nach dem Einschalten kam erstmal nix aus den Boxen, nur so ein leises Kärchzen. Man musste mal kurz etwas aufdrehen, damit das weg war.

Also Lautsprecherrelais rausgelötet, geöffnet, Kontakte wieder blank poliert, wieder Installiert.

Ja jetzt ist wie erwartet schon ab der ersten Sekunde Sound da und ich könnte schwören das hört sich jetz besser an ??

Ist das möglich, oder nur DIY'ler-Placebo?


[Beitrag von Kekskopf am 27. Mai 2012, 18:42 bearbeitet]
Amperlite
Inventar
#2 erstellt: 27. Mai 2012, 19:19
Wenn erst durch einen nur "Krächzen" und nach der Reparatur dann normaler Sound rauskommt, was soll daran Einbildung sein?

"Mein Auto lief nur 50 und hat komisch gestottert. Dann war ich in der Werkstatt und die haben das repariert. Ich könnte schwören, dass es jetzt schneller fährt!"
Kekskopf
Stammgast
#3 erstellt: 27. Mai 2012, 19:47
kleines Missverständniss, vor der Reperatur: erst Krächzten, nach etwas aufdrehen sauberer Sound.

nach der Reparatur: noch saubererer Sound?
pelowski
Hat sich gelöscht
#4 erstellt: 27. Mai 2012, 21:19

Kekskopf schrieb:
kleines Missverständniss, vor der Reperatur: erst Krächzten, nach etwas aufdrehen sauberer Sound.

nach der Reparatur: noch saubererer Sound?

Hallo,

das ist simple Physik, kein Voodoo!

Das "Krächzen" bedeutete, dass das Relais einen (undefinierten) Übergangswiderstand aufwies.
Durch dein "Aufdrehen" floss ein stärkerer Strom und es wurden Mikro-Übergangswiderstände weggebrannt.
Trotzdem war wahrscheinlich noch ein konstanter Widerstand vorhanden, den du durch das Polieren
minimiert hast.

Grüße - Manfred
Kekskopf
Stammgast
#5 erstellt: 28. Mai 2012, 14:08

pelowski schrieb:


das ist simple Physik, kein Voodoo!
Grüße - Manfred


Das freut mich zu hören danke

Falls jemand ähnliche Probleme mit der Einschaltverzögerung bei älteren Geräten hat empfehle ich dies auch zu tun
WinfriedB
Inventar
#6 erstellt: 01. Jun 2012, 08:13
Mit dem Kontakte polieren sollte man etwas vorsichtig sein, sonst poliert man eine evtl. Schutzbeschichtung runter und das gute Relais funktioniert zwar wieder, aber leider nicht lange.

In der DDR war das Papier des "Neuen Deutschland" beliebt zum Kontaktepolieren, es war gerade rauh genug, um Dreck abzuschleifen, und nicht so hart, daß es die Metallbeschichtung beschädigt hat.
Amperlite
Inventar
#7 erstellt: 01. Jun 2012, 09:05

WinfriedB schrieb:
In der DDR war das Papier des "Neuen Deutschland" beliebt zum Kontaktepolieren, es war gerade rauh genug, um Dreck abzuschleifen, und nicht so hart, daß es die Metallbeschichtung beschädigt hat.

SED und PDS gibt es ja nun nicht mehr. Haben DIE LINKEN eine Vereinszeitung mit der korrekten Abrasivität? Und muss man in die Partei eintreten, um ein Exemplar zu bekommen?


[Beitrag von Amperlite am 01. Jun 2012, 09:06 bearbeitet]
WinfriedB
Inventar
#8 erstellt: 05. Jun 2012, 09:31

Amperlite schrieb:

SED und PDS gibt es ja nun nicht mehr. Haben DIE LINKEN eine Vereinszeitung mit der korrekten Abrasivität? Und muss man in die Partei eintreten, um ein Exemplar zu bekommen? :D


Keine Ahnung, was die für Papier verwenden. Aber es gibt sicher noch etliche neuwertige ND-Exemplare, wirklich gelesen hat das ja wohl keiner.
Suche:
Das könnte Dich auch interessieren:
Einfach mal wieder etwas zum Lachen.
HiFi-Tweety am 23.03.2011  –  Letzte Antwort am 13.07.2011  –  5 Beiträge
Voodoo oder nicht !!!!!!!!
am 23.01.2006  –  Letzte Antwort am 29.01.2006  –  6 Beiträge
Magazine (mal wieder)
Killkill am 10.02.2012  –  Letzte Antwort am 01.03.2012  –  13 Beiträge
Seidige Höhen aus dem Elko :)
djtechno am 03.10.2010  –  Letzte Antwort am 10.10.2010  –  25 Beiträge
Ich war ein kabelidiot
wetzer am 04.01.2013  –  Letzte Antwort am 16.01.2013  –  161 Beiträge
Erfahrungsbericht Onkyo C-7030 als hoer-wege Modifikation
Wish am 19.08.2016  –  Letzte Antwort am 16.09.2016  –  164 Beiträge
Was versteht man unter einem "Troll" ?
-scope- am 12.08.2005  –  Letzte Antwort am 08.10.2005  –  45 Beiträge
Mal wieder: Audio
Meiler am 17.12.2005  –  Letzte Antwort am 18.12.2005  –  7 Beiträge
Hamster in den Boxen nach Lsautstärkerücknahme?
Hochtonkiller am 13.05.2017  –  Letzte Antwort am 02.06.2017  –  6 Beiträge
Kabelklang war gestern...
BartSimpson1976 am 20.02.2015  –  Letzte Antwort am 20.02.2015  –  7 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.771 ( Heute: 2 )
  • Neuestes Mitgliedhatsfield
  • Gesamtzahl an Themen1.412.467
  • Gesamtzahl an Beiträgen18.889.927