ITT Schaub Lorenz SL 50

+A -A
Autor
Beitrag
Jürgen2909
Schaut ab und zu mal vorbei
#1 erstellt: 24. Aug 2019, 15:56
Hallo Zusammen,
ich habe einen Ziphona Rubin 523, mein erster Plattenspieler, der ein Problem hat.
Es kommt kein Ton mehr aus den Lautsprechern. Am Saphir höre ich den Ton. Ich habe schon verschiedene
Lautsprecher ausprobiert 4 Ohm und 8 Ohm, aber bei keinem, obwohl diese funktionieren, kommt kein Ton
heraus. An was kann es liegen?
Wer kann mir helfen?
Rabia_sorda
Inventar
#2 erstellt: 24. Aug 2019, 22:42
Das kann viele Ursachen haben.
Wenn du Kontaktschwierigkeiten an Schaltern und Potis ausschliessen kannst, kann es Probleme in der Spannungsversorgung und/oder der Endstufe geben. Wenn das Gerät "von heute auf morgen" keinen Ton mehr von sich gibt, dürften die Endstufen eigentlich i.O. sein und der Fehler müsste daher im Netzteil vorhanden sein.

Das SM gibt es hier.

Da ja nun wirklich nicht viel verbaut ist, solltest du erstmal die Sicherung Si 2 (F2A) überprüfen. Nach so langer Zeit könnte sie sich "einfach mal so" verabschiedet haben, ohne das es einen Defekt gibt.
Falls sie aber erneut durchbrennen sollte, könnten Elkos (z.B.: C301) im Netzteilbereich, und/oder auch Endstufen-Transistoren defekt sein.
Jürgen2909
Schaut ab und zu mal vorbei
#3 erstellt: 25. Aug 2019, 17:55
Danke für deine Anwort.
Ich habe heute morgen noch einmal sämtliche Kontakte überprüft und die Lautsprecherkabel ausgetauscht.
Jetzt kommt ein Ton aus den Lautsprechern aber ziemlich leise wenn der Plattenspieler abgespielt wird.
Wenn ich den Kassettenrekorder über den Verstärker des Plattenspielers laufen lasse kommt wieder der normale Ton mit der richtigen Lautstärke. Liegt es vielleicht jetzt noch am Saphir? DasGerät ist mittlerweile auch über 40 Jahre alt.
Rabia_sorda
Inventar
#4 erstellt: 26. Aug 2019, 00:45
Wenn andere Quellen normal spielen, dann könnte der Quellen-Wahlschalter oxidiert sein, oder ein Defekt im Phono-pre vorliegen.

Der Saphir (die Nadel) wird nicht defekt sein, sondern eher das TA-System.
Evtl können daran auch nur Kontakte oxidiert sein.
Test:
Stelle auf die Quelle "Plattenspieler/Phono" und berühre dann die hinteren Kontaktstifte des TA. Hier müssen Laute Brumm Geräusche zu hören sein. Falls ja, dann wird der TA ein Problem haben.
Falls nein, wird der Fehler daher "hinter" dem TA liegen. Daher siehe oben.
8erberg
Inventar
#5 erstellt: 26. Aug 2019, 11:48
Hallo

wenn ein Kristallsystem verbaut wurde kann dieses über die Jahre Wasser gezogen haben,
dann sind die Seignette-Kristalle hin, dann hilft nur ein neues System, wenn andere Ursachen wie verhärtete Gummis
ausgeschlossen werden können.

Peter
Rabia_sorda
Inventar
#6 erstellt: 26. Aug 2019, 12:37
Noch eine Theorie:
Im Innern befindet sich auch ein Kurzschliesser, der den TA kurzschliesst sobald der Tonarm auf der Tonarmbasis liegt. Evtl könnte er verklemmt sein oder die Mechanik hat ein Problem ihn zu öffnen.
hf500
Moderator
#7 erstellt: 26. Aug 2019, 17:48

8erberg (Beitrag #5) schrieb:
die Seignette-Kristalle hin,


Moin,
hat das System wirklich noch Seignette-Kristalle oder ist es nicht doch schon ein piezo-keramisches?
M.W. starb Seignette schon in den 60ern wegen der Feuchtigkeitsempfindlichkeit aus, als es mit den Keramiken bessere Materialien gab.

73
Peter
CarlM.
Inventar
#8 erstellt: 26. Aug 2019, 17:56
Das hier sollte das Originalsystem sein:
https://www.radiomus...3_ks_23_s_ks_23.html
Jürgen2909
Schaut ab und zu mal vorbei
#9 erstellt: 26. Aug 2019, 18:37
Hallo,
es handelt sich um ein Kristall Tonabnehmersystem KS 23.

Danke für eure Hilfe
hf500
Moderator
#10 erstellt: 26. Aug 2019, 20:43
Moin,
anscheinend doch Seignette. Da hier die Piezoelemente aus einem Salz bestehen, sind diese Systeme natuerlich feuchtigkeitsempfindlich. Geschuetzt werden die Elemente durch Lackieren und/oder Einpacken in Fett (Vaseline), das auch als Daempfungsmateial dienen kann.
Der Feuchtigkeitsschutz haelt natuerlich nicht ewig, zumal hygroskopische Materialien _jede_ Gelegenheit nutzen, um an Wasser zu kommen.
Das schaffen Papierwickelkondensatoren durch eine Kunstharzumhuellung (z.B. Wima Durolit) oder Bremsfluessigkeit durch die Schlaeuche.

Bei Seignettesalz kommt noch eine gewisse Temperaturempfindlichkeit hinzu. Als Tetrahydrat hat es einen Schmelzpunkt von 70-80°C, aber ich meine gelesen zu haben.dass Tonabnehmer Temperaturen ab etwa 40°C und hoehere Luftfeuchtigkeit schlecht vertragen. Es bleibt also unterm Strich, dass diese TA eine begrenzte Lebensdauer haben. Die Zeit, die sie halten sollen (etwa 10 Jahre), haben sie aber eigentlich alle ueberstanden.

73
Peter
Bepone
Inventar
#11 erstellt: 27. Aug 2019, 14:09
Das KS23 ließe sich einfach durch das noch ab und zu erhältliche CS24 / CS29 (Keramik) ersetzten.

Gruß
Benjamin
Jürgen2909
Schaut ab und zu mal vorbei
#12 erstellt: 01. Sep 2019, 10:48
Hallo,
nochmals vielen Dank für eure Hilfe.
Es war tatsächlich der TA, eine Sicherung und (das hatte ich noch nie) die Lautsprecherstecker.
Alles wurde ausgewechselt und jetzt läuft alles wieder.


Jetzt noch eine Bitte.
Wer kann mir den Schaltplan für einen ITT Schaub Lorenz SL 50 geben,
wichtig ist wie die Antriebsriemen in dem Kassettenrekorder angebracht werden.
Auch hier schon im Voraus
VIELEN DANK
CarlM.
Inventar
#13 erstellt: 01. Sep 2019, 12:07
Das Service Manual ist ja verfügbar:
https://elektrotanya...pdf/download.html#dl

Es enthält Explosionsbilder und eine sehr ausführliche Anleitung zur mechanischen Justage. Ich befürchte, dass es kein anderes mit einer speziellen Anleitung für den Riemen geben wird.
Jürgen2909
Schaut ab und zu mal vorbei
#14 erstellt: 01. Sep 2019, 21:16
Hallo,
Danke
Suche:
Das könnte Dich auch interessieren:
"Pacific" ITT Schaub-Lorenz brummt
romarin am 16.04.2015  –  Letzte Antwort am 22.04.2015  –  7 Beiträge
Schaub Lorenz kein Stereo
mundel am 01.06.2016  –  Letzte Antwort am 14.06.2016  –  8 Beiträge
ITT Schaub-Lorenz 4501 Regie - diverse Kleinigkeiten
andimo3 am 07.06.2008  –  Letzte Antwort am 09.06.2008  –  2 Beiträge
ITT Schaub Lorenz Touring International von 1971
mol am 14.12.2013  –  Letzte Antwort am 14.12.2013  –  2 Beiträge
Batteriekontakte erneuern: ITT Schaub Lorenz-Radio 70er
AlexG1990 am 21.02.2014  –  Letzte Antwort am 23.03.2014  –  22 Beiträge
ITT schaub lorenz 6000 no sound
verstringeld am 10.06.2016  –  Letzte Antwort am 10.06.2016  –  2 Beiträge
Problemfall: Schaub Lorenz
sound_of_peace am 02.06.2008  –  Letzte Antwort am 05.06.2008  –  26 Beiträge
Schaub Lorenz Kofferradio Netzkabel gesucht
stadtindianer2016 am 29.01.2019  –  Letzte Antwort am 30.01.2019  –  5 Beiträge
Wer kann helfen ?: ITT Schaub-Lorenz Touring 102
kruger2 am 24.06.2009  –  Letzte Antwort am 13.12.2009  –  3 Beiträge
ITT Schaub Lorenz 4501 - Kein Bass, kein Stereo
v6-driver am 12.01.2011  –  Letzte Antwort am 14.01.2011  –  3 Beiträge
Foren Archiv
2019

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.217 ( Heute: 16 )
  • Neuestes MitgliedKarate2011
  • Gesamtzahl an Themen1.452.204
  • Gesamtzahl an Beiträgen19.630.587

Top Hersteller in Hifi-Klassiker Widget schließen