WEGA JPS 352 V100 -kurzer Bericht über eine Reparatur

+A -A
Autor
Beitrag
Rohrpostix
Neuling
#1 erstellt: 16. Jan 2021, 12:02
Es ist zwar kein angesagter Klassiker, ein High-End-Gerät ist er schon mal gar nicht, aber ich persönlich finde ihn ganz schick und er ist ein schönes Beispiel für deutsche HiFi-Geräte Ende der 1970er, wenngleich zum Zeitpunkt des Baus 1979-1980 bereits Sony bei WEGA das Sagen hatte.

Ich möchte die Reparatur hier kurz beschreiben, vielleicht hilft’s ja einmal jemanden.
Ich bekam einen WEGA JPS 352 V100 Verstärker in die Hände, der gemeinsam mit weiteren Geräten der JPS 352-Serie die letzten 25 Jahre im Keller fristen musste und zudem zu seinen Lebzeiten mindestens einmal über seine Lastgrenzen hinaus betrieben wurde.

Schadensbeschreibung: der rechte Kanal gab nur mit ganz viel gutem Willen am Lautstärkeregler und auch nur eher zufällig etwas von sich, der linkte Kanal brummte unabhängig vom gewählten Eingang, den Klangreglern und der Lautstärke sehr kräftig vor sich hin. Die Beleuchtung der VU-Meter war durchgebrannt. Der Balance-Regler krächzte ebenfalls. Und optisch ließ er auch zu wünschen übrig. Hier ein Foto vor der Reparatur:

WEGA JPS 352 V100 Verstärker

Das Servicemanual mit Schaltplan war schnell besorgt. Dies sei unbedingt empfohlen, es enthält neben dem Schaltplan auch Blockschaltbilder und Explosionszeichnungen sowie genaue Anleitungen, wie die einzelnen Gehäuseteile zu entfernen sind. Nach ein paar Gleichspannungsmessungen an den im Schaltplan aufgeführten Testpunkten bestätigte sich schnell die erste Vermutung: die Hybrid-Endstufe ist hinüber. Einen „STK463 Stereo Amplifter“ bekommt man aktuell für ca. 11,- Euro im Handel (einfach mal googeln). Den Kühlkörper kann man leicht mit drei Schauben von der Platine lösen, dann noch die zwei Befestigungsschrauben für den STK463 entfernen und der Kühlkörper lässt sich ein paar Zentimeter von der Platine wegschieben. Nun kommt man gut an die Lötstellen, die man zunächst mit Lötabsauger, dann mit Entlötlitze vom Lot befreit. Das geht bei 16 Beinchen noch ganz gut. Vorsicht bei den alten Pertinax-Platinen, bei zu viel „Rumbraterei“ können sich die Leiterbahnen lösen. Hier ein Foto mit dem bereits entfernten STK463 und beiseite geschobenem Kühlkörper:

WEGA JPS 352 V100, entfernte Endstufe

Hier ein Foto von der Unterseite mit dem ausgelöteten STK463. Da ich aktuell keine Wärmeleitpaste im Hause hatte, habe ich die Wärmeleitpaste des alten STK463 sorgsam abgeschabt und wieder auf den Kühlkörper geschmiert:

WEGA JPS 352 V100, Endstufe STK463

Hier ein Foto der frisch getauschten Endstufe und dem wieder korrekt befestigtem Kühlkörper:

WEGA JPS 352 V100, mit neuer Endstufe STK463

Nun der erste Test mit neuer Endstufe: enttäuschend. Der WEGA JPS 352 V100 leidet nach 40 Jahren doch sehr an Kontaktschwierigkeiten. Nicht nur an den Potis, sondern auch an den Sicherungshaltern auf der Platine. Mit viel Elektro-Feinreinigungs-Spray und hundertfachem Hin und Her bewegen der Potis ging es aber wieder sehr gut. Ferner konnte ich dann noch die Sicherungshalter auf der Platine als Kontaktübertäter entlarven (im obigen Foto unterhalb des STK463 zu erkennen). Etwas zurecht gebogen und gereinigt funktionierten diese dann auch wieder. Das war’s dann mit den Kontaktschwierigkeiten, die Eingangswahlschalter sowie die Schalter für Hi- und Low-Filter und Loudness machten keine Probleme.

Ich habe übrigens keinen einzigen Kondensator getauscht. Die machten optisch alle einen intakten Eindruck und der Verstärker funktioniert heute einwandfrei. Meine ganz persönliche Meinung: die sogenannten „Knallfrösche“ kamen erst gegen Ende der 90er Jahre auf. Davor waren die Entwickler großzügiger bei der Auslegung der Spannungsbelastbarkeit der Kondensatoren und vielleicht waren die Kondensatoren früher auch qualitativ besser. Wenn man aus Kosten- und Platzgründen Folien und Zwischenschichten in Kondensatoren auf ein absolutes Minimum reduziert, „knallen“ die Dinger halt früher oder später durch. Aber wie Eingangs gesagt: das ist meine persönliche Meinung zu diesem Thema.

Jetzt zur Beleuchtung der VU-Meter. Ich habe gar nicht erst versucht, dieses seltsame Röhrenlämpchen für ca. 10 V als Ersatz zu bekommen. Meine Lösung: eine vorkonfektionierte LED inklusive 1 kOhm SMD-Widerstand aus dem Eisenbahn-Modellbau. Hier ein Foto des alten Röhrenlämpchens (noch zur Hälfte mit der Farbfolie umwickelt) und der neuen LED. Die Rückseite der LED ist beschriftet mit „DC 12-18V (20mA) EVE MODEL“. „EVE MODEL“ ist der Hersteller, darüber findet man die LED im Web ganz leicht. Ist ein Cent-Artikel und passt für so viele Anwendungen.

WEGA JPS 352 V100, VU-Meter-Lämpchen und LED-Ersatz

An der Stelle des besagten Glasröhren-Lämpchens habe ich ca. 12 V ~ gemessen, zwischen Trafo und Lämpchen liegt noch ein 1 Ohm Widerstand (1 W), der stört für eine LED-Beleuchtung überhaupt nicht und kann drin bleiben. Der WEGA JPS 352 V100 hat übrigens eine eigene Trafo-Wicklung ausschließlich für dieses eine Lämpchen.

Lange Rede kurzer Sinn: die gemessenen 12 V ~ passen ganz gut für die Modellbahn-LED und so habe ich nur einen Brückengleichrichter an Stelle des alten Lämpchens auf der Rückseite der VU-Meter-Platine aufgelötet. Die Kabel am Gleichspannungsausgang führen dann direkt zur LED, welche ich mit der originalen blaugrünen Folie (diese habe ich zuvor vorsichtig vom Glasröhren-Lämpchen entfernt) bedeckt und mit doppelseitigem Klebeband an exakt der Stelle des alten Glasröhren-Lämpchen befestigt habe. Hier ein Foto von der Rückseite der VU-Meter-Platine mit aufgelötetem Gleichrichter (ein Foto von der Vorderseite habe ich leider nicht gemacht):

WEGA JPS 352 V100 Verstärker

Das Resultat kann sich sehen lassen. Die VU-Meter leuchten im originalen WEGA blaugrün:

WEGA JPS 352 V100, LED VU-Meter-Beleuchtung

Das war’s. Noch ein wenig putzen und er macht doch echt was her, der alte WEGA.

WEGA JPS 352 V100 Verstärker

Hier noch ein paar Fotos:

WEGA JPS 352 V100 Verstärker, geöffnet vorne

Im Innern geht’s recht übersichtlich zu, rechts oben der Entzerrer-Vorverstärker für den Phono-Eingang:

WEGA JPS 352 V100 Verstärker, geöffnet Draufsicht

Auf der Rückseite hat er doch tatsächlich noch die alten DIN-Buchsen für die Lautsprecher, da waren Japaner und Amerikaner zu der Zeit schon weiter:

WEGA JPS 352 V100 Verstärker, geöffnet Rückseite

Hier links im Bild einer der Übeltäter: der Lautstärkeregler. Man kommt aber mit Reinigungsspray ganz gut dran. Rechts im Bild der aufgelötete Gleichrichter für die neue LED der VU-Meter-Beleuchtung:

WEGA JPS 352 V100 Verstärker, Lautstärke-Poti

Da der WEGA JPS 352 V100 in der Tat kein angesagter Klassiker ist und man recht wenig zu diesem Gerät findet, habe ich das hier mal beschrieben. Wie Eingangs schon gesagt: vielleicht hilft‘s ja irgendwann jemanden.

Links:

Technische Daten

Servive-Manual (der Download-Link-dauert etwas länger)

Wikipedia-Artike zu WEGA

WEGA im Hifi-Museum
dode
Schaut ab und zu mal vorbei
#2 erstellt: 17. Jan 2021, 21:28
Danke fürs Teilen! Das ist doch ein interessanter Bericht mit guten Fotos.

Ich finde auch dass der WEGA ein schönes Teil ist.

Weil du den STK gewechselt hast würde mich interessieren, ob du mit der Klangqualität vollends zufrieden bist? Ich habe neulich bei einem WEGA R250SH ebenfalls den STK wegen einem defekten Kanal gegen einen Nachbau gewechselt und finde den Klang nicht einwandfrei, bin aber natürlich nicht sicher ob es an dem Nachbau-STK oder an etwas anderem liegt.

Viele Grüße,
Torsten
hf500
Moderator
#3 erstellt: 17. Jan 2021, 21:55

Rohrpostix (Beitrag #1) schrieb:
Es ist zwar kein angesagter Klassiker, ein High-End-Gerät ist er schon mal gar nicht, aber ich persönlich finde ihn ganz schick und er ist ein schönes Beispiel für deutsche HiFi-Geräte Ende der 1970er, wenngleich zum Zeitpunkt des Baus 1979-1980 bereits Sony bei WEGA das Sagen hatte.


Moin,
ausser dem Schriftzug "Wega" ist da nichts ein deutsches Hifi-Geraet. Ich bin mir noch nichtmal sicher, ob es ueberhaupt ein Sony ist. Sony hatte und hat eine eigene Hableiterfabrikation, man hatte es eigentlich nicht noetig, fuer einen Verstaerker Hybride von der "Konkurrenz" (Sanyo) einzukaufen.
(der Netztrafo ist aus Korea, der ganze Verstaerker wahrscheinlich auch)

Die LEDs sind eine Idee, aber man sollte der Gleichspannungsseite des Gleichrichters noch einen Ladekondensator geben. Ohne "blinken" die LEDs mit 100Hz., koennte mit den Zeigern sogar zu Stroboskopeffekten fuehren.

73
Peter
Rohrpostix
Neuling
#4 erstellt: 18. Jan 2021, 09:12
Hallo Torsten,

die Frage kann ich leider nicht wirklich beantworten, da ich den Versträrker von einem Freund zur Reparatur hier hatte und das Gerät nie mit originaler Endstufe hören konnte. Ich finde die Klangqualtität mit dem ersetzten STK für ein damaliges Einsteigermodell erwartungsgemäß und völlig i.O.. Ich habe den fertigen WEGA nur mit einem Technics SU-7700 an denselben Boxen (psb Alpha B1) vergleichen können. Der WEGA spielt sicher nicht so druckvoll auf wie der Technics, zweiterer spielt aber m.E. auch in einer anderen Liga.

Nachtrag: wenn ich Zeit und Lust habe, werde ich der Klangqualität nochmal messtechnisch auf den Grund gehen.

Gruß
Andreas


[Beitrag von Rohrpostix am 18. Jan 2021, 13:45 bearbeitet]
Rohrpostix
Neuling
#5 erstellt: 18. Jan 2021, 14:08
Hallo Peter,

zu "Beispiel für deutsche HiFi-Geräte Ende der 1970er": da stimme ich dir bzgl. Wega, Sony, Sanyo und Korea völlig zu. Besser formuliert hätte ich vielleicht schreiben können: Ein Beispiel für den verzweifelten Versuch deutscher Hersteller, oder was auch immer unter deren Namen Ende der 1970er produziert wurde, sich den internationalen Trends und Standards anzupassen. Aber dieses Fass wollte ich hier gar nicht aufmachen. Irgendwie schick finde ich den WEGA aber doch

Zu "Ladekondensator": auch hier gebe ich dir recht. Habe ihn aus Bequemlichkeit weggelassen. Aber ehrlich gesagt, kann ich mit meinen ollen Augen auch kein Flimmern erkennen. Was aber nicht heißt, dass man unter bestimmten Beleuchtungssituationen doch Interferenzen wahrnehmen kann. Wenn mein Bekannter das mal beklagen sollte, kriegt er halt noch einen kleinen Elko eingebaut.

Gruß
Andreas
hf500
Moderator
#6 erstellt: 18. Jan 2021, 20:20

Rohrpostix (Beitrag #5) schrieb:
Hallo Peter,

zu "Beispiel für deutsche HiFi-Geräte Ende der 1970er":


Moin,
zu jener Zeit wurde die Herstellung solcher Geraete fuer hiesige Hersteller schon schwierig. Die kleineren "Massenhersteller" mussten ganz aufgeben oder in Fernost kaufen, die Grossen haben noch ein paar Jahre laenger durchgehalten, aber im Ausland produziert, wo die Kosten geringer waren (z.B. Grundig in Portugal). So war das eben, der koreanische Wegaverstaerker ist eine Folge dieser Entwicklung.

An dem Wega faellt der vergleichsweise riesige Netztrafo auf. Sowas betreibt heutzutage einen "7x150W" AV-Surroundreceiver ;-)
Der STK463 ist gut fuer 2x 30W, dafuer braucht es einen Trafo von 120VA, wenn man es solide dimensionieren will.

73
Peter
dode
Schaut ab und zu mal vorbei
#7 erstellt: 18. Jan 2021, 22:39
Hallo Andreas,


Nachtrag: wenn ich Zeit und Lust habe, werde ich der Klangqualität nochmal messtechnisch auf den Grund gehen.


Dein Ergebnis fände ich interessant.

Aktuell ist ein original STK465 auf dem Weg zu mir, ich berichte ob der Klang damit besser ist sobald ich ihn bekommen und eingebaut habe.

Hören tut man den klanglichen Schönheitsfehler ganz gut bei einem reinen Sinus (z.B. 440 Hz). Mit zunehmender Lautstärke "verfärbt" sich der Ton etwas, ich glaube da ist ein Zusammenhang mit dem feinen Kratzen bei z.B. Klavieranschlägen. Auf dem Oszilloskop sieht der Sinus aber einwandfrei aus. Kann man solche Verfärbungen im Klang überhaupt visualisieren?

Viele Grüße,
Torsten
Rohrpostix
Neuling
#8 erstellt: 19. Jan 2021, 12:17
Hallo Torsten,

bin gespannt, ob du mit dem STK465 bessere Resultate erzielt. Laut Datenblättern hättest du damit etwas mehr Reserven. Ich werde demnächst mal versuchen, mit einem Picoscope 2000 etwas Aussagekräftiges bzgl. Klirrfaktor zu erzeugen. Muss dich allerdings aber noch etwas vertrösten. Gestern habe ich eine sehr schöne WEGA Concept 51 K bekommen, die hat momentan meine volle Aufmerksamkeit

Gruß
Andreas
Rohrpostix
Neuling
#9 erstellt: 23. Jan 2021, 13:00
Hallo Torsten,

nun habe ich mir den WEGA mit dem Ersatz-STK463 nochmal etwas näher angeschaut. Habe aber nur einen recht simplen USB-Ossi, einen Picoscope 2000, zur Verfügung. In der Tat sehe ich ab ca. 10 kHz einen etwas "verbogenen" Sinus auf beiden Kanälen. Die Klangqualität ist m.E. nicht überragend, aber noch ok. Da im Ursprung nur ein Kanal an dem WEGA defekt war und nun beide Kanäle den gleichen "verbogenen" Sinus zeigen, tippe ich mal ganz stark auf einen mangelhaften Nachbau-STK. Mit dem defekten Original-STK habe ich leider keine AC-Messungen gemacht, kann das also nicht vergleichen.

Alles in allem scheint es wirklich so zu sein, dass bei den Nachbau-STKs auch Schrott angeboten wird. Wie man da allerdings anhand der Angebote im Web die Spreu vom Weizen trennen kann, weiß ich nicht. Wenn jemand einen zuverlässigen Händler emfehlen kann, würde ich vielleicht nochmal den STK tauschen, ansonsten lass ich es jetzt so, wie es ist.

Gruß
Andreas
dode
Schaut ab und zu mal vorbei
#10 erstellt: 25. Jan 2021, 04:21
Hallo Andreas,

sehr interessant, Danke für die Infos!

Ich hab nun diesen STK465 eingebaut, der Klang ist damit einwandfrei. Die feinen Verzerrungen bei z.B. Klavieranschlägen sind weg, auch der Sinus "verfärbt" sich nicht mehr mit zunehmender Lautstärke sondern klingt durchweg sauber (ab ca. 3/4 Lautstärke hab ich es gut sein lassen). Klingt sehr ordentlich jetzt.

Aus meiner persönlichen Erfahrung muss ich nun leider sagen dass zumindest der "Replacement" STK465 den ich von IT-Tronics bekommen habe, zumindest in dem WEGA R250SH, nichts taugt. Technisch mag er ja funktionieren, die klanglichen Mängel machen das Ding meiner Meinung nach aber wertlos. Macht einfach keinen Spaß damit Musik zu hören.

Hinkel hat auch einen "Sanyo IC" STK465 für stolze 44,51 €. Für den von ceitron (eBay) hab ich inkl. Versand aus USA 29,47 € gezahlt, Versand hat knapp zwei Wochen gedauert, echt top finde ich.

Bin froh dass ich mir die Mühe gemacht hab den STK nochmal zu tauschen und die 13 € inkl. Versand die ich für den "Replacement" in den Sand gesetzt habe kann ich verkraften. Jetzt ist der WEGA wieder in Ordnung

Viele Grüße,
Torsten


[Beitrag von dode am 25. Jan 2021, 12:44 bearbeitet]
rummsdikabumms
Stammgast
#11 erstellt: 25. Jan 2021, 12:09

dode (Beitrag #10) schrieb:
Bin froh dass ich mir die Mühe gemacht hab den STK nochmal zu tauschen und die 13 € inkl. Versand die ich für den "Replacement" in den Sand gesetzt habe kann ich verkraften.

Es gibt wenige gute und viele schlechte STK-Nachbauten. Mit viel Glück erwischt man noch ein altes, gut abgehangenes, Original aus einer aufgelösten Service-Bude.
Wenn du den STK von it-tronics nicht mehr einsetzen willst, bzw. bevor du ihn entsorgst, könntest du im Interesse der Nachwelt versuchen ihn zu öffnen und ein Paar Fotos vom Innenleben hier einzustellen. Das ist manchmal ganz aufschlußreich beim Vergleich mit einem defekten Original. Meistens erkennt man schon visuell deutliche Unterschiede in Qualität der Ausführung und Größe der eingebauten Transistorchips.
dode
Schaut ab und zu mal vorbei
#12 erstellt: 29. Jan 2021, 21:14

rummsdikabumms (Beitrag #11) schrieb:
[...] könntest du im Interesse der Nachwelt versuchen ihn zu öffnen und ein Paar Fotos vom Innenleben hier einzustellen.


Gute Idee, das werde ich gerne versuchen
Rohrpostix
Neuling
#13 erstellt: 29. Jan 2021, 23:37
Hier zwei Fotos des originalen, aber defekten STK 463, verbaut im hier beschriebenen WEGA JPS 352 V100. Ich kann da nichts erkennen, aber defekt war er definitiv. Gerade habe ich das dazugehörige Tapedeck WEGA JPS 352 C1 mit Ersatz-Flachriemen wieder ans Laufen gebracht, das war vielleicht ne Frickelei läuft aber alles wieder

STK 463 Stereo Amplifter - Original verbaut in einem WEGA JPS 352 V100 - geöffnet - defekt (1)

STK 463 Stereo Amplifter - Original verbaut in einem WEGA JPS 352 V100 - geöffnet - defekt (2)
hf4711
Stammgast
#14 erstellt: 07. Feb 2021, 20:37
Schöne Foto-Reparatur-Stecke, danke!

Ich mag die alten Wegas auch. Hab selber aus der 352 Reihe zwei komplette Geräte-Sätze inklusive Timer. EInmal im Wega Grau und einmal in einer Art Anthrazit.

DIe JPS-351 Serie gefällt mir noch besser. Diese sind im Prinzip Sony Geräte, die als Sony baugleich mit Alu-Fronten daherkommen (TA-F4A, TA-F5A, TC-K5, ST-A4L,...). Soweit ich weiß gibt es den JPS-351 TI (Timer) allerdings nicht mit der Sony-Alufront. Eine Schande

kleiner EDIT: Ich kanns auf den Bildern nicht genau ausmachen, aber dein 352 scheint auch nicht Wega-grau zu sein, sondern ebenfalls in einer alternativen Farbe.


[Beitrag von hf4711 am 07. Feb 2021, 20:41 bearbeitet]
dode
Schaut ab und zu mal vorbei
#15 erstellt: 13. Feb 2021, 21:52
Hier nun die Bilder von dem "Replacement" STK465 von IT-Tronics:

STK465 IT-Tronics

STK465 IT-Tronics

STK465 IT-Tronics

STK465 IT-Tronics

STK465 IT-Tronics

Dieser Nachbau hatte wie bereits hier beschrieben in einem WEGA R250SH klangliche Mängel, die mit einem Original-STK nicht auftreten.

Das Innenleben sieht schon anders aus wie auf den von Rohrpostix geposteten Bildern eines Originals.

Hier noch ein Bild von dem als Original angebotenen STK465 von ceitron (eBay), der einwandfrei klingt:

STK465 Original ceitron

Zum Vergleich ein Bild von dem mutmaßlichen Original aus dem WEGA, der Anfang der 1990er Jahre eingebaut wurde:

STK465 Original 1990

noch ein Bild von der Rückseite (der von ceitron hatte ebenfalls wie hier die Seriennummer aufgedruckt, allerdings in blau):

STK465 Original 1990

und noch von den Anschlüssen:

STK465 Original 1990

Für mich sehen der STK von ceitron und das mutmaßliche Original aus dem WEGA identisch aus, also gehe ich davon aus, dass beide ein Original sind.
dode
Schaut ab und zu mal vorbei
#16 erstellt: 14. Feb 2021, 01:13
Ein Bild von dem R250SH sollte nicht fehlen (nachdem das hier so ein netter WEGA Thread ist )

WEGA R250SH
Suche:
Foren Archiv
2021

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.119 ( Heute: 50 )
  • Neuestes Mitglied=IIII=
  • Gesamtzahl an Themen1.500.580
  • Gesamtzahl an Beiträgen20.535.382

Hersteller in diesem Thread Widget schließen