Display bei Wega/Aiwa-Mini dauerhaft an

+A -A
Autor
Beitrag
Gelscht
Gelöscht
#1 erstellt: 01. Dez 2008, 00:21
Tach zusammen!

Meine Schwester hat diese Baureihe:

http://wega.pytalhost.com/1980/wega80-14.jpg

Beim Tuner, dem Wega Minimodul TD 205 D ist seit kurzem das Diplay dauerhaft an - egal, in welcher Stellung der Ein-/Aus-Schalter steht. Radio kann man indes nur hören, wenn das Gerät eingeschaltet ist.

Bis zur Problemlösung ist das Gerät vom Stromnetz getrennt. Vielleicht kann mich hier jemand auf die richtige Fährte lotsen?

Vor Ort habe ich hier ein baugleiches Aiwa-Pendant, der Wega-Tuner ist derzeit leider außer Rufreichweite.


Grüße
Matthias
Gelscht
Gelöscht
#2 erstellt: 04. Dez 2008, 19:19
up!

Kann denn niemand helfen?
armin777
Gesperrt
#3 erstellt: 05. Dez 2008, 10:48
Hallo Matthias,

also ich habe mir jetzt mal den Schaltplan des baugleichen AIWA ST-R22 angeschaut, der Netzschalter trennt den kompletten Netztrafo vom Netz - normalerweise kann das Display dann nicht mehr leuchten.
Miß doch mal am Emitter vom Q454 (sitzt ganz vorne links im Gerät mit einem Kühlkörper), ob Du bei ausgeschaltetem Gerät etwa 6 Volt anliegen hast. Falls ja, ist der Netzschalter defekt oder eine Leitung berührt irgendwo zufällig und verursacht eine ungewollte Verbindung.

Kann aber eigentlich nicht großes sein.

Beste Grüße
Armin
Gelscht
Gelöscht
#4 erstellt: 05. Dez 2008, 18:50
Alles klar, werde ich tun, wenn ich das Gerät wieder in den Händen halte. Es wundert mich auch, dass das Display leuchtet, unabhängig von der Stellung des Netzschalters.

Besten Dank!
Suche:
Das könnte Dich auch interessieren:
Wega Tape mini-Serie 205, auch Aiwa, Blaupunkt
Musicbyalex am 02.11.2009  –  Letzte Antwort am 13.11.2009  –  4 Beiträge
WEGA C210 Hifi Cassette Deck (aus Wega Mini 210)
n8mahr am 12.05.2017  –  Letzte Antwort am 13.03.2018  –  3 Beiträge
Suche dringend Schaltplan BASF D-6510 / Wega AIWA CV 210
CHICKENMILK am 18.02.2009  –  Letzte Antwort am 19.02.2009  –  5 Beiträge
WEGA V3840 kaputt
derfloh96 am 13.10.2011  –  Letzte Antwort am 16.10.2011  –  10 Beiträge
Wega 3213
plook am 18.11.2008  –  Letzte Antwort am 01.02.2009  –  28 Beiträge
Wega Concept 51k LED-Anzeige
elpasqual am 12.05.2009  –  Letzte Antwort am 26.09.2011  –  3 Beiträge
Wega 3121
Philler286 am 20.07.2011  –  Letzte Antwort am 20.07.2011  –  3 Beiträge
Antriebsriemen AIWA 22
j_e_n_s____ am 09.02.2010  –  Letzte Antwort am 09.02.2010  –  3 Beiträge
WEGA 3131
Helmuth1945 am 05.12.2010  –  Letzte Antwort am 05.12.2010  –  3 Beiträge
Wega 301 V - Probleme
derbürgermeister am 28.12.2010  –  Letzte Antwort am 04.01.2011  –  5 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.650 ( Heute: 6 )
  • Neuestes MitgliedPax1985
  • Gesamtzahl an Themen1.454.645
  • Gesamtzahl an Beiträgen19.677.556

Hersteller in diesem Thread Widget schließen