Philips FA 141

+A -A
Autor
Beitrag
paulberlin
Neuling
#1 erstellt: 03. Feb 2009, 15:42
Hi! Ich hab mir für kleines Geld bei eBay einen Philips FA 141 geholt. Alles angeschlossen und erstmal Schock: kein Ton... Dann mal mit Kopfhörern probiert, funktitoniert! Daher wollte ich mal fragen, meint ihr, das liegt an nicht kompatiblen Lautsprechern oder daran, dass im Inneren des Verstärkers irgendwas kaputt ist... Anschließen wollte ich ein Paar JBL Control 1, die ich noch übrig hatte.

gruß
audiophilanthrop
Inventar
#2 erstellt: 03. Feb 2009, 22:19
Ziemlich hohler Vogel im eleganten Vollplastikgehäuse.

Wenn der KH-Ausgang geht, kann es eigentlich nichts wirklich wildes sein. Der KH-Ausgang wird wohl über Vorwiderstände direkt am Endstufenausgang hängen (ich meine die sogar neben der Buchse zu sehen), das ist das billigste Patent. Bleibt nur die Frage, warum hinten nichts ankommt - entweder ist schlicht die Verbindung irgendwo unterbrochen, oder der Schalter in der KH-Buchse (wenn die LS dann abgeschaltet werden sollten) klemmt.
paulberlin
Neuling
#3 erstellt: 03. Feb 2009, 23:42
Das mit dem Schalter klingt gut. Nur wie komme ich daran? ist der in der Buchse direkt drin? kann ich das irgendwie übeerbücken? Hab noch ein Foto gemacht von der KH-buchse...


Andererseits, ein großer Teil ist auf der Unterseite des Boards, oder? Wie kommee ich daran, ohne das ganze Teil auseinandernehmen zu müssen? (Vermutung: gar nicht ;-))


Ziemlich hohler Vogel im eleganten Vollplastikgehäuse.

Hab mich auch schon gewundert, wie wenig Technik da tatsächlich im Gehäuse drin ist... Aber ich mein, 8 € für Verstärker, Tuner + Tape-Deck ist wirklich ein guter Preis, auch wenn's (noch) nicht ganz funktioniert...


[Beitrag von paulberlin am 04. Feb 2009, 00:15 bearbeitet]
paulberlin
Neuling
#4 erstellt: 02. Jan 2010, 17:17
So, nachdem ich einige Zeit keine Lust mehr hatte mich damit zu beschäftigen nun doch nochmal.

1. Philips FA 141 + 2x JBL Control One, sollte funktionieren eigtl., oder? Also an den Lautsprechern liegt's nicht, ne? Wenn doch, warum?

2. Kennt ihr jemanden in Berlin (vorzugsweise Kreuzberg), der mir möglichst günstig das Teil reparieren kann? Allzu viel sollte ja eigentlich nicht kaputt sein, wie oben beschrieben. Bei mehr als 10 € würde ich's allerdings lassen, das wäre dann schon teurer als das ganze Gerät :-D

3. Wenn das alles Quatsch ist, sorry, aber ich bin noch nicht allzu lange dabei mich für Hi-Fi zu interessieren.

Danke!
oldiefan1
Inventar
#5 erstellt: 03. Jan 2010, 19:25
Wenn der Kopfhörerstecker eingesteckt ist, werden die Lautsprecher wahrscheinlich abgeschaltet. Also Köpfhörerstecker ziehen.

Gruss,
Reinhard
Suche:
Das könnte Dich auch interessieren:
Philips FA 910. Gut und.
peter_dingens am 24.11.2014  –  Letzte Antwort am 25.11.2014  –  2 Beiträge
Philips Amplifier FA 931 kein Ton nach einschalten
kzeitler am 07.07.2016  –  Letzte Antwort am 19.07.2016  –  7 Beiträge
Philips Verstärker FA 920. gibt fast kein Ton
toni.baumgartner am 13.12.2008  –  Letzte Antwort am 14.12.2008  –  2 Beiträge
Klangmeister RS 141
shabbel am 22.04.2013  –  Letzte Antwort am 24.04.2013  –  6 Beiträge
LS Relais für Philips FA 890 Verstärker
techniES am 17.01.2017  –  Letzte Antwort am 17.01.2017  –  3 Beiträge
Kann dieser Widerstand eines Philips FA 660 schuld sein, dass .
AnyChris am 21.04.2011  –  Letzte Antwort am 03.06.2011  –  54 Beiträge
Philips FA920 Endstufe defekt
merkator am 24.09.2008  –  Letzte Antwort am 07.04.2013  –  17 Beiträge
Philips Verstärker FA 960 macht keinen Mucks mehr
andre_philipsfa960 am 08.06.2015  –  Letzte Antwort am 09.07.2015  –  5 Beiträge
Lenco FA 3415 Elkos defekt?
deburna77 am 02.05.2016  –  Letzte Antwort am 09.01.2017  –  20 Beiträge
Philips CD104 kein Ton
rorenoren am 22.04.2007  –  Letzte Antwort am 29.04.2007  –  16 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.650 ( Heute: 3 )
  • Neuestes MitgliedRobertOliynuk
  • Gesamtzahl an Themen1.454.636
  • Gesamtzahl an Beiträgen19.677.224

Hersteller in diesem Thread Widget schließen