AKAI GX-630D einmessen im Raum HH

+A -A
Autor
Beitrag
d.andres
Ist häufiger hier
#1 erstellt: 24. Jun 2009, 12:40
Wer im Raum Hamburg kann mein Akai GX-630D Tonbandgerät qualifiziert einmessen?

Das Gerät ist ein Erbstück von meinem Vater (also für mich wichtig). Ich möchte es daher in einen Bestzustand versetzen. Als ich es bekam war der TAPE/Source Umschalter defekt, der Hinterbandpegel 4 db leiser als der Vorbandpegel und der rechte Kanal Hinterband leiser als der rechte. Da ich selber lange Elektronikerfahrung habe und auch E-Ing bin, habe ich das Gerät zerlegt und gereinigt. Platinen, Potis und Schalter erst mit Kontakt 60 eingesprüht, dann mit Kontakt WL weggespült und die Potis, nach angemessener Trockenzeit mit Sprühvaseline innen gefettet. Ergebnis der Tape/Source-Schalter funktioniert wieder, Gerät schön sauber. Aber immer noch die Pegeldifferenzen.

Gut dachte ich mir also gestern. Nimm einfach den Sinusgenerator und Pegel die Kiste neu ein. Das erste Problem ist daß ich kein 0db Referenzband habe um die Wiedergabeverstärker einzupegeln, also nach Gefühl eingestellt, mit einer alten Aufnahme. Dann mit dem Sinusgenerator eine Aufnahme gemacht und die Aufnahmeverstärker eingepegelt. Dabei habe ich festgestellt, daß die Trimmer für Aufnahmepegel kaum mehr einstellbar sind, sehr instabil. Hat aber halbwegs hingehauen. BIAS hat auch geklappt, Azimuth des Wiedergabekopfes auch.

Nun habe ich festgestellt, daß die Einstellungen für 19cm/s passen. Schalte ich aber auf 9,5cm/s um, so ergeben sich wieder Pegeldifferenzen von +1 bis -3db (Frequenzabhängig)zwischen links und rechts. :-O

Mir scheint der Frequenzgang des rechten Kanals sehr wellig zu sein.

Ich bin mittlerweile mit meinem Latein am Ende und ersuche also um Hilfe.
bukongahelas
Inventar
#2 erstellt: 25. Jun 2009, 01:00
Zunächst müssen alle Schalter,Potis,Trimmer und Kontakte völlig OK sein,sonst hat die Einmessung keinen Sinn.
Ein Wiedergabe-Bezugsband gibts ab ca 30 Euro zB bei Bluthardt.
Häufige Fehlerursache sind die Transistoren 2SC458.
Ich vermute die Pegeldifferenzen zwischen 19 und 9,5cm/sek
kommen von Geschwindigkeitswahlschalter (Entzerrungsumschaltung) oder von defekten Elkos.
Azimuteinstellung: Dazu ist ein Oszilloskop nötig.
bukongahelas
d.andres
Ist häufiger hier
#3 erstellt: 25. Jun 2009, 15:34
OK, Danke, Werde mir dann die Mühe machen die Schalter nochmal gezielt zu bearbeiten und anschließend auszumessen. Die Aufnahmetrimmer austauschen und mal nach den ELKOS kucken. Viel Fummelkram, da die Platinen nicht unbedingt leicht auszubauen sind, die hängen an "tausenden" Kabeln.
bukongahelas
Inventar
#4 erstellt: 27. Jun 2009, 00:06
Laß die Platinen speziell die Audioplatine eingebaut.
Die meisten Bauelemente lassen sich auch so aus und einlöten.
Ich würde aber vorher mal zuerst den Wiedergabeteil prüfen,
dazu tuts auch ein Sinus 0dB Band, das auf einer anderen
100% eingemessenen Maschine aufgenommen wird.
Ausgehend von Wiedergabekopf über die Verstärker bis zum
Cinchausgang. Signalverfolgung mit Oszilloskop.
Siehe Servicemanual.
Danach der Aufnahmeteil, gleiche Prozedur, hier vom
Cincheingang bis zum Aufnahmekopf.
Bei einer GX-635 hatte mal jemand Kontaktspray in die
Bias-Kondensatortrimmer geprüht. Mußte ich auslöten und in
Alkohol spülen.
Die Trimmpotis am besten neu, oder auslöten, mit SIDOL Metallputzmittel satt aufgetragen TP oft drehen.
Mit Wasser nachspülen,trocknen und dann mit Kontakt 61 versiegeln.
bukongahelas
d.andres
Ist häufiger hier
#5 erstellt: 29. Jun 2009, 15:44
Kurzer Zwischenstand. Habe alle Schalter zerlegt und gereinigt. (Kontakt60 / Spiritus / 800er Schleifpapier). Für die Druckschalter, die man übrigens im eingelöteten Zustand zerlegen kann, habe ich extra eine Wimperntuschenbürtste (neu) zweckentfremdet um die Innenseiten der Gehäuse zu reinigen.

Auf 240V auch schon umgelötet.

Bin jetzt dabei die Trimmer, die Elkos und die Transistoren der Audioplatinen auszutauschen. Ich habe einen Sack voll 2SC945 die ich jetzt verlöte, auch anstelle der 2SC458. Wo im Schaltbild 2SC945 eingezeichnet sind, sind tatsächlich 2SC711 eingebaut. Diese haben ein anderes Pinout (BCE statt ECB). Also wurden hier die neuen Transistoren gedreht eingebaut. Die Aufnahmeplatine ist fertig.

Meßbänder 1kHz 0dB und 10kHz -20dB von Bluthard sind angekommen, eine Entmagnetisierdrosel ist bestellt.

Es geht weiter und macht Fortschritte.
erz2
Ist häufiger hier
#6 erstellt: 01. Jul 2009, 12:32
Hallo,
Habe eine AKAI 635 DB,wo der rechte Kanal erst nach
ca.20Minuten in Gleichlauf mit dem linken Kanal ist.
Ich nehme an das ein Elko oder ein Wiederstand hochomig
geworden ist und da ich keine Schaltunterlagen habe und
sowenig wie moeglich ausbauen moechte,bitte ich um einige
Typs.Ich habe einen kompletten Messplatz (ehemaliger
Minerva Techniker)und es ist meine Maschine die ich in
der Pension herrichte.

Liebe Gruesse aus Graz
erz2
esla
Stammgast
#7 erstellt: 01. Jul 2009, 15:11
Hab' Dir eine Mail geschickt...

Gruß Jens
d.andres
Ist häufiger hier
#8 erstellt: 04. Jul 2009, 09:02
Nachdem ich nun alle Elkos, Transistoren, Trimmerpotis und die Trimmerkondensatoren getauscht habe, habe ich vor dem einmessen noch eine Frage. Wie ist der Zusammenhang zwischen Trimmerkapazität und Vormagnetisierung? Wenn ich die Kapazität erhöhe (also die Platten des Trimmers sich mehr überdecken) erhöhe ich dann die Vormagnetisierung oder verringere ich sie?

Habe in einem anderen Forum einen Einstelltip gelesen, der sich auf eine Akai 635db bezog:
Daher die Frage.

"Du kannst die Vormagnetisierung (bei 19 cm/s stellt man die noch bei 10 kHz ein, bei 9,5 geht man auf 6,3 kHz über) so justieren, dass du einen 1 kHz-Ton bei -20VU aufnimmst und dir den Ausgangspegel hinter Band merkst. Das sollten dann eigentlich 77,5 mV sein. Daraufhin stellst du den Tongenerator bei identischem Pegel (!) auf 10 kHz um und regelst die Vormagnetisierung zunächst so ein, dass du am Bandgeräteausgang das Pegelmaximum (bei 10 kHz) erhältst. Dann drehst du in Richtung höherer Vormagnetisierung weiter, bis du den Pegelwert erreichst, den du dir bei der Aufnahme des 1 kHz-Tons gemerkt hast. Weil du bei dieser Gelegenheit auch den Arbeitspunkt bei 1 kHz mitbeeinflusst, solltest du nochmals zu 1 kHz zurückkehren und das obige Spielchen ein weiteres Mal abradeln. Man kann so die Einmessqualitäten auch bei nicht gerade üppigen Einstellbänken durchaus 'optimieren'.
Das Bandgerät hat dann die Frequenzlinearität erreicht, die ihm von seinen Konstrukteuren mit auf den Weg gegeben wurde.
"
bukongahelas
Inventar
#9 erstellt: 06. Jul 2009, 00:08
So kompliziert kann mans machen. Aber worauf kommts an ?
Daß Hinterband möglichst das rauskommt, was auch Vorband reingeht.
Also stell erstmal den Wiedergabeteil auf 0dB ein, bedarfsweise auch Azimut.
Dann ca 300 Hz Sinus 0dB aufnehmen,RecLevelTrimmer auf
0dB justieren. Source/Tape umschalten,soll pegelgleich sein.
Nun UKW-Zwischensenderrauschen mit -20dB aufnehmen und
über Kopfhörer abhören. Bias CapTrimmer auf gleichen Klang
des Rauschens justieren.
Dummerweise beeinflußt eine Einstellung auch andere.
Daher Prozedur wiederholen bzw kontrollieren.
Letztendlich mit höhenbetonter Musik prüfen, Vor-Hinterband
soll Pegel und Höhenanteil möglichst gleich sein.
bukongahelas
d.andres
Ist häufiger hier
#10 erstellt: 06. Jul 2009, 08:47
Und wie ist nun der Zusammenhang zwischen Trimmerkapazität und Vormagnetisierung?
Matthias41
Hat sich gelöscht
#11 erstellt: 06. Jul 2009, 17:15

bukongahelas schrieb:
.....
Ein Wiedergabe-Bezugsband gibts ab ca 30 Euro zB bei Bluthardt......


Tut mir leid, aber als gewerblicher Reparateur solltest Du wissen dass Bluthardt selber seine Bänder niemals als Bezugsbänder anpreist, lediglich als Testbänder.
Und dies hat seinen guten Grund.
Hersteller von Bezugsbändern waren lediglich die Emtec und deren Vorgänger die BASF/AGFA!

Nehme Dir einmal ein TESTBand von Bluthardt auf eine justierte Maschine und anschließend ein Original-Bezugsband, Du wirst einige Unterschiede feststellen! Bezugsbänder sind etwa um den Faktor 20 genauer produziert worden, denn diese waren als offizielle Messmittel zugelassen und wurden von unabhängiger staatlicher Seite überprüft.

Alleine der Unterschied, Bluthardt nimmt zur Aufnahme eine normale Telefunken M-15 A, die Maschinen der Emtec waren allesammt Sonderanfertigungen mit wesentlich geringeren Toleranzen als wie sie die Serien A-80 von Studer hergaben.
Weiterhin Bluthardts Kopfträger seiner M-15 A hatte Serieneinstellschrauben für die Köpfe. Die Kopfträger bei der Emtec waren sammt und sonders mit Mikrometerschrauben ausgerüstet, ob die der alten M-15As (Vorgänder der A-80 von Studer) oder die der A-80 --- egal.

Mal ein Bluthardtsches Band selber vermessen von seinen Eigenschaften? ---- Eventuell mit einer der Testmaschinen der Emtec oder unter den Prüfbedingungen bei der Emtec?


Gruß
Oskarn
Stammgast
#12 erstellt: 15. Jul 2009, 12:39
Ich habe auch ein Problem mit meiner Akai GX 630 D.
Nur bei der Geschwindigkeit 9,5 cm / Sek. ist die Aufnahme zu dumpf. Wo kann ich für diese GEschwindigkeit den Bias im Gerät einstellen? Kann mir jemand die Position der Trimmpotis verraten?
esla
Stammgast
#13 erstellt: 15. Jul 2009, 13:18
Hallo Rüdiger,

das komplette Servicemanual liegt auf www.hifiengine.com herum...

Gruß Jens
Oskarn
Stammgast
#14 erstellt: 15. Jul 2009, 13:40
Hallo Jens,

danke das SM habe ich. Nur: stelle ich für beide Geschwindigkeiten nur einmal die Vormagnetisierung ein? Mir sind nur zwei Potis dafür aufgefallen (L/R) aber nicht getrennt für die beiden Geschwindigkeiten!
esla
Stammgast
#15 erstellt: 15. Jul 2009, 23:46
Hallo Rüdiger,

das BIAS-Adjust scheint laut Schaltbild nicht umgeschaltet zu werden. Allerdings wird am Rec. Amp. PC Board auf Pin 15 bei 19 cm/s eine Spannung auf Masse heruntergezogen und könnte durcahsu dort etwas verändern. Genau angeschaut habe ich es mir aber auch nicht.

Gruß Jens
reggaetiger
Ist häufiger hier
#16 erstellt: 30. Nov 2012, 08:53
Kann mir jemand eine Werkstatt empfehlen im Raum Rhein Neckar?
Suche:

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.119 ( Heute: 50 )
  • Neuestes Mitglied=IIII=
  • Gesamtzahl an Themen1.500.580
  • Gesamtzahl an Beiträgen20.535.375

Hersteller in diesem Thread Widget schließen