Tonarmbroblem-Jedes Klopfen am Headshell hörbar

+A -A
Autor
Beitrag
stetteldorf
Ist häufiger hier
#1 erstellt: 28. Feb 2011, 14:59
Ich habe auf meinem Lenco L7o einen Thorenstonarm TP11 (alte Ausführung mit TP60)den ich neu verkabelt habe montiert.Besonderen Wert habe ich auf die Massenverkabelung gelegt.Habe den Motor eine Masseverkabelung zukommen lassen und auch beim Tonarm die Masse schön angeschlossen und mit meinem Receiver verbunden.Somit habe ich keinen Brumm.Leider höre ich aber auf einem Kanal sobald ich auf das Headshell Tippe oder nur leicht darauf klopfe alles verstärkt wiedergegeben.Aber nur auf einem Kanal.Am anderen Kanal höre ich fast gar nichts davon.Habe einen zweiten TP11 eingebaut das selbe in grün.Ich bin alle Möglichkeiten durchgegangen habe xmale alles überprüft ohne Erfolg.Kann mir jemand von Euch irgendwie weiterhelfen?

Vielen Dank für eure Mühe MARKUS Wien
cmoss
Inventar
#2 erstellt: 01. Mrz 2011, 18:19
Hallo Markus,

willst Du Platten hören oder Schlagzeug spielen? Normalerweise berührt man die Headshell ja nur zum Aufsetzen auf die Platte und zum Wegnehmen.

Gruß
Claus
stetteldorf
Ist häufiger hier
#3 erstellt: 01. Mrz 2011, 20:18
Hallo Klaus!
Irgendwie hast Du recht und deine Antwort amüsiert mich,aber
warum ist das nur auf einem Kanal.Ich spiele relativ laut und wenn ich den Headshell in die Ablage drücke ist das zu hören.Jedenfalls warum nur auf einem Kanal und mich störts weil´s halt am anderen Kanal ruhig bleibt.Dennoch falls Du eine Lösung hast warum das so ist dann kannst Du es mich
wissen lassen.
Liebe Grüße Markus Wien
bukongahelas
Inventar
#4 erstellt: 02. Mrz 2011, 06:56
Kann es sein daß der Lenco die Tonadern beider Kanäle
kurzschließt (Muting), wenn der Arm auf der Stütze liegt ?
Wenn dieses Muting durch verschmutzten Kontakt nur einkanalig
funktioniert, wäre dieser Fehler denkbar.
bukongahelas
stetteldorf
Ist häufiger hier
#5 erstellt: 02. Mrz 2011, 09:25
Hallo bukongahelas !
Also der Tonarm ist direkt mit den Cinchkabeln verbunden.Wie gesagt ich habe zwei verschiedene Tonarme probiert.Leider habe ich aber nur ein Headshell zur Verfügung(Thorens TP60).Könnte mir nur vorstellen daß es da hapert.Danke für deine Anteilname Markus Wien
cmoss
Inventar
#6 erstellt: 03. Mrz 2011, 22:52
Hallo Markus,

ich bin momentan zum Schifahren, wenn ich zurück bin, werde ich das mal an meinem Linn ausprobieren, ich würde aber eher sagen, daß der Mikrofonie-Effekt das Normale ist. Mal sehen, ich melde mich.

Gruß
Claus
auch aus Wienh
cmoss
Inventar
#7 erstellt: 05. Mrz 2011, 16:44
Hallo,

so, heil zurückgekehrt, also: ich habe es soeben getestet, wenn ich bei halb (mechanisch) aufgedrehtem LS-Regler mit dem Fingernagel auf die Headshell oder den Arm klopfe, höre ich das im Laustsprecher, allerdings in beiden Kanälen.

Gruß
Claus
Suche:
Das könnte Dich auch interessieren:
Rega Headshell
Mister_McIntosh am 22.05.2010  –  Letzte Antwort am 23.05.2010  –  8 Beiträge
Denon DP-37F Headshell?
DancingDave am 30.09.2013  –  Letzte Antwort am 02.10.2013  –  3 Beiträge
Perpetuum Ebner 2020L braucht Headshell !
franx1 am 03.10.2007  –  Letzte Antwort am 03.10.2007  –  3 Beiträge
Headshell für Kenwood KD-700
Dino_J am 08.03.2010  –  Letzte Antwort am 28.03.2010  –  4 Beiträge
Welcher Kleber für abgebrochenes Headshell?
cell1010 am 14.02.2011  –  Letzte Antwort am 14.02.2011  –  7 Beiträge
Headshell für TD 150 MK 2 Alternative ?
multiball am 02.08.2013  –  Letzte Antwort am 02.08.2013  –  6 Beiträge
Elko-Ladevorgänge beim Einschalten hörbar?
Rillenohr am 12.04.2008  –  Letzte Antwort am 28.04.2008  –  17 Beiträge
Braun 450S ganz leise hörbar
krossi am 28.09.2008  –  Letzte Antwort am 03.10.2008  –  5 Beiträge
Verstärker - Musik auf allen Eingängen hörbar
M.Schopf am 08.06.2009  –  Letzte Antwort am 09.06.2009  –  3 Beiträge
Gelöst: Grundig V2000 spielt kaum hörbar (verstärkt nicht?)
DeKaiser am 09.07.2012  –  Letzte Antwort am 14.07.2012  –  5 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.224 ( Heute: 14 )
  • Neuestes MitgliedPhil2358
  • Gesamtzahl an Themen1.453.957
  • Gesamtzahl an Beiträgen19.665.127

Hersteller in diesem Thread Widget schließen