Reparatur Fisher RS-1056E

+A -A
Autor
Beitrag
hothabi
Schaut ab und zu mal vorbei
#1 erstellt: 31. Jul 2011, 08:15
Hallo,

ich konnte gestern einen Fisher RS-1056E vom Sperrmüll retten.
Möchte den gerne wieder herrichten und ins Wohnzimmer stellen.
Äußerlich noch ganz gut erhalten. Hab diesen zuhause erst mal aufgemacht und die inneren Werte zu begutachten.4
3
Frontplatte wurde schon abgebaut und abgeduscht, sieht wieder sehr gut aus.
Dabei habe ich gleich gesehen das die beiden dicken Netzteilelkos ausgelaufen sind oder schon gespuckt haben, diese müssen auf alle Fälle raus.1
Nun ist mir auf der Endstufenplatine noch eine Stelle ins Auge gefallen bei der ich mal um eure Meinung bitten würde.
2
Die Transistoren sehen sehr in Mitleidenschaft gezogen aus, die Anschlüsse sind stark korrodiert oder sind das Hitzeschäden ? Der Elko hat auch eine bräunliche Spur abbekommen.
Ist das soweit normal bei einem sehr stark verstaubten Gerät, also sowas wie Hitzestau und Staub -> das die Teile so aussehen ?
Hat jemand Serviceunterlagen für das Gerät ?

Danke

Gruß

Martin
PBienlein
Inventar
#2 erstellt: 31. Jul 2011, 08:36
Hallo Martin,

ob die beiden Netzteilelkos wirklich ausgelaufen sind, kann ich auf dem Bild nicht recht erkennen. Wenn ja, dann sollten entsprechende Auslaufspurend innen auf der unteren Gehäuseplatte zu finden sein.

Die braune Substanz an den beiden anderen Elkos ist jedenfalls Kleber von der Montage und i.d.R. unkritisch.

Gruß
PBienlein
Toni_
Hat sich gelöscht
#3 erstellt: 31. Jul 2011, 08:52
Hallo Martin,


hier vorab ein wenig Daten über Deinen Receiver :

http://wegavision.pytalhost.com/fisher78/fisher78-12.jpg

http://wegavision.pytalhost.com/fisher77/2.jpg

http://vintageelectr...vermodelrs-1056.html


Aber zu Deiner eigendlichen Frage, die braune Masse um
die Elkos ist Fixierkleber, die Transistoren müßen nicht defekt sein.


Hier gibt es den Plan :

http://www.hifiengine.com/manuals/fisher/rs-1056.shtml

Vor dem ersten einschalten des Receivers umbedingt
eine 60 Watt Glühlampe in Reihe der 230V Versorgung
vorschalten, das verhindert eventuelle weitere Schäden
an Tranistoren und weiteren Bauteilen.

Die Glühlampe darf nur kurze Zeit hell aufleuchten !


Gruß
Toni
hothabi
Schaut ab und zu mal vorbei
#4 erstellt: 31. Jul 2011, 08:53
Anbei nochmal drei bessere Bilder der beiden dicken Elkos und des Bodenblechs

5
6
7

Den Kleber zum fixieren der Bauteile habe ich auch schon bei anderen Geräten gesehen, ich dachte da ehr an die Transistoren selbst, ob die nicht schon etwas überhitzt aussehen ?
2

Gruß

Martin

Edit: @Toni, hat sich wohl gerade überschnitten, mein letztes Posting


[Beitrag von hothabi am 31. Jul 2011, 08:54 bearbeitet]
Toni_
Hat sich gelöscht
#5 erstellt: 31. Jul 2011, 09:10
Hallo Martin,


das ist nicht tragisch mit dem überschneiden.

Du hast aber den Fisher noch nicht eingeschaltet ?


Bei Bild 5 sehe ich zwischen der orangen und dicken
schwarzen Ader so einen braunen Knubel, ob sich da
schon was aus dem Elko gedrückt hat ?
Ich weiss nicht wie das Zeug aussieht, wenn es aus-
läuft, vielleicht kann das PBienlein beantworten.

Wenn ich mir jetzt das Bodenblech so ansehe, kann der
Fisher auch einen Flüssigkeitschaden abbekommen haben.


Gruß
Toni

Gruß
Toni


[Beitrag von Toni_ am 31. Jul 2011, 09:13 bearbeitet]
PBienlein
Inventar
#6 erstellt: 31. Jul 2011, 09:19
Hallo,

die Netzteilelkos sollten getauscht werden.

Die Treibertransistoren würde ich drin lassen, sofern sie noch intakt sind.

Gruß
PBienlein
hothabi
Schaut ab und zu mal vorbei
#7 erstellt: 31. Jul 2011, 09:31
Hallo,

Danke euch beiden;
nein der Fisher war noch nicht am Netz, trau mich aus oben gezeigtem Grund nicht. Stelltrafo hätte ich, Vorschaltlampe ebenfalls von meinen Röhrengeräten.
Ich werds mal so machen, Elkos tauschen, ordentlich säubern und mit Vorschaltlampe ans Netz.
Muss mal schauen ob ich zum Test noch ein Paar alte/gute Elkos in der Bastelkiste habe, sind 10000µF er.

Gruß

Martin
hothabi
Schaut ab und zu mal vorbei
#8 erstellt: 31. Jul 2011, 18:03
Hallo,

also hab heute Mittag die beiden dicken Elkos wechseln können, hatte noch welche da.
Problem; die 60 Watt Glühbirne leuchtet am Anfang hell, wird dann dunkler. Ganz ausgehen tut diese ja nicht. Es kommt aber kein Mucks aus dem Amp.
Werd mir mal den Schaltplan runterladen und die Spannungen prüfen.

Gruß

Martin
hothabi
Schaut ab und zu mal vorbei
#9 erstellt: 02. Aug 2011, 18:35
Hallo,

ich habe den Reciver zum laufen bekommen, funktioniert soweit.
Einziges Problem ist das der linke Kanal kratzig oder verzerrt klingt. Der rechte Kanal ist glasklar.
Weiß jemand Rat woran das liegen könnte ? Könnte das von dreckigen Potis kommen ? Oder gehört die Endstufe irgendwie neu eingestellt ?

Wäre euch für Hilfe dankbar

Gruß

Martin
Toni_
Hat sich gelöscht
#10 erstellt: 02. Aug 2011, 19:17
Hallo Martin,

vielleicht liegt es an den Kontakten die im Signal-Weg
liegen, z.B. Lautsprecherrelais Eingangswahlschalter
usw.

Schau auch mal hier wegen dem Relais reinigen :

http://www.hifi-foru...m_id=220&thread=2896

Es könnte aber auch ein defekt eines oder mehrere
Bauteile vorliegen, aber erst mal die Kontakte
reinigen.

Gruß
Toni
hothabi
Schaut ab und zu mal vorbei
#11 erstellt: 02. Aug 2011, 20:37
Danke für den Hinweis, ich werde mich die nächsten Tage mal damit beschäftigen und mich wieder melden.

Grüße

Martin
Suche:
Das könnte Dich auch interessieren:
Fisher RS-1056E mit Brummen >> gelöst <<
Grundigmann am 22.02.2013  –  Letzte Antwort am 29.03.2013  –  8 Beiträge
Fisher RS 1056E Hilfe bei Reparatur
Osterei7540 am 09.07.2017  –  Letzte Antwort am 09.07.2017  –  4 Beiträge
Defekter Fisher Receiver RS-3050
Sisko39 am 12.01.2012  –  Letzte Antwort am 13.01.2012  –  7 Beiträge
Fisher RS 3050 Problem
Johnny345 am 31.01.2012  –  Letzte Antwort am 01.02.2012  –  2 Beiträge
Fisher RS 1058 instandsetzten
Pacco_Royal am 30.08.2011  –  Letzte Antwort am 12.09.2011  –  4 Beiträge
Beleuchtung Fisher RS-1058
ritterchen am 14.01.2011  –  Letzte Antwort am 19.01.2011  –  7 Beiträge
FISHER RS 1058 tone control defekt
Baba_O´Riley am 05.02.2016  –  Letzte Antwort am 07.02.2016  –  7 Beiträge
Fisher RS-1060 reparieren oder verkaufen?
lottemann am 26.12.2011  –  Letzte Antwort am 26.12.2011  –  3 Beiträge
Monster-Receiver Fisher RS-1060
armin777 am 14.10.2009  –  Letzte Antwort am 15.10.2009  –  8 Beiträge
Fisher Stereo Recieiver RS-1020 reparieren - Öffnen und Ersatzteile?
flashbackfm am 30.08.2009  –  Letzte Antwort am 01.09.2009  –  5 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.747 ( Heute: 33 )
  • Neuestes Mitgliedwebra
  • Gesamtzahl an Themen1.389.395
  • Gesamtzahl an Beiträgen18.457.383

Top Hersteller in Hifi-Klassiker Widget schließen