Saba Mi 215, Sicherung fliegt sofort raus

+A -A
Autor
Beitrag
Akeco
Stammgast
#1 erstellt: 27. Aug 2011, 19:50
Hi,

habe ein problem mit meinem MI 215, nämlich fliegt nach dem
anmachen sofort die Sicherung im Verstärker raus.

Hatte ihn vor ein paar Monaten gakauft, nach zwei minuten flog die Sicherung raus und die rechte Endstufe hat gekocht, Trimpoti war defekt, also bei beiden Endstufen getausch, leider läuft er immernoch nicht.


Jetzt will ich ihn aber endlich reparieren und dachte mit eurer Hilfe könnte das eventuell klappen.

Also, wer mir einen Tipp geben könnte was der Fehler sein könnte, bitte schreiben.

Multimeter und Lötkolben vorhanden.

Danke
PBienlein
Inventar
#2 erstellt: 27. Aug 2011, 20:43
Hallo Dennis,

das Trimmpoti ist für die Ruhestromeinstellung der Endstufe - nehme ich mal an. Wenn also die Endstufentransistoren selber intakt sind, untersuche die Treiber und Vortreiber. Da dürfte einer defekt sein.

Gruß
PBienlein
Akeco
Stammgast
#3 erstellt: 27. Aug 2011, 21:06
Danke,

werde mich melden, falls ich es nicht hinbekomme oder den Fehler finde.
Akeco
Stammgast
#4 erstellt: 28. Aug 2011, 12:25
So, habe die verdächtige Endstufe jetzt mal ausgbaut und den Verstärker ohne sie angeschlossen, Ergebnis: Sicherung bleibt drin.

Jetzt liegt die Endstufe vor mir, jetzt wollte ich erstmal die Transistoren so wie hier gezeigt messen.
http://www.hobby-bastelecke.de/halbleiter/transistor_pruef.htm

Bin mir allerdings nicht sicher wo Kollektor, Basis und Emitter sind.
Habe mal ein Bild gemacht und meine Vermutung makiert.

Bild 340
oldiefan1
Stammgast
#5 erstellt: 28. Aug 2011, 13:50
Hallo Dennis,

nein, nicht raten, sondern im Datenblatt nachsehen!
http://www.datasheet.../B/D/2/4/BD246.shtml

Beim BD246 ist die Anschlussfolge von links nach rechts, wenn man auf die bedruckte Frontseite des Transistors schaut:

B, C, E

Beim komplementären BD245 ist es genauso.

Die Beschreibung der Prüfmethode in Deinem Link ist nicht ganz richtig, da sie vorgibt, Du müsstest nur den Widerstand messen. Das stimmt aber nicht. Es ist nämlich wichtig, dass die "Durchgangsprüfung" in der "Diodenprüfungs-Stellung" Deines Multimeters gemacht wird. Eine normale Widerstandsprüfung mit dem regulären Ohmmeter funktioniert nicht. Damit kann man nur einen Kurzschluss erkennen oder ggf. Niederohmigkeit, wo keine sein soll. Ausserdem wirst Du die Transistoren auslöten müssen, denn sonst verfälschen Dir parallel liegende Bauteile die Messwerte.

Ob eine Diode einseitig durchlässig ist und verpolt herum korrekt sperrt, kann man eben nur in der Teststellung "Diodentest" prüfen. Eine einfache Widerstandsmessung zeigt auch bei einwandfreier Diode in Durchlassrichtung i.d.R. unendlichen Widerstand, bzw. "1", d.h. Widerstand ausserhalb des Messbereichs. Das liegt daran, dass im Messbereich im ganz niederohmigen Bereich (200 Ohm) zwar mit einer ausreichend grossen Prüfspannung (bei begrenztem Strom) gearbeitet wird (z.B. 3 V), der Diodenwiderstand in Flussrichtung aber ausserhalb des Anzeigebereichs liegt (grösser ist als 200 Ohm, z.B. 600 Ohm), so dass "1" angezeigt wird. Schaltet man aber dann in einen höheren Messbereich wird eine geringere Prüfspannung angelegt (z.B. 0,3 V). Diese liegt aber i.d.R. unter der Diodendurchlass-Spannung (0,6-0,7V bei Si-Dioden), so dass die Diode noch nicht hinreichend leitend ist und damit der Widerstand wiederum ausserhalb des Messbereichs liegt. Also wird wieder "1" angezeigt. Dieses Problem vermeidet die Prüfstellung "Diodentest". Denn dort wird mit einer ausreichenden Prüfspannung (>1V) gearbeitet und der Widerstandsbereich (Ohmbereich) ist für die Diodenmessung angepasst. Je nach Typ von Multimeter wird in der Diodentest-Funktion der Spannungsabfall (Durchlass-Spannung) angezeigt (0,5-0,7V bei Si-Dioden) oder ein niedriger Widerstandswert (z.B. um 600 Ohm).


Die anderen Transistoren (Treiber) auf der Endstufenplatine nicht vergessen. Ebenfalls die Widerstände kontrollieren. Die Widerstände können durch parallel-liegende Bauteile kleiner als Sollwert gemessen werden. Sie sind aber stets als defekt anzusehen, wenn sie deutlich grösser als Sollwert messen.

Herzlichen Gruss,
Reinhard


[Beitrag von oldiefan1 am 28. Aug 2011, 15:18 bearbeitet]
Akeco
Stammgast
#6 erstellt: 28. Aug 2011, 14:26
Cool, danke.


[Beitrag von Akeco am 28. Aug 2011, 14:26 bearbeitet]
oldiefan1
Stammgast
#7 erstellt: 28. Aug 2011, 15:01
Hallo dennis,

habe meinen vorigen Beitrag oben noch ergänzt.

Gruss,
Reinhard
Akeco
Stammgast
#8 erstellt: 28. Aug 2011, 18:19
Hi,

habe jetzt mal die Diodenprüfstellung genommen und bei der defekten Endstufe war dauerpiepen, egal wie ich an die Transistoren gegangen bin.

Bei der anderen hingegen kam das piepen nie.

Das müsste doch heißen, dass die Transistoren, bei den das Piepen kommt, defekt sind, oder?
hf500
Moderator
#9 erstellt: 28. Aug 2011, 18:39
Moin,
so sieht es aus, leider.... Gluecklicherweise sind die Endtransistoren keine Exoten, Ersatz ist BD245C/BD246C. Das nachgestellte "C" bedeutet eine gegenueber den "B"-Typen eine hoehere Spannungsfestigkeit (bei den kleinen Transistoren ist es die Stromverstaerkungsgruppe).
Bei ausgebauten Endtransistoren sind auch die Treibertransistoren zu pruefen.

73
Peter
buhauf
Stammgast
#10 erstellt: 28. Aug 2011, 18:46
Genau - Durchgang zwischen 2 Anschlüssen in beiden Richtungen - defekt!

Gruß Burkhard
Edit: Ups - da war ich zu spät dran.


[Beitrag von buhauf am 28. Aug 2011, 18:48 bearbeitet]
Akeco
Stammgast
#11 erstellt: 28. Aug 2011, 19:07
Geil,

Im Moment sind es ja die BD246B und BD245B, kann ich die BD246C und BD245B einfach nehmen?

Und, wenn ich dann also die Transistoren bestelle, direkt beide Endstufen tauschen, oder die andere so lassen?

Danke euch allen für die Hilfe, bin echt happy.
oldiefan1
Stammgast
#12 erstellt: 29. Aug 2011, 21:04
Hallo Dennis,

im Prinzip ja. Aber wenn Du BD246C nimmst, solltest Du dazu auch BD245C nehmen.

Stelle sicher, dass sonst nichts weiter defekt ist. Sonst hauen Dir die neuen Endtransistoren sofort wieder durch.

Gruss,
Reinhard
Suche:
Das könnte Dich auch interessieren:
saba mi 215 defekt
Velocity am 25.10.2006  –  Letzte Antwort am 25.10.2006  –  5 Beiträge
SABA MI215 Netztrafo defekt
nExoDus am 03.06.2016  –  Letzte Antwort am 03.06.2016  –  2 Beiträge
Pflege Saba MI 215
falconx7 am 03.01.2011  –  Letzte Antwort am 05.01.2011  –  4 Beiträge
Saba mi 215 Restaurieren
scherzkeks1991 am 30.09.2011  –  Letzte Antwort am 30.09.2011  –  6 Beiträge
Saba MI 215 238051Verzert Total
Enjoi am 29.01.2010  –  Letzte Antwort am 30.01.2010  –  3 Beiträge
Saba MI 215 ersteigert - defekt
Sovebamse am 02.07.2010  –  Letzte Antwort am 03.07.2010  –  2 Beiträge
Sony TA F361R Sicherung fliegt immer raus?
derkuerb am 09.02.2012  –  Letzte Antwort am 25.02.2012  –  11 Beiträge
Tape2 Eingang des SABA MI 215
km163 am 04.01.2013  –  Letzte Antwort am 05.01.2013  –  4 Beiträge
Sicherung von SABA MI 450
rikks am 24.07.2013  –  Letzte Antwort am 24.07.2013  –  6 Beiträge
SABA MI 215 Verstärker Lautstärke schwankt - Hilfe vor Ort?
km163 am 11.04.2014  –  Letzte Antwort am 18.04.2014  –  5 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.448 ( Heute: 64 )
  • Neuestes Mitgliedebbert85
  • Gesamtzahl an Themen1.389.128
  • Gesamtzahl an Beiträgen18.452.578

Hersteller in diesem Thread Widget schließen