Tape2 Eingang des SABA MI 215

+A -A
Autor
Beitrag
km163
Schaut ab und zu mal vorbei
#1 erstellt: 04. Jan 2013, 14:52
Hallo!

Ich habe vor einiger Zeit einen SABA MI 215 Verstärker gebraucht gekauft und inzwischen so viele verschiedene Sachen daran angeschlossen, dass ich meinen CD-Player kürzlich an den Tape 2 Eingang angeschlossen habe. Dabei habe ich zwei Dinge beobachten können:

1. Der CD-Player ist am Tape2 Eingang leiser als am Tape1 Eingang.
2. Der Tape 2 Eingang läuft parallel zu den anderen Eingängen mit. Wenn ich eine CD laufen lasse, den Verstärker aber auf bspw. auf Tuner habe, höre ich im Hintergrund vom Radio die CD.

Der CD-Player ist über ein Cinch-DIN-Adapter an der frontseitigen Tape2-DIN-Buchse angeschlossen, da auf der Rückseite nur Tape-Play and Tape-Record mit Tape-Monitor als Cinch vorhanden ist.

Stimmt etwas nicht mit dem Tape2-Eingang des SABAs oder ist das etwa normal? Dazu ist mir auch aufgefallen, dass der Micro-Eingang, den man parallel dazuschalten können sollte, nur einzeln anwählbar ist, dann aber auch nicht funktioniert (beim Aufdrehen nicht mehr als ein Knacken).

Hier der Schaltplan des SABA MI 215: http://elektrotanya.com/saba_verstaerker_mi_215_hifi-168.pdf/download.html

Gibt es im Raum Freiburg ein Forumsmitglied, dass mir eventuell sogar praktisch helfen könnte?

Grüße
David
garlock
Stammgast
#2 erstellt: 05. Jan 2013, 02:32
Da hast du den Adapter falsch angeschlossen warscheinlich hängt dein CD Player auf den Record Pins vom Dinstecker, wieviele Chinchbuchsen hat der Dinadapter?

mfg
km163
Schaut ab und zu mal vorbei
#3 erstellt: 05. Jan 2013, 17:33
Hey danke!
Habe das gerade mal geändert - und siehe da, es ist lauter. Aber ist die Belegung nicht wie folgt:

Rot/Weiß: rechts/links Wiedergabe
Gelb/Schwarz: rechts/links Aufnahme?

Warum muss ich dann die gelben und schwarzen verwenden? Naja, es funktioniert! Top. Danke!
Bertl100
Inventar
#4 erstellt: 05. Jan 2013, 19:20
Hallo zusammen,

nun, es gibt hier sicherlich eine "übliche" Farbbelegung.
Aber offenbar hat sich einfach der (chinesische) Hersteller des Adapters nichts darum geschert!

Gruß
Bernhard
Suche:
Das könnte Dich auch interessieren:
saba mi 215 defekt
Velocity am 25.10.2006  –  Letzte Antwort am 25.10.2006  –  5 Beiträge
Pflege Saba MI 215
falconx7 am 03.01.2011  –  Letzte Antwort am 05.01.2011  –  4 Beiträge
Saba mi 215 Restaurieren
scherzkeks1991 am 30.09.2011  –  Letzte Antwort am 30.09.2011  –  6 Beiträge
Saba MI 215 238051Verzert Total
Enjoi am 29.01.2010  –  Letzte Antwort am 30.01.2010  –  3 Beiträge
Saba MI 215 ersteigert - defekt
Sovebamse am 02.07.2010  –  Letzte Antwort am 03.07.2010  –  2 Beiträge
Saba Mi 215, Sicherung fliegt sofort raus
Akeco am 27.08.2011  –  Letzte Antwort am 29.08.2011  –  12 Beiträge
SABA MI 215 Verstärker Lautstärke schwankt - Hilfe vor Ort?
km163 am 11.04.2014  –  Letzte Antwort am 18.04.2014  –  5 Beiträge
Sicherung von SABA MI 450
rikks am 24.07.2013  –  Letzte Antwort am 24.07.2013  –  6 Beiträge
Saba MI 480 defekt
ich3 am 12.01.2016  –  Letzte Antwort am 02.02.2016  –  32 Beiträge
SABA MI215 Netztrafo defekt
nExoDus am 03.06.2016  –  Letzte Antwort am 03.06.2016  –  2 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.448 ( Heute: 64 )
  • Neuestes Mitgliedebbert85
  • Gesamtzahl an Themen1.389.128
  • Gesamtzahl an Beiträgen18.452.578

Hersteller in diesem Thread Widget schließen