Gehe zu Seite: |vorherige| Erste Letzte

Marantz 4240 seltsamer Emitterwiderstand

+A -A
Autor
Beitrag
audiophilanthrop
Inventar
#51 erstellt: 22. Nov 2011, 01:06
Da ist ja wirklich Frusttoleranz gefragt, meine Güte.

Klingt so, als wäre am Drehko oder im Bereich LO eine schlechte Lötstelle oder ein Haarriß in der Platine. Fies.
bukongahelas
Inventar
#52 erstellt: 22. Nov 2011, 03:53
HaarRiss Platine: Kann sein, nur habe ich alle Platinen
in sich selbst verbogen und verwunden, ohne Erfolg.
NUR wenn man das Chassis wie beschrieben verwindet tritt er auf. So als ob eine evtl über das Chassis geführte Masse ausfiele.
Die 3 Tunerplatinen von zig Wirewraps zwecks kpl Nachlötung
zu befreien kostet insgesamt wieder mal etliche Stunden.
Natürlich alles auf Verdacht und zu 90% Wahrscheinlichkeit unnötig.
Das möchte ich mir echt ersparen nach bisher über 50 Stunden investierter Reparaturzeit.
Außerdem besteht bei jeder Manipulation das Risiko von Nebenwirkungen (Nobody is perfect).
Jede echte Servicearbeit am 4240 bedingt erstmal stundenlange Vorarbeiten.
Dazu noch das BiPin Lieferproblem.
Und das def Dolby-Poti , ohne Hoffnung auf Ersatz.
Werde es ausbauen müssen und in sich zu reparieren versuchen, evtl durch 2 Festwiderstände(50:50) ersetzen.
Ist echt motivierend, an einem Teil für wenige Euro
mit zweifelhafter Aussicht auf Erfolg eigentlich völlig
unnötig (wenn es doch ERSATZ GÄBE!) stundenlang rumzufummeln. Schuld bin ich auch noch selbst (nobody is perfect), wenn beim Abziehen des Knopfes die Potiachse mit rauskommt. Der Knopf MUßTE aber runter, sonst geht die Frontplatte nicht ab und Lampenwechsel(zumindest Bipins)
ist unmöglich.

Trotzdem wie (fast) immer Gruß und Dank
bukongahelas
bukongahelas
Inventar
#53 erstellt: 05. Dez 2011, 11:07
Der Tuner-Wackelfehler verschwand nach Wechsel der BiPin-Lampen und der Befestigung des Lampenkastens.
Dann trat beim mehrstündigen Endtest beim wiederholten Netzeinschalten noch ein Fehler auf:
Gleichrichterdiode H805 im Netzteil hatte Kurzschluß, Sicherung brannte durch.
Diode und Sicherung erneuert.
Die Reparatur ist damit abgeschlossen.
Gruß
bukongahelas
bukongahelas
Inventar
#54 erstellt: 01. Jan 2012, 13:47
Der 4240 lief ca 2 Wochen problemlos, dann traten erneut Tonstörungen(Rauschen und Spratzeln) auf einem Rear-Kanal auf.
Eine Signalverfolgung zeigte am Eingang der zugehörigen Endstufe am Punkt J702 Gleichspannungsschwankungen dem Audiosignal überlagert.
Die 4 QuadroAudiosignale kommen von der Platine PE01 , dort fand sich das gestörte Signal am Ausgang JE17 wieder.
Die 4 Eingänge auf PE01 waren ungestört.
Alle Transistoren auf PE01 erneuert.
Klang nun seit eingen Stunden Betriebszeit störungsfrei.
Wieder mal wurden Transistoren zu Rauschkugeln (wie 2SC458).
bukongahelas
bukongahelas
Inventar
#55 erstellt: 01. Jan 2012, 14:06
Die Platine PE01
MARANTZ_4240_PowerAmp_11
Leider wieder wirewrap fest verdrahtet, also die oberen Drähte getrennt, Platine hochgeklappt und mit Zugdraht fixiert.
Die unteren Starrdraht-Anschlüsse brechen bei dauernder Bewegung schnell ab, mit dem Zugdraht ist PE01 fixiert.
MARANTZ_4240_PowerAmp_12
MARANTZ_4240_PowerAmp_13
Wie servicefreundlich wären an dieser Stelle einige Stecker für wenige Cent in einem ehemals recht teuren Gerät gewesen.
Darüber kann der Reparateur bei der unnötigen Fummelei stundenlang nachdenken.

Pinkompatible Transistorersatztypen:
Original 2SC1327 ersetzt durch 2SC2240.
Original 2SA733 ersetzt durch 2SA970.
Pinfolge aller T ist ECB.

Dies ist nun schon der 6. Fehler dieses 4240.
Unglaublich.

bukongahelas
norman0
Inventar
#56 erstellt: 01. Jan 2012, 15:10
Die alten Marantz Quadros sind ziemlich vollgepackt. Da geht hin und wieder mal was kaput. Außerdem sind dort einige VD1212 und 2SC458 verbaut. Hier sieht man, was ich bei meinem 4300 schon ausgewechselt habe. Für die Vorstufe gibt es ein Service Memo von Marantz.


[Beitrag von norman0 am 04. Jan 2012, 12:11 bearbeitet]
Suche:
Gehe zu Seite: |vorherige| Erste Letzte
Das könnte Dich auch interessieren:
Endstufe Marantz 4240 Receiver
Philippinenchristoph am 20.01.2010  –  Letzte Antwort am 23.01.2010  –  9 Beiträge
Fragen zu Marantz 4240
bluefish am 16.10.2010  –  Letzte Antwort am 17.10.2010  –  8 Beiträge
Marantz 4240 repariren
peki12 am 18.10.2014  –  Letzte Antwort am 19.10.2014  –  2 Beiträge
Marantz 4240 - Kanäle rauschen
Curbyy am 18.11.2014  –  Letzte Antwort am 23.11.2014  –  2 Beiträge
Marantz 4240 Lautstärkepoti
pewal2 am 22.04.2016  –  Letzte Antwort am 22.04.2016  –  3 Beiträge
Marantz 4240 brummt manchmal (gelöst)
bigmic63 am 30.05.2013  –  Letzte Antwort am 30.05.2013  –  2 Beiträge
Marantz 4240 kracht und knistert laut
Siddy1 am 23.03.2015  –  Letzte Antwort am 26.03.2015  –  5 Beiträge
Marantz 4240 ein Kanal kein Ton
Ruedi007 am 09.01.2016  –  Letzte Antwort am 09.01.2016  –  2 Beiträge
Reparatur Marantz 4240 und 4270 Hamburg
horstvinz am 02.10.2016  –  Letzte Antwort am 02.10.2016  –  3 Beiträge
Hilfe für Reparatur eines Marantz 4240 Receiver
Bullwinkle67 am 22.08.2017  –  Letzte Antwort am 23.08.2017  –  4 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.095 ( Heute: 45 )
  • Neuestes Mitgliedleiftre
  • Gesamtzahl an Themen1.409.003
  • Gesamtzahl an Beiträgen18.836.258

Top Hersteller in Hifi-Klassiker Widget schließen