ONKYO SC 600 reparieren - Bitte um Hilfe

+A -A
Autor
Beitrag
Silikonkopf
Neuling
#1 erstellt: 14. Jan 2013, 16:55
Hallo,

Nachdem das Netzteil des Computers irgendwie defekt war, der PC per Klinke am Verstaerker hing, ind Verstärker und Boxen kaputt.
Die Boxen spielen jetzt keine hohen toene mehr. Ich dachte erst, die hochtoener wären kaputt. Also hab ich mir gebrauchte hochtoener geksuft und engebaut. Klang ist genauso schlecht wie vorher.
So nun hab ich mal die Lautsprecher nacheinander ausgebaut und getestet. Aus dem Hochtoener komm überhaupt kein sound. Aus tief und mitteltoener schon. Ist da die weiche kaputt?
Kann man einfach eine andere einbauen? Auf der weiche steht: nennbelastbarkeit 80Watt, Musik Belastbarkeit 120Watt, Impedanz 6Ohm.

Gruß
Silikonkopf
shabbel
Inventar
#2 erstellt: 14. Jan 2013, 18:50
Vorausgesetzt, es gibt keine Sicherung in der Box, die durchgebrannt ist. Das deutet auf einen durchgebrannten Kondensator (Elko) im Signalweg hin. Es dürfte der mit dem kleinsten Wert (unter 10 µF) sein. Er befindet sich im Signalweg direkt zwischen Eingangskabel und Hochtöner. Der sollte getauscht werden.
Silikonkopf
Neuling
#3 erstellt: 14. Jan 2013, 19:44
Danke für deine Antwort,!

Ich kenne mich nicht aus. Ich lade demnächst einfach mal ein Foto der weiche hoch, du kannst mir ja dann sagen welchen Kondensator ich austauschen soll.

Gruß
Silikonkopf
Silikonkopf
Neuling
#4 erstellt: 21. Jan 2013, 21:12
Ich habe mal einige Bilder gemacht. Wahrscheinlich musst du die andere Seite auch sehen oder?
Bin mir nur nicht sicher, wie ich die von der anderen platte, an der man die kaberl befestigt, abbekomme, ohne irgendwas kaputt zu machen. Bitte Verzeiht mir für mein Unwissen, ich bin Neuling auf diesem Gebiet;)


IMG_20130121_203359
IMG_20130121_203359IMG_20130121_203434
IMG_20130121_203444
IMG_20130121_203449
IMG_20130121_203449IMG_20130121_203506
IMG_20130121_203512
IMG_20130121_203523
shabbel
Inventar
#5 erstellt: 22. Jan 2013, 07:04
Die dicken Elkos sind es jedenfalls nicht. An die andere Seite kommst Du mit lösen der 4 Schrauben.
Silikonkopf
Neuling
#6 erstellt: 25. Jan 2013, 19:13
Hi
ich habe es jetzt endlich geschafft, an die Rückseite zu gelangen. Hier die Bilder
IMG_20130121_203444
IMG_20130125_181822
IMG_20130125_181838
IMG_20130125_181841
IMG_20130125_181856
IMG_20130125_181901
IMG_20130125_181908
IMG_20130125_181914
IMG_20130125_181924
IMG_20130125_181929
IMG_20130125_181934
IMG_20130125_181940

Hier nochmal die Elkos mit dem kelinsten Wert

IMG_20130125_184608
IMG_20130125_184614
IMG_20130125_184627
IMG_20130125_184634

Die Boxen haben extra Regler füür Hoch- und Mitteltöner.
Kann ja eventuell auch an denen liegen. Hier ein Foto von der Front, wird nicht viel bringen, aber ich komme an die Regler nicht dran. Mal gucken, wie ich die da raus bekomm.
IMG_20130125_184706


[Beitrag von Silikonkopf am 25. Jan 2013, 19:15 bearbeitet]
shabbel
Inventar
#7 erstellt: 26. Jan 2013, 16:49
Du hast da eine ziemlich aufwendige Weiche. Ich werde auch nicht aus allem schlau. Das kleine liegend montierte Teil (zylinderförmig, metallfarben) kann ich nicht identifizieren. Sieht ausgebeult aus, was kein gutes Zeichen ist. Unter den Elkos könnten die beiden kleinsten für den Hochtöner zuständig sein. Elkos kannst Du durch überbrücken bei kleiner Lautstärke ohne Bass testen. Liegt hier der Fehler, kommt dann ein Ton aus den Hochtönern. Die schwarz umwickelten Spulen mit der Einheit mH kannst Du auf Durchgang testen. Der Widerstand sollte unter 1 Ohm liegen. Auch die Regler könntest Du auf Durchgang testen. Der Regelbereich liegt meist in der Größenordnung zwischen 1 und 50 Ohm. Gibt es eine Sicherung im Bereich der Kabelklemmen für die Boxenkabel?

Als erstes würde ich mir dieses kleine ausgebeulte Bauteil vorknöpfen.
Suche:
Das könnte Dich auch interessieren:
ONKYO SC 600 reparieren - Bitte um Hilfe
Tester2014 am 04.08.2014  –  Letzte Antwort am 04.08.2014  –  5 Beiträge
Onkyo SC-660 Reparatr
meinitto am 05.08.2018  –  Letzte Antwort am 05.08.2018  –  7 Beiträge
Onkyo DX-7711 reparieren ?
PetermitGiulia am 10.02.2011  –  Letzte Antwort am 10.02.2011  –  6 Beiträge
Onkyo SC 401
igoe am 18.10.2018  –  Letzte Antwort am 18.10.2018  –  4 Beiträge
Onkyo Sc-900 HILFEEE !!!
Tobi436 am 19.06.2011  –  Letzte Antwort am 22.06.2011  –  13 Beiträge
Onkyo SC 550 Lautsprecher defekt
thommyD am 14.10.2012  –  Letzte Antwort am 17.10.2012  –  2 Beiträge
Grundig EPC 600 TP - reparieren oder hergeben?
mazzic am 26.04.2016  –  Letzte Antwort am 26.04.2016  –  3 Beiträge
Onkyo A-8620 reparieren
mocko am 20.05.2008  –  Letzte Antwort am 27.05.2008  –  5 Beiträge
Wie Reparatur Hochtöner Onkyo SC-1500?
schischi am 14.01.2016  –  Letzte Antwort am 01.11.2016  –  3 Beiträge
KOPFHÖRER BITTE UM HILFE
rasi1993 am 18.10.2012  –  Letzte Antwort am 18.10.2012  –  4 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.650 ( Heute: 10 )
  • Neuestes MitgliedDerAlte1948
  • Gesamtzahl an Themen1.454.654
  • Gesamtzahl an Beiträgen19.677.675