Mini-Endstufe defekt?

+A -A
Autor
Beitrag
dubwoofer
Stammgast
#1 erstellt: 13. Apr 2011, 18:52
Hallo,
ich wollte die Mini-Endstufe meiner portablen Box mit einer Stromzufuhr über einen Hohlstecker versehen, damit nicht immer die Kabel hinten raushängen. Ende der Geschichte ist, dass ich Steckverbindung am falschen Pol verlötet habe -> Kurzschluss -> Sicherung (am Plus-Kabel) durchgebrannt.

Ich habe nun neue Sicherungen gekauft, doch immer wenn ich die Endstufe an die Batterie hängen möchte, brennt jetzt die Sicherung durch. Ich hänge immer Plus und Remote an den Pluspol der Batterie und Minus eben an den Minuspol.

Wenn ich das Ganze mit einem 12V Netzteil (450mA) mache brennt die Sicherung zwar nicht durch, es tut sich aber sonst auch nicht viel.

Wenn ich nur Remote und Minus anschließe leuchtet zwar die LED der Endstufe, es kommt aber keine Musik (ist ja eigentlich klar, da Plus nicht angeschlossen ist). Sobald ich jedoch Remote UND Pluskabel anschließe, geht die LED wieder aus.

Was läuft da falsch?

LG
Pimok
Stammgast
#2 erstellt: 13. Apr 2011, 19:12
Du hast das Teil mit deiner Bastelei gekillt. Vermutlich Netzteil (Sofern in der Endstufe noch irgend eine Netzteilschaltung sitzt) oder (wahrscheinlicher, wenn du "Mini-Endstufe" schreibst) die Endstufe defekt.
dubwoofer
Stammgast
#3 erstellt: 13. Apr 2011, 19:31
Das hatte ich befürchtet
Es ist so eine billige Roller-Endstufe (Toxic TX-100).
Wird wohl schwer herauszufinden, was genau kaputt ist.
Sonic_Excellence
Stammgast
#4 erstellt: 14. Apr 2011, 09:31
Hallo,

roflmawaffle schrieb:
Wird wohl schwer herauszufinden, was genau kaputt ist.
ich tippe auf die Verpolungsschutzdiode in der Endstufe

Gruß Leo
dubwoofer
Stammgast
#5 erstellt: 14. Apr 2011, 15:30
Ich mache nachher mal ein Bild, vielleicht kannst du mir ja sagen welche genau das ist. Ich kann ja mal versuchen eine neue einzulöten.
-Frank-
Hat sich gelöscht
#6 erstellt: 16. Apr 2011, 20:00

Sonic_Excellence schrieb:
ich tippe auf die Verpolungsschutzdiode in der Endstufe

Hallo,

...ich nicht, denn genau dafür ist so eine Diode ja vorgesehen, sollte tatsächlich eine drinnen sein, dass bei versehentlicher Verpolung nichts kaputt geht. Auch die Diode nicht.

Grüße aus der Magdeburger Börde,

Frank.
Suche:
Das könnte Dich auch interessieren:
Nubert AW1000 Endstufe defekt -> Sicherung brennt durch
Unirea am 31.05.2016  –  Letzte Antwort am 09.09.2016  –  15 Beiträge
Sicherung brennt durch beim Einschalten der Endstufe
ottl am 27.09.2011  –  Letzte Antwort am 27.09.2011  –  2 Beiträge
Quadral Endstufe, Sicherung brennt durch, Problem mit dem Trafo?
Benutzername am 18.10.2010  –  Letzte Antwort am 21.10.2010  –  5 Beiträge
McFun Endstufe--falsche Sicherung--qualmt!
Tuningfreak13 am 21.07.2009  –  Letzte Antwort am 21.07.2009  –  4 Beiträge
Sicherung brennt durch beim Einschalten der Boxen
roquen am 20.01.2011  –  Letzte Antwort am 23.01.2011  –  6 Beiträge
Sicherung durchgebrannt?
Mine1003 am 29.08.2016  –  Letzte Antwort am 31.08.2016  –  3 Beiträge
Elac Subwoofer 05 ESP Sicherung brennt immer wieder durch
beatmastaT am 25.08.2011  –  Letzte Antwort am 26.08.2011  –  3 Beiträge
Endstufe brennt alle Jahre durch
GuaAck am 15.03.2015  –  Letzte Antwort am 07.05.2015  –  24 Beiträge
Endstufe: Eine von zwei Sicherungen durch - NUR Sicherung oder Weiteres?
T.F. am 01.09.2011  –  Letzte Antwort am 02.09.2011  –  2 Beiträge
HK6900 Sicherung fliegt immer
multiball am 07.04.2011  –  Letzte Antwort am 08.04.2011  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.175 ( Heute: 17 )
  • Neuestes MitgliedFranck001
  • Gesamtzahl an Themen1.449.325
  • Gesamtzahl an Beiträgen19.578.475

Hersteller in diesem Thread Widget schließen