Quadral Endstufe, Sicherung brennt durch, Problem mit dem Trafo?

+A -A
Autor
Beitrag
Benutzername
Stammgast
#1 erstellt: 18. Okt 2010, 18:37
Schönen Abend an die HiFi-Gemeinde!
Ich habe mir einen gerbauchten Quadral Orco Subwoofer(aktiv) zugelegt. Das Teil dürfte 13 Jahre alt sein. Das Problem ist, dass die Schmelzsicherung immer durchbrennt.
Ich habe die Endstufe jetzt rausgenommen, an der Platine konnte ich keine Fehler feststellen.
Ich habe den Trafo von der Endstufe komplett abgetrennt und noch einmal eingeschaltet, die Sicherung brennt trotzdem durch(Sicherung liegt vor dem Trafo!).
Wie und wo kann ich jetzt am Trafo messen/testen oder ist das Teil defekt?

Direkt zwischen der Sicherung/Netzanschluss und dem Schalter ist noch irgend ein Bauteil eingebaut(siehe Bild), könnt ihr mir vllt. sagen was das sein kann, ob evtl. dieses Teil defekt ist?
DSC00047
Bauteil???
DSC00048

Die Daten von dem Trafo sind:
Prim: 180VA, 230V
Sek I: 3A, 30V
Sek II: 3A, 30V
Ri(selber nachgemessen) ca. 4,2 Ohm

Vielen Dank im Voraus für Eure Hilfe!

Gruß
Wladi
Mahathma
Stammgast
#2 erstellt: 19. Okt 2010, 23:24
Auf den Bildern ist leider nicht zweifelsfrei zu erkennen ob das "unbekannte Teil" in reihe oder parallel zum Trafoeingang liegt. Bei Reihenschaltung tippe ich auf eine Thermosicherung. Ist diese defekt, geht eigentlich gar nichts. Noch nicht einmal eine Schmelzsicherung kaputt... Ist das Teil parallel geschaltet ist es wahrscheinlich ein Varistor. Der soll vor Überspannung schützen. Hat er das getan und hat sich dabei geopfert, killt es immer wieder die Schmelzsicherung. Also ausbauen oder ersetzen. Einen Trafo kann man auch mit einer Glühbirne testen: 40-60W Glühbirne in Reihe zum Trafo. Leuchtet sie mit voller Stärke ist der Trafo hin. Glimmt sie nur, kann man beruhigt die Ausgangsspannungen messen.

P. S. hab seit vielen Jahren einen 330VA 2x30V Ringkern im Keller liegen. Falls Bedarf bestehen sollte...
Benutzername
Stammgast
#3 erstellt: 20. Okt 2010, 01:32
Vielen Dank für die Antwort!
Auf dem ersten Bild sieht man die Kabel, die nach oben verlaufen, das sind die von dem Bauteil, also ist das Teil in Reihe, vor dem Trafo geschaltet. An dem Teil ist kein Widerstand zu messen, lässt erstamal alles durch, das mit Thermosicherung könnte gut passen.

Danke für den Tipp mit der Glühbirne, werde ich testen!
Sollte der Trafo kaputt sein melde ich mich
Benutzername
Stammgast
#4 erstellt: 20. Okt 2010, 02:29
Also, habe den Trafo direkt an die Steckdose angeschlossen und Spannung an Sekundär gemessen, Ergebnis: U=0V
Die Glühbirne leuchtet auch in voller stärke, also scheint dann der Trafo defekt zu sein !
Dann muss wohl ein neuer her!
Mahathma
Stammgast
#5 erstellt: 21. Okt 2010, 23:20
Ein krätigerer Trafo als Ersatz stellt gar kein Problem dar. Hab ne Mail gesendet...
Suche:
Das könnte Dich auch interessieren:
Nubert AW1000 Endstufe defekt -> Sicherung brennt durch
Unirea am 31.05.2016  –  Letzte Antwort am 09.09.2016  –  15 Beiträge
Sicherung brennt durch beim Einschalten der Endstufe
ottl am 27.09.2011  –  Letzte Antwort am 27.09.2011  –  2 Beiträge
Endstufe brennt alle Jahre durch
GuaAck am 15.03.2015  –  Letzte Antwort am 07.05.2015  –  24 Beiträge
Yamaha AX-630 - Sicherung brennt durch
LicenceToFunk am 03.02.2011  –  Letzte Antwort am 04.02.2011  –  4 Beiträge
Frequenzweiche (Behringer CX2310) - Sicherung brennt durch
hk1805 am 25.09.2016  –  Letzte Antwort am 01.11.2016  –  21 Beiträge
Sicherung brennt durch beim Einschalten der Boxen
roquen am 20.01.2011  –  Letzte Antwort am 23.01.2011  –  6 Beiträge
Power-Verstärker PA-940 Sicherung brennt durch ?
Entkontroller am 06.02.2012  –  Letzte Antwort am 06.02.2012  –  3 Beiträge
Technics SA-EX700, sicherung knallt durch
blazey am 10.05.2010  –  Letzte Antwort am 12.05.2010  –  4 Beiträge
Elac Subwoofer 05 ESP Sicherung brennt immer wieder durch
beatmastaT am 25.08.2011  –  Letzte Antwort am 26.08.2011  –  3 Beiträge
Onkyo TX-8211 Sicherung brennt jedes mal durch
phil3d am 07.10.2013  –  Letzte Antwort am 08.10.2013  –  3 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.435 ( Heute: 3 )
  • Neuestes MitgliedMasterd112
  • Gesamtzahl an Themen1.449.735
  • Gesamtzahl an Beiträgen19.585.973

Hersteller in diesem Thread Widget schließen