Fehlermeldung F61 beim Einschalten der Anlage Panasonic Hifi-Anlage SA-AK28

+A -A
Autor
Beitrag
vogelsang01
Neuling
#1 erstellt: 09. Jan 2012, 12:11
Hallo,
nach meinem Umzug wollte ich meine Anlage wieder anschließen aber nach dem Drücken der Power-Taste kommt jetzt immer der Fehler F61 im Display und die Anlage (Typ Panasonic SA-AK28) schaltet sich ab. Was bedeutet diese Fehlermeldung und was kann ich tuen, um diesen Fehler behoben zu bekommen? Vielen Dank schon einmal im Voraus!!

Gruß!!!
vogelsang01
Neuling
#2 erstellt: 09. Jan 2012, 14:13
noch nen zusatz... auch wenn die boxen nicht angeschlossen sind kommt der fehler!
Uwe-Mo
Stammgast
#3 erstellt: 09. Jan 2012, 18:27
Servus.


Fehler Code F61:
ist der Power AMP Protect Mode,

Heist ein Defekt an Volgende IC-Hybrid Bausteine,
IC501 (STK470-020) Panasonic/ST VOLTAGE REGULATOR : CA 30€ bis 50€
IC500 (RSN309W44A )Panasonic ClassH Stereo Power Amplifer. Wird nicht mer produziert.
und ist nur noch in Restbeständen ausem ausland zu bekommen USA&Japan&China.
Preisspanne 70€ aufwärz das Stück.

MFG
Uwe
audiophilanthrop
Inventar
#4 erstellt: 10. Jan 2012, 00:54
Nachdem das ganze nach einem Umzug aufgetreten ist, sehe ich da grundsätzlich 2 Möglichkeiten:
1. Endstufe durch versehentlichem Kurzschluß bei Lautsprecherkabeln abgeschossen, wie oben vermutet.
2. Durch mechanische Beanspruchung haben diverse ohnehin dubiose Lötstellen im Bereich Endstufe aufgegeben.

Ich würde wenigstens mal nach Kandidaten für Möglichkeit 2 suchen...
Suche:
Das könnte Dich auch interessieren:
Panasonic Home Theater System sa-pt850 fehler f61
sakis.fl am 24.09.2014  –  Letzte Antwort am 22.10.2014  –  5 Beiträge
Panasonic SA-HT335
ralle1265 am 28.11.2010  –  Letzte Antwort am 30.11.2010  –  3 Beiträge
Technics SA-GX690 spinnt beim einschalten
derreiss am 13.05.2016  –  Letzte Antwort am 13.05.2016  –  2 Beiträge
Panasonic SA-PM41 5 Fach CD-Player Defekt
BlackGale44 am 30.11.2016  –  Letzte Antwort am 30.11.2016  –  2 Beiträge
Lautes Brummen beim Einschalten meiner Anlage
Fr0stByte am 30.01.2019  –  Letzte Antwort am 03.02.2019  –  2 Beiträge
Technics Reciver SA-GX170 fehlermeldung "Overload"
kalle1952 am 26.08.2016  –  Letzte Antwort am 27.08.2016  –  2 Beiträge
Panasonic SA-HE 70 Lautsprecherausgänge spielen verrückt
termidr am 10.01.2013  –  Letzte Antwort am 01.02.2015  –  16 Beiträge
Knacken in den Subs beim einschalten der Anlage
NeulingNrw am 02.08.2015  –  Letzte Antwort am 02.08.2015  –  5 Beiträge
Panasonic SA-HE9/Technics SA-DX950 Volume Regler kaputt
Schattenreich am 06.09.2018  –  Letzte Antwort am 26.09.2018  –  4 Beiträge
Electrocompaniet schnarrt beim Einschalten
mickai am 02.07.2012  –  Letzte Antwort am 02.07.2012  –  2 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder868.190 ( Heute: 4 )
  • Neuestes Mitgliedinsguy
  • Gesamtzahl an Themen1.447.596
  • Gesamtzahl an Beiträgen19.545.329

Hersteller in diesem Thread Widget schließen