Philips FR-940 - Endstufe

+A -A
Autor
Beitrag
buhauf
Stammgast
#1 erstellt: 22. Mai 2012, 21:39
Hallo !
Vielleicht kann mir ja jemand von Euch einen Tipp geben:
Ich habe hier einen Philips FR-940 Surround-Receiver, bei dem eine Seiter der Endstufe Mucken macht. Ich habe schon zweimal den Treiber (upc1342), die Endstufentransistoren und Peripherie getauscht - und wieder ist alles durch. Ich finde im Testbetrieb keinerlei Auffälligkeiten - Signal ist sauber und ohne Schwingungen, Ruhestrom ok. Die Lötstellen (Schwachstelle bei Philips) habe ich alle nachgelötet. Gibt es noch etwas, was ich übersehen habe oder nochmal probieren könnte?
Eigentlich lohnt sich eine Reparatur inzwischen nicht mehr, nach dem, was ich da an Ersatzteilen reingesteckt habe - aber jetzt will ich wissen, woran es liegt !
Schaltplan:Philips FR940 Endstufe

In Hoffnung auf Ideen.
Burkhard
Poetry2me
Inventar
#2 erstellt: 23. Mai 2012, 23:25
Hallo Burkhard,

was mir spontan noch einfällt ist, dass Du evtl. ein Schwingen hast, welches erst auftritt, wenn Du Last dranhängst, also wenn richtige Ströme fließen.

Hast Du schon mal versucht, Rechteck Signal draufzugeben? So könntest Du manche der Ursachen für Schwingen finden, weil sich dann ein Überschwingen schon andeutet. Vielleicht erst mal mit einer etwas hochohmigeren Last ausprobieren, z.B. 500 Ohm oder 100 Ohm.

Falls die Zerstörung erst bei Last auftritt, könnte es auch einer der Kondensatoren sein, der die Versorgung siebt (C263 und C261). Wenn einer ausgetrocknet ist, dann kann sich was aufschaukeln.

- Poetry2me
PBienlein
Inventar
#3 erstellt: 24. Mai 2012, 05:31
Hallo Burkhard,

bei vielen Harakiri-Endstufen ist letztlich ein Fehler in der Ruhestromschaltung verantwortlich für das suicide Verhalten. Für die Philipsendstufe bleiben da nicht viele Teile. Also Ruhestrompoti R263, 264 und die Transistoren Q253, 254 tauschen, sowie die zugehörigen R's durchmessen und ggf. ersetzen.

Gruß
PBienlein
buhauf
Stammgast
#4 erstellt: 24. Mai 2012, 08:34
Vielen Dank für die Hinweise!
Ich werde da mal rangehen und Rückmeldung geben.
Gruß Burkhard
bukongahelas
Inventar
#5 erstellt: 27. Mai 2012, 16:48
Temperatursensor ? Sehe im Plan keinen , müßte aber wie jede Endstufe einen haben.
Ähnliches Problem:
Harakiri-Endstufe
bukongahelas
buhauf
Stammgast
#6 erstellt: 27. Mai 2012, 19:20
Temperatursensor ist drin - allerdings hier nur für die Lüftersteuerung und nicht für die Kompensation.
Gruß Burkhard
Suche:
Das könnte Dich auch interessieren:
Philips FR-930 Digitaleingang
buhauf am 02.01.2011  –  Letzte Antwort am 03.01.2011  –  6 Beiträge
Philips FR 930E - Aussetzer ab best. Lautstärke
NICELO am 26.12.2010  –  Letzte Antwort am 19.02.2011  –  6 Beiträge
Probleme mit Philips FR 984 AV Receiver!
Grey_Sam am 19.07.2006  –  Letzte Antwort am 12.10.2011  –  3 Beiträge
Philips Endstufe F4238 defekt
binsena am 22.01.2019  –  Letzte Antwort am 27.02.2019  –  3 Beiträge
Philips FA-670 Endstufe schwingt
buhauf am 30.01.2011  –  Letzte Antwort am 11.02.2011  –  14 Beiträge
Power-Verstärker PA-940 Sicherung brennt durch ?
Entkontroller am 06.02.2012  –  Letzte Antwort am 06.02.2012  –  3 Beiträge
Technics SA-DX 940 fehlerhafte Audio Wiedergabe
leoleolef am 18.04.2016  –  Letzte Antwort am 25.04.2016  –  4 Beiträge
Phones Anschluss beim Fr 740
esenata am 11.08.2013  –  Letzte Antwort am 13.08.2013  –  2 Beiträge
Onkyo FR-435, kein Ton
kalleanka313 am 22.01.2019  –  Letzte Antwort am 30.04.2019  –  11 Beiträge
philips avr helft mir!! bitte!!
thorkar30 am 13.05.2012  –  Letzte Antwort am 20.05.2012  –  11 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.175 ( Heute: 19 )
  • Neuestes MitgliedChrisnation85
  • Gesamtzahl an Themen1.449.326
  • Gesamtzahl an Beiträgen19.578.509

Hersteller in diesem Thread Widget schließen