Reloop RPA-2000 ein kanal Sporadisch Tod

+A -A
Autor
Beitrag
Pumba86
Neuling
#1 erstellt: 23. Aug 2009, 22:55
Hallo, ich habe folgendes Problem: unzwar haben wir an einer unserer Endstufen (Reloop RPA-2000)das Problem, dass nach einiger Zeit der rechte Kanal ausfällt, teilweise geht er nach kurzer Zeit wieder, teilweise bleibt er erstmal tod bis die Stufe im abgeschalteten zustand abgekühlt ist. Ich bin gelernter KFZ Mechatroniker und habe daher ich sag mal gehobene elektronische Grundkenntnisse, bin aber absolut kein Profi, hab grad mal nach kalten Lötstellen usw gesucht, sieht alles OK aus, worann kann es sonst liegen? Transistoren kaputt? Poti defekt? .. mh
Albus
Inventar
#2 erstellt: 24. Aug 2009, 12:00
Tag,

fällt sporadisch (zufällig) aus, mit zunehmender Häufigkeit? In welchen Zeitintervallen; nach Minuten, halber Stunde, für wie lange? Kommt von allein wieder zum Ton? Jedenfalls, nicht etwa abgeschaltet durch eine kanalgetrennte Schutzschaltung (Überlast, Überstrom, Gleichspannung, Fehlstrom, Übertemperatur) - Ton bleibt weg, kein Brumm oder Rauschen oder sonstwie Störgeräusche. Der andere Kanal tut wie je erwartet, macht weiter. Die Ausfälle kommen auch vor bei starken Eingangssignalen, nicht nur bei schwachen (was etwaigen Belag eines etwaigen Eingangspegeldämpfers, Potentiometer, angeht)? Zur Sicherheit, den Regler mehrfach drehen, über den gesamten Drehwinkel.

Dann hat man die ganze Verarbeitungsstrecke vor sich; von Eingangsstufe über Treiberstufe bis Leistungsendstufe, je einschließlich sektoralen Versorgungsspannungen und Ruhestromeinstellungen oder DC Bias. - Wenn kein Kontaktunterbruch an Stecker : Platinenübergängen, kein Leitungsbruch, keine wirkliche Überhitzung innen (so mehr als 65° Celsius für Dauer), kein nachkommendes Störgeräusch, aber einseitiger Ausfall, dann vermutlich zu suchen in Treiberstufe, Transistoren, oder Endstufe, Leistungstransistoren.

Freundlich
Albus


[Beitrag von Albus am 24. Aug 2009, 12:04 bearbeitet]
Pumba86
Neuling
#3 erstellt: 24. Aug 2009, 13:21
mh, das is glaub ich doch ne Nummer zu hoch für mich, geb das teil glaub ich mal nem Arbeitskollegen von meinem Vater mit... der hat Radio und Fernsehtechniker gelernt
Albus
Inventar
#4 erstellt: 25. Aug 2009, 06:01
Morgen,

es gäbe da eventuell noch einen äußeren Versuch: etwas vorsichtiges Wackeln an dem in der Buchse steckenden Cinch-Stecker; nicht auszuschließen, dass in der RCA-Buchse selbst ein schlechter Kontakt gegeben ist. Die gängigen Cinch-Buchsen sind selbst nur mechanisch aus Blechen zusammengesetzt, seitlich gehalten von einer oder vielleicht zwei kleinen Schrauben. - Die Probe liegt dann nah, wenn der Ton im Kanal zunächst leiser und undeutlicher wird, dann ganz weg bleibt, ohne dass ein Störgeräusch folgt. Eben so, als sei der Kanal schlicht unbestückt.

Blechbuchsen vertragen häufige Steckzyklen nicht, vor allem nicht mit hart kontaktierenden Steckern.

Freundlich
Albus
Pumba86
Neuling
#5 erstellt: 25. Aug 2009, 09:26
die Stufe ist über XLR angeschlossen und hat gar keine Chinch.
Albus
Inventar
#6 erstellt: 25. Aug 2009, 09:50
Tag,

das macht nichts, auch XLR sind ohne Norm und von durchaus verschiedener bis unterschiedlicher Beschaffenheit.

Freundlich
Albus
Pumba86
Neuling
#7 erstellt: 25. Aug 2009, 19:05
mh ok werd dann morgen mal zur Halle fahren, das teil mal anschließen und dann mal der be anne Kabel wackeln
Suche:
Das könnte Dich auch interessieren:
1 Kanal wird sporadisch leiser.Tipp?
MerBe am 26.10.2011  –  Letzte Antwort am 29.10.2011  –  2 Beiträge
Technics SU-7300 Kanal fällt sporadisch aus
MACxi am 06.11.2012  –  Letzte Antwort am 25.02.2014  –  10 Beiträge
Fehlersuche -> Mischpult Reloop RMX-3
letmepass am 21.11.2010  –  Letzte Antwort am 21.11.2010  –  2 Beiträge
DAP Palladium P-2000 ein Kanal defekt
IPv6 am 23.06.2014  –  Letzte Antwort am 01.09.2014  –  5 Beiträge
Teac AI 2000 krächzt auf einem Kanal
commafullstop! am 03.04.2016  –  Letzte Antwort am 05.04.2016  –  14 Beiträge
Yamaha AX-590, linker Kanal fällt sporadisch aus, Problem mit Poti?
martin-m81 am 08.02.2012  –  Letzte Antwort am 14.02.2012  –  2 Beiträge
Yamaha C-65 Kanal sporadisch tot
BOBEK99 am 25.08.2009  –  Letzte Antwort am 26.08.2009  –  3 Beiträge
Sony ta-e 2000 esd rauschen im linken Kanal
Harry00711 am 23.02.2017  –  Letzte Antwort am 24.02.2017  –  7 Beiträge
AKAI AM-35 Kanäle fallen bei niedriger Leistung sporadisch aus
sam0r am 04.01.2011  –  Letzte Antwort am 10.01.2011  –  8 Beiträge
Bitte hilfe bei Reloop verstärker
frtich am 17.10.2013  –  Letzte Antwort am 24.10.2013  –  6 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.747 ( Heute: 98 )
  • Neuestes MitgliedOlliK2017!
  • Gesamtzahl an Themen1.389.461
  • Gesamtzahl an Beiträgen18.458.349

Hersteller in diesem Thread Widget schließen