Lautsprecher prüfen (ohne Verstärker)

+A -A
Autor
Beitrag
Inri
Stammgast
#1 erstellt: 25. Nov 2012, 21:57
Hallo,

hab hier in einem anderen Zusammenhang schon mal gepostet.... Es geht nachwievor um das GRUNDIG Hifi Compact System 10. Wie damals gepostet geht der Receiver nicht mehr, ein LS läuft nur noch auf Handy-Sound-Niveau der andere gibt nur noch ein Störgeräusch von sich.

Leider konnte ich bisher noch keinen Reparaturdienst auftun....
Meine Frage: Wie kann ich als Laie die LS prüfen, ob selbige noch zu gebrauchen sind? Da ich von der Materie keine Ahnung habe kann ich natürlich auch nicht einschätzen, ob die LS unwiderbringlich kaputt sind oder ob da noch was zu retten ist....
Wie gesagt, ich habe keinen Verstärker mit dem ich das testen könnte. Danke vorab.


[Beitrag von Inri am 25. Nov 2012, 21:58 bearbeitet]
RocknRollCowboy
Inventar
#2 erstellt: 25. Nov 2012, 22:31
Steht auf den Lautsprechern hinten was drauf?

Hast Du keinen Kumpel mit einem Verstärker?
Anders wirds schwierig, bis unmöglich die Lautsprecher zu testen.

In welcher Ecke wohnst Du?
Vielleicht kann ein Forumsmitglied aushelfen.

Schönen Gruß
Georg
eBill
Inventar
#3 erstellt: 26. Nov 2012, 11:20
Man kann die grundsätzliche Funktion eines Lautsprechers mit einer 1,5V Batterie prüfen. Kurz das Lautspecherkabel mit der Batterie kontaktieren (später umpolen) und gleichzeitig den/die Lautsprecher beobachten. Je nach Polarität macht die Membran einen deutlich sichtbaren Hub nach vorn oder nach hinten (bei Tieftöneren besser zu sehen). Gleichzeitig hört man ein lautes "Plop". Wenn der Lautsprecher i. O. ist, muß dieser Membranhub deutlich sichtbar und das Plopgeräusch "rein" sein, da darf nichts "knirschen" o. Ä.

Bei Tieftönern leicht möglich (bei Mitteltönern schlechter, bei Hochtönern schlecht oder gar nicht möglich) ... bei entfernter Abdeckung oder ausgebauten Lautsprechern mit Fingern vorsichtig beidseitig neben der Staubschutzkalotte die Membran reindrücken. Die Membran muß frei schwingen und dabei darf nichts knirschen/schaben und es darf kein Widerstand (außer der Federwirkung der Membran) spürbar sein.

Einen ausgebauten Lautsprecher kann man auch am Magneten halten und auf den Handballen der anderen Hand schlagen. Auch dabei sollte ein deutliches Plop zu hören sein, auch hierbei darf nichts knirschen.

Wenn ein Digitalmultimeter zur Verfügung steht, kann man den Gleichstomwiderstand messen. Jeder Lautsprecher (dynamische Bauform) muß Durchgang anzeigen. Es gibt aber den Fall, daß Duchgang vorhanden ist, einzelne Windungen sich aber aus dem kompakten Verbund der Sprechspule durch Überhitzung herausgelöst haben (z. B. durch hohe Gleichspannung infolge defekter Endstufe) und jetzt im Luftspalt schaben und kratzen.


eBill
Inri
Stammgast
#4 erstellt: 26. Nov 2012, 14:54
Zunächst danke für beide Antworten...

@ebill:
Was du beschreibst hatte ich schon mal im Internet auf "gute frage" entdeckt, insofern danke für die Anleitung. Probier ich mal aus. Ich weiss nicht, ob du das System kennst - es handelt sich bei den LS-Kabeln um Strichpunkt-Stecker... wie müsste ich da vorgehen,also wo muss man den Kontakt mit der 1,5VBatterie herstellen und was ist mit "später umpolen" gemeint (erst an Plus dann an Minus Kontakt herstellen?)
Du siehst, ich hab keine Ahnung...
danschluss_strichpunkt_stecker

"Es gibt aber den Fall, daß Duchgang vorhanden ist, einzelne Windungen sich aber aus dem kompakten Verbund der Sprechspule durch Überhitzung herausgelöst haben (z. B. durch hohe Gleichspannung infolge defekter Endstufe) "

.... genau das befürchte ich, da ich in meiner Unwissenheit die Lautsprecher mal umgekehrt angeschlossen habe.... wie mir das Forenmitglied "PBienlein" im letzten Post erklärt hat verfügen die alten Systeme nicht über eine Lautsprecherschutzschaltung (ungefährer Wortlaut). Bei einem defekten Receiver wäre das Ergebnis dann entsprechend...

Na ja, ich probiers mal....


[Beitrag von Inri am 26. Nov 2012, 15:03 bearbeitet]
RocknRollCowboy
Inventar
#5 erstellt: 26. Nov 2012, 15:02
Der Stift ist + und der Strich ist -.

Umpolen: Batterie umdrehen, dann müssten die Lautsprecher in die andere Richtung angezogen werden.
Das funktioniert aber nur einigermassen beim Tieftöner.
Bei einem Konusmitteltöner könnte man es auch noch sehen.
Bei kalotten wirds schwierig.

Schönen Gruß
Georg
Inri
Stammgast
#6 erstellt: 26. Nov 2012, 16:40
Gut, danke dir. Mal sehen, ob`s die gewünschten Ergebnisse bringt.... es wäre einfach schade, allein die LS und das Gestell als auch das Rack sehen noch so hochwertig aus.


[Beitrag von Inri am 26. Nov 2012, 17:17 bearbeitet]
RocknRollCowboy
Inventar
#7 erstellt: 26. Nov 2012, 16:46
Aus welcher Ecke kommst du denn?

Es wird sich doch bestimmt jemand finden lassen, der die LS kurz an einen Verstärker hängt und das testet.

Ich bin ca. 30km nördlich von Regensburg beheimatet, falls das Deine Ecke ist.

Schönen Gruß
Georg
Inri
Stammgast
#8 erstellt: 26. Nov 2012, 19:21
Du machst deinem Namen alle Ehre ....

Nettes Angebot - gut, zur Not könnte ich noch einen Verstärker auftreiben aber dann müsste ich die Kabelenden kappen - die Strichpunktstecker lassen sich an einem einigermassen aktuellen Verstärker kaum anschliessen. Ich komme aus Stuttgart, das wäre doch ne Ecke zu weit.

Ich versuche mich in den nächsten Tagen mal mit der Batterie....
RocknRollCowboy
Inventar
#9 erstellt: 26. Nov 2012, 19:28
Lautsprecherbuchse besorgen.

Ein kurzes Stück Lautsprecherkabel drangeschraubt und fertig ist der Adapter.
Stecker knippse ich auch nie von alten Lautsprechern ab.
Man will sie ja im Original erhalten.

Schönen Gruß
Georg
Inri
Stammgast
#10 erstellt: 26. Nov 2012, 21:42
Oh, danke - das ist ja mal richtig praktisch....
Suche:
Das könnte Dich auch interessieren:
Lautsprecherrelais prüfen PA endstufe
Brotbomber am 14.03.2017  –  Letzte Antwort am 15.03.2017  –  10 Beiträge
Verstärker ohne Endstufen Transistoren
Oli_Oliver am 07.07.2016  –  Letzte Antwort am 27.07.2016  –  7 Beiträge
Verstärker brummt ohne Einganssingnal
transator am 03.07.2014  –  Letzte Antwort am 14.11.2015  –  8 Beiträge
Lautsprecher 'knacksen' beim Lautstärke ändern
thethinker am 26.04.2019  –  Letzte Antwort am 26.04.2019  –  2 Beiträge
Stereoanlage ohne stereo :-(
miche187 am 17.08.2009  –  Letzte Antwort am 21.08.2009  –  2 Beiträge
DIY Lautsprecher killen Verstärker!
BlackH4wk am 14.12.2014  –  Letzte Antwort am 24.12.2014  –  11 Beiträge
Verstärker Sherwood AX-4050R brummt permanent auch ohne Quellen
McMatt am 05.07.2016  –  Letzte Antwort am 19.07.2016  –  7 Beiträge
Schutzschaltung weil Verstärker oder Lautsprecher überfordert?
Lunovus am 04.03.2014  –  Letzte Antwort am 04.03.2014  –  2 Beiträge
Verstärker Arcam A 90 ohne Funktion
crimson61 am 07.08.2010  –  Letzte Antwort am 08.08.2010  –  3 Beiträge
Lautsprecher durch defekten Verstärker abgeschossen?
pater7 am 01.01.2010  –  Letzte Antwort am 04.01.2010  –  3 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.561 ( Heute: 11 )
  • Neuestes MitgliedSerienLover
  • Gesamtzahl an Themen1.443.441
  • Gesamtzahl an Beiträgen19.468.611

Hersteller in diesem Thread Widget schließen