Brummen am Ausgang.

+A -A
Autor
Beitrag
Modulorix
Ist häufiger hier
#1 erstellt: 14. Aug 2013, 09:01
hallo,
ich habe hier vemutlich ein eher exotisches Thema...wäre trotzdem überglücklich wenn mir jemand mit Hilfe zur Seite stehen könnte.

Den Audioausgang einer Telefonanlage mit einem Ausgangssignal mit folgenden Werten: Impedanz von >10kOhm und einer maximalen Ausgangsspannung von 1V eff...
habe ich an den Eingang eines Connect von sonos angeschlossen.

Da meine Telefonanlage das Signal nur über zwei Litzen rausgibt, habe ich diese aufgedoppelt um die beiden Cinchstecker zu bedienen.

Sobald ich die Telefonanlage anstöpsle, kommt ein Brummen aus den PLAY3 die als Lautsprecher dienen.

Die sonos Anlage funzt einwandfrei...das habe ich gestestet indem ich an dem gleichen Eingang z.B. einen MP3 Player angeschlossen hatte.

Liegt das Brummen an dem aufdoppeln meines Signals aus der Telefonanlage..?
habt ihr mir noch einen anderen Tipp..?

tausend Dank für eure Unterstützung,

Rainer
audiophilanthrop
Inventar
#2 erstellt: 21. Aug 2013, 16:24
Ist der Ausgang der Telefonanlage auch unsymmetrisch und potentialfrei? Zwei Litzen klingt jetzt mehr nach symmetrisch, wie im Telefonbereich auch allgemein üblich.

Bei Anschluß symmetrisch auf unsymmetrisch muß das Kabel auf ganzer Länge unsymmetrisch, sprich geschirmt sein!
Modulorix
Ist häufiger hier
#3 erstellt: 26. Aug 2013, 12:12
hallo audiophilanthrop,
vielen Dank für deine Antwort.

obwohl ich nicht genau weiß was symmetrisch und unsymmetrisch in diesem Fall bedeutet, gehe ich davon aus deine Einschätzung richtig ist und das Telefon ein symmetrisches Signal rausgibt.

Wenn ich deine Anwort richtig deute, dann muss das Kabel auf seiner kompletten Strecke geschirmt sein, d.h. vom Telefon bis zum Audioeingang.
Im Moment habe ich hier ein Mix aus einem ungeschirmten Kabel an dem Telefonadapter und ein Cinchkabel an dem Audioeingang...d.h. nur ein Teil des Kabels ist geschirmt.

Was den Anschluss anbelangt...was denkst du ist hier die richtige Variante..?
Einfach die beiden Litzen aus dem Telefon aufdoppeln..?
eine Litze geht an den Mittelpol der Cinch und die andere an die Schirmung bzw. den Außenpol der Cinch..?


vielen Dank für eine Hilfe...

Rainer
Suche:
Das könnte Dich auch interessieren:
Brummen am Phono-Eingang
mritzp am 21.09.2009  –  Letzte Antwort am 22.09.2009  –  4 Beiträge
Mischpult gibt Rechteck Signal an einem Ausgang aus.
Live85 am 20.07.2018  –  Letzte Antwort am 20.07.2018  –  5 Beiträge
TA2024: Brummen auch ohne Eingang
clownfish am 21.07.2013  –  Letzte Antwort am 06.09.2013  –  19 Beiträge
Onkyo TX 7830 Problem mit dem Main Ausgang
/florian/ am 27.01.2013  –  Letzte Antwort am 29.01.2013  –  2 Beiträge
Cinchstecker mit KabelKlemmen
LukeStriker am 02.12.2012  –  Letzte Antwort am 05.12.2012  –  10 Beiträge
Starkes Brummen am Subwoofer
Eladiel am 15.12.2012  –  Letzte Antwort am 16.12.2012  –  4 Beiträge
Lautsprecher Brummen (etwas kompliziert)
#lemon am 19.02.2015  –  Letzte Antwort am 19.02.2015  –  6 Beiträge
Endstufe ML29 - Brummen an einem Kanal
marek-f am 11.06.2009  –  Letzte Antwort am 19.06.2009  –  8 Beiträge
Symphonic Line RG9 MK3 - Knacksen am Phonoeingang
schleichi am 23.02.2011  –  Letzte Antwort am 17.03.2011  –  2 Beiträge
Technics SU-V660 - Kratzen auf einer Seite
ASUSFAN am 23.09.2015  –  Letzte Antwort am 24.09.2015  –  2 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder868.190 ( Heute: 4 )
  • Neuestes Mitgliedinsguy
  • Gesamtzahl an Themen1.447.596
  • Gesamtzahl an Beiträgen19.545.324

Hersteller in diesem Thread Widget schließen