Gehe zu Seite: |vorherige| Erste . 10 11 12 13 14 Letzte

Samsung LE37B650 - Bildproblem/Kontrast

+A -A
Autor
Beitrag
eve3003
Neuling
#701 erstellt: 26. Nov 2019, 16:48
Jetzt hatte mein Gerät das heute morgen auch, habe ihn angelassen um inet zu stöbern. Und jetzt hat der wieder ein normales Bild. Jetzt die Frage habe ich Glück gehabt oder braucht das Gerät auch ein Ersatzteil? Wenn ja, rufe ich bei denen an, hab noch bis 8.1.20 Garantie.
jens1986
Inventar
#702 erstellt: 26. Nov 2019, 16:54
Wenn du noch Garantie hast, wirst du definitiv ein anderes Problem haben Die Fernseher, die das Problem mit diesem Chip haben, sind mindestens 9-10 Jahre alt, danach wurde dieser Chip nicht mehr verbaut.

Aber wenn du Garantie hast, ist der Fall ja sowieso klar, wenn der Fehler noch einmal auftritt, direkt an den Händler / Hersteller wenden
eve3003
Neuling
#703 erstellt: 26. Nov 2019, 16:57
Ah, OK. Danke.Dann halt ich Mal die Augen auf.
Pax1985
Schaut ab und zu mal vorbei
#704 erstellt: 27. Nov 2019, 17:26
Moin Jens, ich hoffe du erinnerst dich noch an mich Ca. ne Woche wegen dem LE40B620

Ich habe nun ein "neues" Netzteilboard hier und der TV Verhält sich gleich, kurz das Backlight an, nach 2-3 sec aus und mit der Taschenlampe sieht man ein Wasserzeichen Bild, mir ist noch auf gefallen das ein bunter Strich unten Links von unten nach oben läuft aber nur ca.1/3 1/2 des Bildes... ist ca. 3-4 mm breit...
geht natürlich auch weg wenn das Backlight aus geht... doch das T-Con Board??

Grüße & Danke im Voraus!
jens1986
Inventar
#705 erstellt: 27. Nov 2019, 21:43
Ne, ich bleibe dabei dass das Tcon da nix mit zu tun hat. Ein Streifen im Bild und vor allem kein durchgehender Streifen ist nie gut und könnte für ein defektes Panel sprechen... Die Hintergrundbeleuchtung hat aber nix mit dem Tcon zu tun, das ist einzig für die Bilddarstellung bzw. Ansteuerung des Panels zuständig. Wie schon erwähnt könnten auch altersschwache CCFL Röhren die Ursache für die fehlende Hintergrundbeleuchtung sein, da lohnt es sich aber erst recht nicht noch dran zu gehen.
Pax1985
Schaut ab und zu mal vorbei
#706 erstellt: 27. Nov 2019, 22:19
Hmm, Ok, kann ich irgendwie testen ob es die Röhren / Panel oder doch das Netzeilboard ist?
jens1986
Inventar
#707 erstellt: 27. Nov 2019, 22:54
Es gibt spezielle Testgeräte für die Röhren, kosten aber zuviel... Ansonsten kannst du da nicht mehr viel testen zumindest fällt mir nichts mehr ein. So traurig es ist, aber würde den Fernseher abschreiben. Jegliche weitere Investition steht leider nicht mehr im Verhältnis zum Wert des Fernsehers 😔
Pax1985
Schaut ab und zu mal vorbei
#708 erstellt: 28. Nov 2019, 00:37
Also ich hab das Teil mal eben komplett auseinander genommen.... die 14 CCFL Röhren waren sind alle schwarz hinten und Vorne.... Hast du ne Ahnung wo man sowas bestellen kann? Die Maße müssten 900mm 3-4mm sein....https://www.aliexpress.com/item/32973274605.html?spm=a2g0o.detail.1000023.40.3d0f5ef90DjBdN

grüße!
jens1986
Inventar
#709 erstellt: 28. Nov 2019, 09:34
Nochmal der gut gemeinte Rat: Lass es gut sein... Ist wirklich nicht böse gemeint, aber wie viel Geld willst du da noch reinstecken? Das Netzteil wird schon Geld gekostet haben, die Röhren würden auch noch einmal 40-50€ kosten und der Fernseher ist wie gesagt selbst funktionstüchtig vielleicht noch 40-50€ wert... Und selbst wenn du mit den Röhren das Problem der fehlenden Hintergrundbeleuchtung lösen würdest, bleibt noch immer der Streifen auf dem Display, was wiederum nix mit der Hintergrundbeleuchtung zu tun hat.

Manchmal ist es klüger einzusehen, dass man nicht alle Fernseher retten kann
bodipl
Neuling
#710 erstellt: 07. Dez 2019, 18:37

bodipl (Beitrag #669) schrieb:
Hallo alle zusammen und insbesondere hallo Jens!

Ich habe schon vor einiger Zeit diesen Thread interessiert verfolgt, da ich natürlich - wie so viele andere Hilfesuchenden hier - das gleiche Problem mit dem T-Con habe. Bei mir handelt es sich um einen Philips TV 37PFL9604H/12.
[...]
Daher die Frage an den Profi: Könnte auch mir geholfen werden? Das wäre ganz wunderbar und ich wäre unendlich dankbar! Ich freue mich sehr über eine Antwort.

Viele Grüße
Bodo


Hallo Jens,

so, gestern Abend konnte ich endlich das T-Con-Board wieder einbauen. Und was soll ich sagen: Der Fernseher funktioniert wieder perfekt.

An dieser Stelle möchte ich mich noch einmal ganz herzlich bei dir für die schnelle und unkomplizierte Reparatur bedanken. Ich finde es toll, wie du mit deinem Hobby so vielen Leuten mit ihren defekten TV-Geräten weiterhilfst und so dafür sorgst, dass man seinen lieb gewonnenen Fernseher nicht gleich verschrotten und teuer ersetzen muss, sondern ihn noch hoffentlich lange benutzen kann. Dafür meinen vollen Respekt.

Ich wünsche dir weiterhin viel Spaß mit deinem Hobby und noch viele weitere freudige Rückmeldungen von Leuten, denen du helfen konntest.

Viele Grüße
Bodo
jens1986
Inventar
#711 erstellt: 07. Dez 2019, 20:13
Sehr gern geschehen
Stephan78gb_
Neuling
#712 erstellt: 05. Jan 2020, 14:00
Hallo

Ich bzw. meine Mama hat ein Problem mit ihrem TV(37PFL8404H/12). Das Bild ist viel zu hell und die Farben stimmen nicht so ganz. Ich hab nun hier gelesen dass viele Andere auch das Problem haben, denen hier scheinbar auch geholfen werden konnte. Nun hoffe ich auch auf Hilfe.

Board ist ein t370HW02 VF 37T04 C0H

MfG. Stephan
jens1986
Inventar
#713 erstellt: 05. Jan 2020, 15:54
Hallo Stephan,

Du bekommst eine Nachricht.

LG, Jens
mast3rparts
Neuling
#714 erstellt: 08. Feb 2020, 14:32
Hallo Jungs, da wir uns nunmal auch einen großen Fernseher gönnen wollten, haben wir im Freundeskreis einen Samsung UE65JU6450.

Das Problem sind nur die lila Flecken 🙄

Da ich das Engagement von Jens hier so genial finde, habe ich mich dazu entschlossen hier zu posten.

Mich würde nur interessieren, ob es sich lohnt den Fernseher zu nehmen und eine Reparatur zu versuchen oder ob es doch nach einem Panel defekt aussieht.

Hab mal paar Bilder hier dazu eingestellt.

1

Screenshot_20200208_121303_com.ebay.kleinanzeigen

Screenshot_20200208_121307_com.ebay.kleinanzeigen

Screenshot_20200208_121312_com.ebay.kleinanzeigen

Screenshot_20200208_121316_com.ebay.kleinanzeigen

Für einen Ratschlag wäre ich sehr dankbar.

VG
jens1986
Inventar
#715 erstellt: 08. Feb 2020, 15:21
Da kann ich dir leider nicht behilflich sein, die hier beschriebene Problematik trifft nur auf die A und B-Serie von Samsung zu, du hast mit der J-Serie ein viel neueres Modell. Mit hoher Wahrscheinlichkeit kommen die lila Flecken vom Panel selbst bzw. alternden LEDs der Hintergrundbeleuchtung. LEDs zu tauschen macht jedoch insbesondere bei einem 65 Zoll Gerät keinen Spaß, da hierzu das gesamte Panel auseinander genommen werden muss und bei 65 Zoll ist die Gefahr sehr groß, dass man sich das Display schrottet... Also entweder damit leben oder als Ersatzteilspender verkaufen
mast3rparts
Neuling
#716 erstellt: 08. Feb 2020, 15:36
Vielen Dank, dass reicht mir schon.

Ich wünsche ein wunderschönes Wochenende
FranzG.
Neuling
#717 erstellt: 10. Feb 2020, 15:55
Hallo,

hatte bis vor kurzem auch das Problem bei meinem Samsung TV.

Ein Großes Danke an @Jens1986!!

Ich hab Jens die betroffene Platine geschickt und innerhalb kurzer Zeit hatte ich die reparierte Plattine wieder zurück... Patine wieder eingebaut und funktioniert wieder einwandfrei... und das ganze für wenig geld!
Ein und Ausbau der Platine war kein Problem.

Bevor er TV entsorgt wird lieber reparieren lassen... spart Geld und ist umweldfreundlich

LG Franz
jens1986
Inventar
#718 erstellt: 10. Feb 2020, 16:54
Das freut mich doch und gern geschehen
gumpen10
Neuling
#719 erstellt: 07. Apr 2020, 18:25
Hey, wenn ich mir den Verlauf so durchlese besteht bei meinem Tv (Samsung LE37A557P2F) genau das Problem mit dem T-con. Was muss man denn da ausbauen und mit welchen Kosten ist das verbunden den zu reparieren?
Hab natürlich nicht überlesen das @jens1986 hier Experte auf dem Gebiet ist uns würde gerne deine Dienste in Anspruch nehmen wenn das möglich ist.
jens1986
Inventar
#720 erstellt: 07. Apr 2020, 20:53
Ausbauen musst du das sogenannte Tcon Board und für alles weitere bekommst du gleich eine Nachricht
Ulf20
Neuling
#721 erstellt: 12. Apr 2020, 17:49
Hallo zusammen,
habe das gleich Problem mit dem Kontrast bei meinem alten Samsung LE40B650T2PXZG.
Nach den vielen positiven Beiträgen die zur Lösung des Problems führten hoffe ich, dass mir hier auch geholfen werden kann.
Habe das TV-Gehäuse geöffnet und ein paar Bilder gemacht mit denen ich mich nun gerne direkt an den Experten wenden möchte
@jens1986: Kannst du mir helfen? Ist das zu reparieren und was würde es ggf. kosten?

Gibt es ggf. beim Ausbau etwas zu beachten, z.B. beim Abziehen der Kabel?

[thumb]1007949[/thumb]
[thumb]1007950[/thumb]
[thumb]1007951[/thumb]

Frohe Ostern und bleibt gesund.
Ulli
jens1986
Inventar
#722 erstellt: 12. Apr 2020, 17:54
Jo, sollten wir hinbekommen, bekommst gleich eine Nachricht 😉

Die beiden Flachbandkabel bekommst du gelöst indem du die beiden schwarzen Plastikleisten am Tcon hochklappst, dann kannst du die Kabel vorsichtig heraus ziehen, bitte nicht mit Gewalt.
getFreaky
Neuling
#723 erstellt: 16. Apr 2020, 10:39
IMG_20200415_130334

IMG_20200415_131320

Hallo Jens, mein TV hat gerade in der aktuellen Zeit seinen Geist aufgegeben. Scheint das dasselbe Problem mit der selben Lösung zu sein?

Könntest du mir da aushelfen? Vorweg ich bin in Ö, und wenn es momentan schwierig wäre bezüglich der aktuellen Situation dann kann ich auch gerne warten, dazu habe ich kein Problem. Bitte gerne per PM.

Danke und lg und gesund bleiben!
jens1986
Inventar
#724 erstellt: 16. Apr 2020, 16:18
Da muss ich dich leider enttäuschen - du hast ein viel neueres Modell und bei dem wurde dieser viel zitierte Chip nicht mehr verbaut, sprich ich kann ihn dir auch leider nicht tauschen

Ich vermute aber dennoch, dass bei dir das Tcon der Übeltäter ist, so wie es auch hier der Fall war.

Laut Google ist bei dir ein Tcon mit der Bezeichnung BN41-01789A verbaut, aber bitte vor einer eventuellen Bestellung eines Ersatzboards unbedingt bei dir nachsehen und die exakte Bezeichnung heraussuchen.

Sorry, dass ich dir da nicht weiterhelfen kann, aber was nicht da ist, kann auch nicht getauscht werden

Wünsche dir viel Erfolg,
Jens
gumpen10
Neuling
#725 erstellt: 17. Apr 2020, 14:31
Habe heute das Board von Jens zurück bekommen und habe es natürlich direkt verbaut. und wie zu erwarten funktioniert es einwandfrei!
Vielen lieben Dank an Jens! Super Support und auch super Service! ist definitiv auch mehr Wert als er verlangt! Das kleine Trinkgeld hat er sich mehr als verdient!
Ulf20
Neuling
#726 erstellt: 21. Apr 2020, 21:27
Vielen Dank Jens nochmal an dieser Stelle!
Die OP war erfolgreich
Der Kontrast ist nach Einbau des reparierten T-Con Boards endlich wieder normal.
Gute Arbeit
jens1986
Inventar
#727 erstellt: 21. Apr 2020, 21:29
Gern geschehen
getFreaky
Neuling
#728 erstellt: 22. Apr 2020, 12:40

jens1986 (Beitrag #724) schrieb:
Da muss ich dich leider enttäuschen - du hast ein viel neueres Modell und bei dem wurde dieser viel zitierte Chip nicht mehr verbaut, sprich ich kann ihn dir auch leider nicht tauschen

Ich vermute aber dennoch, dass bei dir das Tcon der Übeltäter ist, so wie es auch hier der Fall war.

Laut Google ist bei dir ein Tcon mit der Bezeichnung BN41-01789A verbaut, aber bitte vor einer eventuellen Bestellung eines Ersatzboards unbedingt bei dir nachsehen und die exakte Bezeichnung heraussuchen.

Sorry, dass ich dir da nicht weiterhelfen kann, aber was nicht da ist, kann auch nicht getauscht werden

Wünsche dir viel Erfolg,
Jens



Hallo Jens,

vielen Dank für deine äußerst rasche Antwort (und entschuldige, dass ich so lange brauche...), hab mir deinen verlinkten Thread durchgelesen und da schreibst du selbst, dass es eher hoffnungslos ist.

Wie gesagt, vielen Dank für deine Bemühungen

lg aus Tirol
Hans_eiser
Neuling
#729 erstellt: 28. Apr 2020, 11:14
Hi Jens,

Ich brauche mal wieder Expertenrat. Ich habe mir mittlerweile ein TCON Board bestellt und habe jetz folgendes Problem. Das Bild ist sehr dunkel und es fehlene scheinbar Blautöne. Hab hier mal ein Foto vom Testbild:

Testbild

Seltsamerweise habe ich festgestellt wenn ich den TV starte Sehe ich teilweise für etwa eine sekunde normale Farben. Ich habe davon versucht ein Video zu machen. https://www.dropbox.com/s/7ekq77t19rgjfb6/Farbwechsel.mp4?dl=0

Wäre super wenn du mir sagen könntest ob das überhaupt ein TCON Problem ist.
Vielen dank
jens1986
Inventar
#730 erstellt: 28. Apr 2020, 16:03
Musste erstmal sehr lange suchen um zu wissen, was dein ursprüngliches Problem war, aber du warst glaube ich der, der beim Versuch den Chip zu tauschen auch Mikado mit den umliegenden SMD Bauteilen gespielt hat oder?

Auf dem 2-sekündigen Video erkenne ich ehrlich gesagt gar nix und das Testbild finde ich auch schwer zu beurteilen.. Kannst du daher noch einmal ein Foto von einem tatsächlichen Fernsehbild hochladen?
Buschkowsky
Neuling
#731 erstellt: 06. Mai 2020, 22:20
Hallo zusammen,
habe leider bei meinem Samsung LE40A559P4FXXC zu 95% das selbe Problem mit dem defekten Chip. Da ich kein gebrauchtes T-Con (T400HWO1 V4) finden konnte und mir die angegebenen 6 Wochen für den Versand eines neuen aus China zu lang erschienen, wollte ich es selber richten...
Hab auch schon einen neuen Chip, jedoch fehlt es dann doch an den nötigen Lötfähigkeiten und Feinmotorik!

@Jens1986
Da Du hier schon so vielen Leuten aus der Misere geholfen hast! Würdest Du dich ggfs. bereit erklären, auch mir in dieser misslichen Lage (ohne Fernseher im Schlafzimmer ) behilflich zu sein? Natürlich sollst Du für deine Mühe auch belohnt werden...

Schönen Gruß
Arne
jens1986
Inventar
#732 erstellt: 06. Mai 2020, 22:48
Hallo Arne,

Aber sicher doch, bekommst eine Nachricht 😉

LG, Jens
GB2020
Neuling
#733 erstellt: 09. Mai 2020, 22:36
Hallo Forum, hallo jens1986,
seit gestern Abend hat es auch meinen Samsung LE37A550 erwischt. Allerdings erst nach über 11 Jahren. Plötzlich war das Bild ganz blass, die Farben irgendwie farblos und ein ganz leichtes flimmern konnte man erkennen.
Habe zunächst vermutet das es ein Fehler der Grafikkarte des HTPCs ist, aber ein Test mit einem anderen Monitor zeigte sofort, das der Samsung ein Problem hat.
Nachdem ich ein wenig im Netz gestöbert habe, bin ich bei euch gelandet.
Gemäß der Forenbeiträge, könnte es sich um das von dir jens1986 beschriebene Problem mit dem T-CON handeln.
Ich habe die T-Con Karte bereits ausgebaut. Die Bezeichnung ist T370HW02 V402.

T370HW02 V402

Wie siehst du jens1986, die Reparaturchancen für meinen Samsung TV?
Gruß
Günther
jens1986
Inventar
#734 erstellt: 09. Mai 2020, 22:41
Hallo Günther,

Ja auch bei dir sehr wahrscheinlich der Chip, du bekommst eine Nachricht.

LG, Jens
husker23
Neuling
#735 erstellt: 19. Mai 2020, 20:49
Hallo jens1986,

auch meinen TV hat es wahrscheinlich erwischt.
Ich habe einen Samsung LE37A659A1FXZG dessen Bild immer heller wird nach dem Einschalten. Die Farben ändern sich zu Regenbogenfarben und nach einem Bildwechsel sind teilweise noch Artefakte im Bild zu sehen. Ich habe das Gehäuse des TVs geöffnet. Das T-CON hat einen AS15-F Chip verbaut. Könnte dies auch das schon benannte Problem mit dem Chip sein?
Könntest du mir jens1986 bei diesem Problem helfen?
Vielen Dank und beste Grüße

IMG_20200412_202119

IMG_20200412_202150

IMG_20200519_191350
GB2020
Neuling
#736 erstellt: 19. Mai 2020, 20:59
Hallo Jens,
ich habe heute dein Paket mit dem Board erhalten.
Wie du es geschafft hast diesen kleinen Chip so perfekt zu ersetzen ist mir unverständlich. Deine Lötarbeiten sahen für meine Augen ebenso perfekt aus. Und das Ergebnis kann sich nach dem Zusammenbau des Samsung LE37A550 wieder sehen lassen
Das Fernsehbild sieht wieder wie neu aus. Die Farben herrlich klar und kein flimmern etc.
Also vieeelen Dank nochmal für Deinen Service und die sehr gute Arbeit.
Viele Grüße
Günther
jens1986
Inventar
#737 erstellt: 19. Mai 2020, 21:20
Das freut mich doch und gern geschehen
jens1986
Inventar
#738 erstellt: 19. Mai 2020, 21:22
@husker23: ja auch bei dir sehr wahrscheinlich, du bekommst eine Nachricht
Buschkowsky
Neuling
#739 erstellt: 20. Mai 2020, 09:01
Moin Jens,
auch ich kann Erfolg vermelden. Nach ein paar kleineren Startschwierigkeiten läuft der Fernseher jetzt wieder perfekt!
Ohne deine Hilfe wäre das vermutlich nicht möglich gewesen.
Also nochmals vielen vielen Dank dafür!

Lg Arne
jens1986
Inventar
#740 erstellt: 20. Mai 2020, 09:02
FrodoUndGandalf
Neuling
#741 erstellt: 01. Jul 2020, 17:50
Hallo Forum,
Hallo Jens,
Nachdem ich hier im Forum ein wenig gestöbert habe, sieht es für mich so aus, all wenn wir hier einen direkten Experten haben: Daher die direkte Anrede ...
Ich habe einen 11 1/2 Jahre alten Fernseher der Marke Philips, Modell 37PFL5603D/10. Bei diesem Gerät ist vor ein paar Tagen das bekannte Problem aufgetreten, daß das Bild von einem Tag auf den anderen plötzlich nur noch milchig weiß dargestellt wird.

Von daher gehe ich nach den Aussagen hier im Forum davon aus, dass der Chip AS15-F auf dem T-CON-Board defekt ist.

Da ich keinerlei SMD-Löterfahrung habe, möchte ich den Experten Jens fragen, ob er seine praktischen Fachkenntnisse noch einmal zur Verfügung stellen kann. Das T-CON Board habe ich bereits aus dem Gerät ausgebaut. Das Board ist wie folgt beschriftet: T370HW02 V402 Ctrl BD 37T04-C02

Es wäre schön, wenn Du - Jens - mir bei meinem kleinen Problem behilflich sein könntest. Aus dem Forum ist es mir nicht ersichtlich, ob ich Dir neben dem Einsenden des Boards auch einen neuen Chip zur Verfügung stellen muss, oder, ob Du diese kleinen Dinger vorrätig hast und dann entsprechend mit verrechnest.

Über eine PM würde ich mich sehr freuen.

Mit freundlichen Grüßen
Martin
jens1986
Inventar
#742 erstellt: 01. Jul 2020, 20:13
Hallo Martin,

PN ist raus

LG, Jens
Suche:
Gehe zu Seite: |vorherige| Erste . 10 11 12 13 14 Letzte
Das könnte Dich auch interessieren:
Samsung le37b650 kurzschluss
kegir am 02.01.2013  –  Letzte Antwort am 02.01.2013  –  5 Beiträge
Samsung LE40A759R1M - Bildproblem/streifen
Dedesven am 26.09.2014  –  Letzte Antwort am 08.10.2014  –  3 Beiträge
Bildproblem mit Samsung UE46D6500
#Rubinho am 19.05.2016  –  Letzte Antwort am 20.05.2016  –  4 Beiträge
Samsung LE37B650: Bild zu dunkel und übersättigt
QP28 am 28.12.2015  –  Letzte Antwort am 05.01.2016  –  4 Beiträge
Samsung LE37A550P1R defekt Bildfehler/ Kontrast
Olli123321 am 19.05.2020  –  Letzte Antwort am 07.06.2020  –  5 Beiträge
Video zu Bildproblem/Reparatur Samsung LE 40 A558P
Trenham am 30.11.2011  –  Letzte Antwort am 05.12.2011  –  4 Beiträge
Bildproblem Nordmende 32 Zoll LCD Samsung Technik inside
VinceBee am 14.06.2013  –  Letzte Antwort am 14.06.2013  –  2 Beiträge
Samsung LCD defekt
Rammsteinfan86 am 17.01.2014  –  Letzte Antwort am 13.02.2014  –  4 Beiträge
Samsung LE40A456: Bild total hell
DerStefan12 am 13.08.2015  –  Letzte Antwort am 20.06.2020  –  317 Beiträge
Farbverschiebungen bei höheren Kontrast
Manuel5129 am 12.07.2011  –  Letzte Antwort am 10.08.2011  –  8 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder885.092 ( Heute: 2 )
  • Neuestes Mitgliedmatz72
  • Gesamtzahl an Themen1.475.410
  • Gesamtzahl an Beiträgen20.053.958