PHILIPS 42PFL8404 H/12 - Netzteil? (gelöst)

+A -A
Autor
Beitrag
mdkeil
Schaut ab und zu mal vorbei
#1 erstellt: 10. Apr 2018, 20:15
Guten Abend,

besagter Fernseher ist knapp 10 Jahre jung und funktioniert eigentlich noch ganz gut, nur dass bei Schwarzdarstellung die Netzteilplatine sich wie ein Geigerzähler anhört.

Macht es Sinn einfach die komplette Platine zu tauschen oder gibt es bekannte Bauteile, die das Problem auslösen und einfach eine Erneuerung benötigen.. Habe ja schon einiges im Forum gelesen, möchte aber nun ungern auf Verdacht tauschen.. und meine Elektrotechnik-Ausbildung ist auch schon was her

Vieleicht kennt ja wer den Fehler und kann wertvolle Tips geben.

Vielen Dank im voraus!



Geräusch: https://youtu.be/rfzvmE8JgvA
Bollze
Inventar
#2 erstellt: 10. Apr 2018, 23:13
Fällt das Backlight aus ? Oder kommen die Geräusche nur, wenn der Bildinhalt dunkel wird ?
Es hört sich nach Hochspannungsüberschlägen an, ähnlich bei einer Zündkerze oder so.
Mal im Dunkeln auf die Platine gucken, wo die Funken fliegen.
Normalerweise sind die blauen 4 Kondensatoren, links oben, eine bekannte Schwachstelle. Dann fällt aber meist das Backlight aus, vielleicht ist hier etwas anders. Die defekten Kondensatoren platzen auf oder schmoren, was dann stinken kann.
Vielleicht ist auch nur Schmutz oder ein schlechter Kontakt an eine Lötstelle, die für eine Funkenbildung sorgt.

Das Netzteil dürfte ein DPS-298CP-4 sein ? Bei ebay gibt es die 4 blauen Kondensatoren als Ersatzteilkits

Bollze


[Beitrag von Bollze am 10. Apr 2018, 23:14 bearbeitet]
mdkeil
Schaut ab und zu mal vorbei
#3 erstellt: 10. Apr 2018, 23:32
Backlight geht-- wie gesagt, der Fernseher läuft sonst auch soweit.. das "knistern" kommt wie gesagt bei der Darstellung dunkler Bildinhalte..(hat vor knapp 1-2 Jahren angefangen) Wenn ich mich nicht täusche kommen diese Geräuche aus dem Trafo.. kann mich aber auch irren.

Verbaut ist ein DPS-298CP-4A.
Bollze
Inventar
#4 erstellt: 11. Apr 2018, 09:10
Möglicherweise fungiert der Trafo nur als so ein Art Laustprecher, er gibt die Schallsignale ab auf Grund eines gestörten Kontaktes in Richtung Backlight wieder.
An den blauen Kondensatoren sind Schwarzfärbung an der Platine zu sehen, dort ist also eine ziemlich hohe Belastung der Bauteile, möglicherweise auch ausgebrannte Lötstellen. Oder im Panel selbst, an den Röhren, gibt es Kontaktprobleme. Wenn das Bild hell ist, so sind die Spannung deutlich höher. Höhere Spannung bedeutet auch, dass kleine Haarrisse oder mangelhafte Kontakte einfach übersprungen werden, ist aber nur eine Vermutung.

Bollze


[Beitrag von Bollze am 11. Apr 2018, 09:11 bearbeitet]
mdkeil
Schaut ab und zu mal vorbei
#5 erstellt: 30. Apr 2018, 13:38
Zur Info.. Das "Knistern" wurde durch einen fehlerhaften pwm-controller (DDA002) verursacht. Ich habe ihn kostengünstig wechseln lassen und das "Knistern" ist nun weg.. Im Vorfeld hatte ich noch die 4 Kondensatoren oberhalb des Trafos getauscht, die aber nicht Teil des Problems waren aber häufig andere Probleme verursachen.. Nun kann der TV "Knisterfrei" ins Gästezimmer!


[Beitrag von mdkeil am 30. Apr 2018, 13:38 bearbeitet]
WinterSamma
Neuling
#6 erstellt: 11. Aug 2020, 16:04
Hey! Ich habe das gleiche Problem. Wo oder wie hast du ihn denn reparieren lassen? Und wo kann man das Ersatzteil bestellen, welches defekt ist?
Über eine Rückmeldung bin ich dankbar! Liebe Grüße
mdkeil
Schaut ab und zu mal vorbei
#7 erstellt: 12. Aug 2020, 10:53
Ich hatte mich damals im repdata-Forum an thommyX gewendet. Dem habe ich die komplette Netzteilplatine zugeschickt und er hat mir den pwm-controller ausgetauscht. Er scheint dort aber nicht mehr aktiv zu sein.

Edit: habe gerade gesehen, dass er im inwenzo-Forum noch aktiv ist. Eventuell dort bei ihm mal anfragen.


[Beitrag von mdkeil am 12. Aug 2020, 10:55 bearbeitet]
WinterSamma
Neuling
#8 erstellt: 13. Aug 2020, 15:23
Vielen Dank für die Info!!
caponeffm
Neuling
#9 erstellt: 13. Dez 2021, 13:25
Hallo WinterSamma,


es geht um den Austausch eines pwm-controller (DDA002) der für ein knistern während dem Betrieb verantwortlich ist. (Philips PFL) . Habe das gleiche Problem.

http://www.hifi-forum.de/viewthread-223-2321.html

Wie hattest Du dein Problem lösen können? Hattest Du ThommyX erreicht?

Danke vorab und Gruß


Mario
Suche:
Das könnte Dich auch interessieren:
Philips 42PFL8404 - vertikale, bunte Streifen
JoLang am 21.12.2020  –  Letzte Antwort am 27.12.2020  –  4 Beiträge
Philips 47PFL8404H/12 Netzteil defekt
DoobySnacks am 22.02.2017  –  Letzte Antwort am 23.02.2017  –  2 Beiträge
Philips 37 PFL 9604 H Netzteil defekt?
themoetrix am 04.07.2013  –  Letzte Antwort am 28.12.2021  –  43 Beiträge
Kaputtes Netzteil vom Philips 42PFL5405H/12
Peherstorfer am 01.11.2014  –  Letzte Antwort am 09.11.2014  –  2 Beiträge
Philips 55PFL6008K/12 Defekt - Panel? Mainboard? Netzteil?
bobaaaaa am 22.09.2017  –  Letzte Antwort am 22.09.2017  –  3 Beiträge
Philips 37PFL8694H Netzteil defekt?
Foradh am 13.08.2012  –  Letzte Antwort am 31.07.2017  –  18 Beiträge
Philips TV netzteil klackern
Sascha92 am 03.08.2016  –  Letzte Antwort am 06.08.2016  –  5 Beiträge
Philips 42PFL3606H/12
Mimamau am 25.01.2016  –  Letzte Antwort am 25.01.2016  –  3 Beiträge
Philips 46PFL4908K/12 Platine
Minico89 am 15.12.2014  –  Letzte Antwort am 08.01.2015  –  3 Beiträge
Phillips 47PFL7404H/12 Netzteil defekt
cyberjoe am 30.07.2015  –  Letzte Antwort am 01.08.2015  –  8 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.797 ( Heute: 15 )
  • Neuestes MitgliedJosefK9500
  • Gesamtzahl an Themen1.526.824
  • Gesamtzahl an Beiträgen21.050.848

Top Hersteller in Fernseher & Projektoren Widget schließen