Frage zu Crossover-Schaltbild/ für Elektronikspezies

+A -A
Autor
Beitrag
luddsie
Stammgast
#1 erstellt: 16. Apr 2017, 14:23
Hallo,
ich habe hier auf dem OP-Tisch eine aktive Weiche liegen, die gar keinen schlechten Eindruck macht.
Beim Test kam mir der Low-Kanal etwas leiser vor, aber das kann in Wohnzimmerumgebung täuschen.
Nun habe ich ein Service-Manual, in welchem 4 Trimmpotis eingezeichnet sind, die ich auch auf der Platine 4 mal sehe, allerdings mit 470 Ohm.
Der Vorbesitzer hat vermutlich mal "dran gedreht", da die Stellungen unterschiedlich sind. Beim Test am "offenen Herzen" mittels Überbrücken mit Widerstand konnte ich nicht die Spur einer Veränderung an den Ausgängen feststellen.
Auch mit dem Messgerät war keine Veränderung, z.B. am Offset o.ä. messbar.
Ging von allein jedesmal auf 0,0000 mV zurück. Nichts scheint sich zu ändern.
Mein bescheidenes Wissen über OPVs sagt mir aber, daß damit die Gegenkopplung geregelt wird, wenn auch in geringen Grenzen.
Kann mir jemand sagen, zu welchem Zweck diese Potis verbaut worden sind, wenn sich damit nichts ändert? Oder warum sich nichts ändert?
Hier auf dem Bild mit rotem Ringel

crossover trimm mark


Vielen Dank schonmal und bunte Eiergrüße


[Beitrag von luddsie am 16. Apr 2017, 14:25 bearbeitet]
op111
Moderator
#2 erstellt: 19. Apr 2017, 10:58
Hallo,
es ändert sich schon etwas, nämlich die Symmetrie (Pegelverhältnis negativer zu positiver Ausgang) des (symmetrischen) Ausgangs.
luddsie
Stammgast
#3 erstellt: 19. Apr 2017, 18:49
das ist ja schon mal ein anfang, danke op111 was anderes kanns ja auch kaum noch sein, da ich das
teil nur unsymmetrisch testen kann. da fehlt mir natürlich der invertierte teil um das festzustellen.
aber nun mal rein interessehalber... wenn ich wirklich die totale symmetrie herstellen will, wie mach ich das?
sinussignal 0 dBU an den eingang und dann auf gleiche pegel zwischen 2 und masse 0,775 V ~
und 3 und masse 0,775 V ~ einstellen? sollte doch gehen, oder?
op111
Moderator
#4 erstellt: 19. Apr 2017, 21:50
Wie wär's mit einem Nullabgleich?
Die Summe aus +U und -U sollte Null ergeben.
Also die Ausgangsspannung addieren (2 gleiche Präzisionswiderstände z.B. 1kOhm (besser als 1%) in Serie von Uplus nach Uminus in Serie schalten und die Mitte auf Null (=Minimum) abgleichen - fertig.


[Beitrag von op111 am 19. Apr 2017, 21:51 bearbeitet]
luddsie
Stammgast
#5 erstellt: 20. Apr 2017, 17:47
das klingt plausibel
ja ich weiß...ich hab immer meine probleme mit symmetrischem kram...is nich mein fall.
danke vielmals
op111
Moderator
#6 erstellt: 21. Apr 2017, 05:59
Bitte, gern geschehen.
luddsie
Stammgast
#7 erstellt: 23. Apr 2017, 14:27
hallo,
hier noch kurz der vorläufige endbericht:

die symmetrie war wirklich verstellt. alle kanäle hatten am ausgang zwischen invert und noninvert
einen unterschied von 100 bis 200 mV. das ließ sich mit den o.g. trimmern auf 0 einregeln.
was mich aber sehr stört, ist, daß bei konstantem eingang von 500mV der low-kanal etwa 1V
ausgangsspannung bringt aber der high-kanal über 2V. (trennfrequenz nachgestellt).
hatte ich mich also doch nicht verhört.
DAS ist nun nicht grade schön, zumal sich in dem teil keinerlei einstellmöglichkeiten befinden,
um diesen unterschied auf ein erträgliches maß einzustellen. dann isse halt defekt...

op111
Moderator
#8 erstellt: 24. Apr 2017, 09:43
Hallo,
wie groß sind die Eingangsspannungen an SW9_A (1), SW10_A (1)(über dem 22KOhm Widerstand R274 (?) gegen Masse).
Die Verstärkungen der folgenden Symmetrierverstärker sollten identisch sein.
Wenn die Eingangsspannungen sich unterscheiden, liegt der Fehler davor - vorausgesetzt das Signal liegt im jeweils richtigen Frequenzbereich für den Weichenzweig.
luddsie
Stammgast
#9 erstellt: 24. Apr 2017, 20:01
oh...da muß ich nochmal aufschrauben

habsch gar ni mehr gemessen. ja ich weiß schon, daß ich bei nem 1khz signal die trennfrequenz für den
low höher und den high tiefer nehmen muß...
Suche:
Das könnte Dich auch interessieren:
Anschlussterminal für Bananastecker zu groß!
Tommistar am 14.08.2013  –  Letzte Antwort am 20.09.2013  –  2 Beiträge
Frage mit Bose anlage
joj0r am 08.10.2014  –  Letzte Antwort am 11.10.2014  –  5 Beiträge
Display für Onkyo T4711
Ikarus100 am 07.09.2009  –  Letzte Antwort am 28.09.2009  –  2 Beiträge
Philips RC9800 öffnen für Akkutausch
musicmachine am 16.01.2015  –  Letzte Antwort am 29.03.2015  –  2 Beiträge
Harmony One: Kabel zu kurz
hartmanng am 24.04.2016  –  Letzte Antwort am 25.04.2016  –  6 Beiträge
Reset für Fernbedienung Yamaha RAV273 ?
spaul64 am 25.12.2016  –  Letzte Antwort am 26.12.2016  –  2 Beiträge
laser für denon dcd-755 ar
llaurentius am 03.10.2009  –  Letzte Antwort am 04.10.2009  –  2 Beiträge
Ersatzlautsprecher gesucht- JA12520 für Yamaha E-Piano
Kuhni_Kühnast am 28.03.2012  –  Letzte Antwort am 12.04.2012  –  8 Beiträge
Was für ein Bauteil ist das?
ugboard am 21.12.2014  –  Letzte Antwort am 05.01.2015  –  5 Beiträge
suche eine Weiche für terristisch und Kabel Fernseher
ilsolemio_ am 28.03.2015  –  Letzte Antwort am 28.03.2015  –  4 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 25 )
  • Neuestes Mitgliedhirber
  • Gesamtzahl an Themen1.386.177
  • Gesamtzahl an Beiträgen18.401.289