Subwoofer funtkioniert nur noch zeitweise

+A -A
Autor
Beitrag
macRippa
Neuling
#1 erstellt: 19. Aug 2016, 19:53
Hallo,

ich habe folgendes Problem: Ich habe jetzt seit einer gefühlten Ewigkeit einen Canton AS 40 SC Subwoofer. Seit einiger Zeit funktioniert dieser aber nur noch zeitweise. Es kann sein, dass er mal einige Monate gar keinen Ton raus bringt und dann geht er wieder ein halbes Jahr lang. Da ich die letzten Jahre keine wirkliche Verwendung für ihn hatte, hat mich das Problem auch nicht wirklich gestört. Jetzt hätte ich es aber gerne geklärt gehabt und hoffe, dass mir hier vielleicht einen Tipp geben kann.

Zum Problem:
Ich hab den Subwoofer auf automatisch-On gestellt und er wechselt auch tatsächlich von Standby (rotes Lämpchen) zu On (grünes Lämpchen). Aber Ton kommt dann einfach gar keiner raus. An allen möglichen Reglern habe ich schon rumgeschraubt, das Ergebnis bleibt aber das gleiche. Am Receiver sollte es auch nicht liegen, da bei einem "Daumentest" (also cinch kabel an daumen) auch kein geräusch kommt.

Ich könnte mir vorstellen, dass es irgendein Wackler im Gerät sein könnte. Ich habe daher auch mal ein wenig an den Kabeln im Inneren gespielt, leider ohne Ergebnis.

Leider besitze ich auch keinerlei Messwerkzeug, o.ä.

Ich hoffe Ihr könnt mir helfen
alien1111
Inventar
#2 erstellt: 20. Aug 2016, 06:07
Die Ferndiagnose ist im diesem Fall nicht möglich (kann LS, Wackler im Gerät oder Endstufe defekt sein). Alles ist möglich. Wenn hast du keine Ahnung über Elektronik, kann nur hier Werkstatt helfen.

Gruss
Rabia_sorda
Inventar
#3 erstellt: 21. Aug 2016, 00:48
Nach kalten Lötstellen geschaut?
Suche:
Das könnte Dich auch interessieren:
Zeitweise Brummen in einer Aktivbox
MarquisNoir am 20.08.2015  –  Letzte Antwort am 20.08.2015  –  5 Beiträge
knacken und knarzen, zeitweise Stromverlust
ralle1000 am 16.12.2016  –  Letzte Antwort am 09.02.2017  –  9 Beiträge
Heco Metas Subwoofer brummt nur noch
DerBernd am 18.06.2011  –  Letzte Antwort am 03.07.2012  –  8 Beiträge
HK TS2 - Subwoofer knarzt nur noch
Naesha84 am 09.07.2017  –  Letzte Antwort am 10.07.2017  –  19 Beiträge
Subwoofer defekt
sneasel1987 am 27.01.2014  –  Letzte Antwort am 10.02.2014  –  2 Beiträge
Subwoofer durchgebrannt.
jan12344 am 16.02.2017  –  Letzte Antwort am 17.02.2017  –  3 Beiträge
Subwoofer defekt?
Eventer am 09.10.2020  –  Letzte Antwort am 17.10.2020  –  26 Beiträge
Boston Subwoofer
Bullvai am 01.11.2014  –  Letzte Antwort am 11.11.2014  –  4 Beiträge
Subwoofer Kaputt?
patricktech am 27.08.2011  –  Letzte Antwort am 27.08.2011  –  12 Beiträge
Subwoofer defekt ?
sascha4318 am 05.08.2013  –  Letzte Antwort am 07.08.2013  –  5 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.919 ( Heute: 12 )
  • Neuestes MitgliedThommy_2
  • Gesamtzahl an Themen1.496.329
  • Gesamtzahl an Beiträgen20.448.957

Hersteller in diesem Thread Widget schließen