Teufel l4200 sw

+A -A
Autor
Beitrag
Jai84
Schaut ab und zu mal vorbei
#1 erstellt: 20. Aug 2017, 21:25
Hy habe einen teufel subwoofer geschenkt bekommen defekt

Das gerät ging an aber kam kein ton, zudem zeitpunkt wahren die leistungs transistoren top, wenn man mit dem finger einen wiederstand berührte war sogar musik zuhören. Dann hab ich den wiederstand raus es handelte sich um ein 100 k wiederstand mit 5 % toleranz und war nix mehr zu messen.
also tauschte ich ihn gegen einen 100k mit 2% tolleranz und war dicker als der original denke das er mehr leistung hatte.

So dann habe ich das gerät eingeschalten 5 sekunden später sind die leistungs transistoren ausgestiegen also durch gebrannt.

Hätte ich den gleichen reinlöten sollen mit 5% tolleranz und der gleichen watt des originalen ?

mfg
steve
PBienlein
Inventar
#2 erstellt: 21. Aug 2017, 09:48
Hallo Steve,


Hätte ich den gleichen reinlöten sollen mit 5% tolleranz und der gleichen watt des originalen?


Das wäre sicherlich besser gewesen, ist aber mit Sicherheit nicht die Ursache für den Schaden. Da hast Du offenbar (unbewusst) selbst was zerschossen. Gib das Gerät in fachkundige Hände - das scheint mir das Beste für alle Beteiligten zu sein

Gruß
PBienlein
Jai84
Schaut ab und zu mal vorbei
#3 erstellt: 21. Aug 2017, 10:24
mit sicherheit hat der 100k die 2 tansistoren ins exil gebracht da der 100k defekt war und nix mehr anzeigte.
hätte ich nen ori genommen alles gleiche werte wäre der wohl wieder hobs der wiederstand naja. ich denke wenn man hier ins forum geht will man sicherlich nicht höre schaff es in die werkstatt,

habe nen yamaha ax1090 hatte auch endstufen schaden und jetzt geht er an und schaltet relays zu und musik kommt auch raus ohne das es die endstufen entschärft nur such in einen ic der so selten ist das den keiner auftreiben kann der ax 1090 hat so ein modul auf dem ampflifer stecken worauf sich der ic befindet wenn ich den hab sollte er zu 100 % funktionieren da er zurzeit nur im pure musik ab gibt.
PBienlein
Inventar
#4 erstellt: 21. Aug 2017, 11:18

mit sicherheit hat der 100k die 2 tansistoren ins exil gebracht


wenn Du es sagst, wird es wohl stimmen... Ich empfehle aber dringend die Lektüre des Ohmschen Gesetzes

Aber mal im Ernst: wenn Du wirklich Hilfe benötigst, warum nennst Du nicht Ross und Reiter? Ohne genaue Angaben kann Dir beim besten Willen niemand helfen. Ein Satz wie "Dann hab ich den wiederstand raus es handelte sich um ein 100 k wiederstand mit 5 % toleranz .." reicht eben nicht, um von Außen helfen zu können. Da bekannt ist, dass Teufel keine Schaltungsunterlagen veröffentlicht, wären als minimale Hilfestellung von Deiner Seite ein paar Bilder der Platine und möglicherweise des Drumherums hier einzustellen, damit man sich in die Sache hinein denken kann. Nicht zu vergessen wäre auch die Angabe, um welchen 100K-Widerstand es sich genau handelt.

Also nicht immer gleich auf andere schimpfen, sondern erst mal die Grundlage dafür schaffen, dass Hilfe überhaupt möglich ist. Schließlich haben wir das Gerät nicht vor der Nase.

Viel Erfolg.


[Beitrag von PBienlein am 21. Aug 2017, 16:41 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Teufel Subwoofer defekt. kein Ton mehr. Was könnte defekt sein ?
Bart-77 am 25.01.2012  –  Letzte Antwort am 20.03.2015  –  13 Beiträge
Teufel Subwoofer T 1000 SW defekt - lohnt Reparatur?
Fussel18 am 11.09.2018  –  Letzte Antwort am 12.09.2018  –  2 Beiträge
Teufel 1200SW Subwoofer defekt
tfr am 20.09.2016  –  Letzte Antwort am 20.09.2016  –  3 Beiträge
Teufel Cinebar 52 THX Subwoofer Platine defekt
aromatresor am 09.11.2020  –  Letzte Antwort am 20.11.2020  –  12 Beiträge
Teufel Subwoofer M 5100 SW defekt?
freak96 am 25.10.2009  –  Letzte Antwort am 07.02.2021  –  34 Beiträge
Teufel M 5500 SW defekt?
DawidR am 26.06.2011  –  Letzte Antwort am 04.10.2020  –  6 Beiträge
Teufel M 1200 SW Brummen
Phil115 am 29.04.2019  –  Letzte Antwort am 28.03.2020  –  11 Beiträge
Teufel A500/6 SW geht nicht mehr an ! ?
bobo9570 am 13.08.2020  –  Letzte Antwort am 15.08.2020  –  3 Beiträge
Magnat Omega 300: Bitte Hilfe!!! Welcher Wiederstand gehört auf R60??
gt231 am 03.04.2006  –  Letzte Antwort am 09.01.2020  –  15 Beiträge
Teufel E200SW - Bass defekt
Micha4386 am 06.04.2014  –  Letzte Antwort am 07.04.2014  –  2 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.798 ( Heute: 30 )
  • Neuestes Mitgliedbuffer_overflow
  • Gesamtzahl an Themen1.496.164
  • Gesamtzahl an Beiträgen20.444.883

Hersteller in diesem Thread Widget schließen