Quadral Montan 5 Tieftöner irreparabel?

+A -A
Autor
Beitrag
Grainger111
Neuling
#1 erstellt: 25. Feb 2019, 01:25
Hallo Forumsgemeinde,

und vor allem Quadral-Montan Liebhaber.
Kann mir irgend jemand beim Ersatz/Reparatur eines Tieftöners Rat geben?

Quadral und JH Elektronic haben abgewunken,

Es geht um dieses Teil:
Quadral 921062 4 Ohm
Quadral TT Montan V

Fehler tritt oft direkt nach dem Einschalten auf und läßt sich in der Regel durch sehr leichten Fingerdruck an einer Stelle auf der Sicke „heilen“. Ich habe mir immer mit einem Stück Viskose Schwamm zwischen Bespannung und Sicke geklemmt geholfen. In 90 % der Einschaltvorgänge reicht das bereits aus.
Akustisch klingt das nach Prasseln und Rauschen und man kann den eigentlichen Klang oder die Stimme nur noch verzerrt wahrnehmen.
Ich habe immer den Ringspalt im Verdacht, der die Spule nicht frei schwingen läßt. Membran und Sicke lassen keinen Fehler erkennen.

Das obige war auch mein Text an JH aber da kam heute nur platt zurück: Sorry, wir können nicht helfen.


Erste Frage : Wieso ist das eines der wenigen Chassis, die absolut nicht von den Fachleuten repariert werden können.
Zweite Frage (Da sonst Verzweiflung ansteht:) was kann man nun noch in DIY machen, um das Teil zu retten.? Hochkant Aquarium?


Alles andere an dem Pärchen läuft einwandfrei, selbst die oft geschmähten Bändchen laufen seit 26 Jahren ohne Klage.

Thx für jede Antwort
Mechwerkandi
Inventar
#2 erstellt: 25. Feb 2019, 15:42

Grainger111 (Beitrag #1) schrieb:

Erste Frage : Wieso ist das eines der wenigen Chassis, die absolut nicht von den Fachleuten repariert werden können.

Gibt es dazu eine Begründung?

Grainger111 (Beitrag #1) schrieb:

Zweite Frage (Da sonst Verzweiflung ansteht:) was kann man nun noch in DIY machen, um das Teil zu retten.?

Einen passenden Austauschtyp für das Chassis suchen. Ist aber ein mühsamer Weg.
Grainger111
Neuling
#3 erstellt: 25. Feb 2019, 16:25
keine Begründung,
nur:

Zitat:
"leider kann ich Ihnen bei diesem Quadral Chassis nicht helfen.
Mit freundlichen Grüßen
Jens Hoffmeyer"


Dass das eine Odyssee werden könnte habe ich nach meinen Telefonat mit Quadral ja schon geahnt.
Deshalb ja mein Ruf in die Runde , ob da nicht schon jemand mehr weiss.

Wäre schade um einen der schönsten Lautsprecher den Quadral je gebaut hat.
Mechwerkandi
Inventar
#4 erstellt: 25. Feb 2019, 16:52
Nach der Beschreibung hat sich aus bislang nicht bekannten Gründen die Schwingspule/Träger desaxiert und/oder verzogen.
Der Fingerdruck rückt die Geschichte zunächst mal wieder zurecht, bis sie sich im Betrieb wieder selbst zentriert.

Wo, bzw. an welcher Stelle muss Du auf die Sicke drücken, damit das wieder richtig läuft?
Vergleiche mit einem Zifferblatt.
Etwa bei "6.00" Uhr?


[Beitrag von Mechwerkandi am 25. Feb 2019, 16:58 bearbeitet]
Grainger111
Neuling
#5 erstellt: 25. Feb 2019, 17:07
Zwischen 4 und 5 / 2. Quadrant
Mechwerkandi
Inventar
#6 erstellt: 26. Feb 2019, 08:27
Es kann sein, das sich die Aufhängung der Membrane als Ganzes gesetzt hat. Weil die Gewichtsverteilung systembedingt unsymmetrisch ist, kann es passieren, das sich bei großen Chassis mit sehr weicher Einspannung die Aufhängung über die Zeit einseitig verzieht.
Dann würde der Bereich "3-9 Uhr" quasi nach vorne, und die obere Hälfte nach hinten kippen, übertrieben beschrieben.
Ich habe gelegentlich, wenn auch selten, schon mal davon gehört, und Deine Fehlerbeschreibung passt dazu.
Mit dem Fingerdruck spannst du die Einspannung einseitig vor und rückst die Geschichte damit wieder zurecht, bis sich das über die Luftlast im Betrieb wieder zentriert hat.

Du kannst mal versuchen, das Chassis aus- und um 180° verdreht wieder einzubauen. Etwas Zeit geben.
Vielleicht hilft das was.
Grainger111
Neuling
#7 erstellt: 26. Feb 2019, 10:06
Denke wir haben ähnliche Problemfälle im Netz aufgestöbert.
Hatte ich vor 3 Jahren bereits ausprobiert und über mehrere Monate im Kopfstand gefahren.

Positiver Effekt war nicht merkbar.. Es half immer nur "Handauflegen" oder das Schwämmchen zwischen Bespannung und Sicke.
Da alles unter der Abdeckung versteckt blieb, konnte ich mit dem Schwämmchen leben und habe dann quasi kapituliert.

In letzter Zeit habe ich nach dem Wechsel von meiner alten M90 auf einen ähnlich alten aber fernbedienbaren Verstärker wieder mehr und mit Spass lauter gehört und da war dann doch das eine oder andere Mal nach Laut hören ein zusätzliches Betasten der Sicke nötig, um wieder störungsfrei genießen zu können.
Denke also, ich lebe hier auf geborgter Zeit und in ein paar Jahren ist Schluss mit lustig. Daher die vielleicht letztmalige Suche nach einer Reparaturmöglichkeit oder letztendlich nach Ersatz.

aber Danke für dein Interesse an diesem Problem




btw
Habe gerade nochmal experimentiert, das Beruhigen der Sicke funktioniert eigentlich an jeder Position.


[Beitrag von Grainger111 am 26. Feb 2019, 12:57 bearbeitet]
Mechwerkandi
Inventar
#8 erstellt: 26. Feb 2019, 16:25

Grainger111 (Beitrag #7) schrieb:

Habe gerade nochmal experimentiert, das Beruhigen der Sicke funktioniert eigentlich an jeder Position.

Das verändert natürlich die Situation.
Hier wäre zunächst eine grundsätzliche Analyse der bestehenden Situation gefragt, also die technisch-sachverständige Betrachtung des beschriebenen Mangels.
Grundsätzlich ist so ein Chassis eine Ansammlung an Kaufteilen, die sich i.A. auch tauschen lassen.
Problematisch ist in Deinem Fall der Umstand, das es sich um einen Laufzeitleitungs-Lautsprecher handelt, aka Transmission-Line, wenn ich das richtig gelesen habe.
Bei diesen Dingern ist die Abstimmung Chassis-Gehäuse einiges komplexer als bei üblichen Systemen, im Grunde müsste eigentlich jede Box einzeln auf die Aufstellung abgestimmt werden.

Technische Daten von dem Chassis gibt es nicht irgendwo?
Grainger111
Neuling
#9 erstellt: 26. Feb 2019, 17:07
Nein

Quadral hat telefonisch gar nichts dazu sagen wollen und im Netz habe ich dazu seit Jahren nichts mehr gefunden.

Der Lautsprecher mit dieser Artikelnummer scheint wohl nur in dieser Serie verbaut worden zu sein.


[Beitrag von Grainger111 am 26. Feb 2019, 23:26 bearbeitet]
Mechwerkandi
Inventar
#10 erstellt: 26. Feb 2019, 17:18
Meines Wissens nach hat Quadral nie eigene Chassis gebaut, sondern Kaufteile verwendet, wie die meisten anderen auch.
Das Ding ist also höchst wahrscheinlich eine Fremdfertigung, deswegen findet man auch keine Daten im Netz, weil der Nummernkreis eine Quadral-Erfindung ist.

Kannst Du bitte mal den Durchmesser von der Einbauöffnung messen?
Grainger111
Neuling
#11 erstellt: 26. Feb 2019, 20:18
das ist ein 220 er Korb
Mechwerkandi
Inventar
#12 erstellt: 27. Feb 2019, 08:30
Ok, dann ist das ein 10" Chassis.
Wenn Du die mal tauschen willst, braucht es, Kenntnis bis jetzt:
10"
4 Ohm
eher eine hohe QTS (~ 0.6-0.8) als Hausnummer bei ähnlicher Ausführung

Dann bleibt noch die Schwierigkeit mit der Abstimmung der Laufzeitleitung im Gehäuse, wenn das denn tatsächlich eine TML ist.
Da müsste in der Leitung irgendwo ein recht dicker Pfropfen aus einem Dämmmaterial stecken, kommt man da irgendwie ran?
Grainger111
Neuling
#13 erstellt: 27. Feb 2019, 11:25
Zur Not geht alles.

Habe von Spezialisten gelesen, dass die den TML Kanal zusätzlich gedämmt bzw verkürzt haben um das Bassfundament in den Griff zu bekommen. Also ist ein Eingriff machbar

Lassen wir das aber erst mal ruhen. Ich versuche zunächst ein defektes Paar zum Ausschlachten zu ergattern.
Ich mag es lieber original.
Oder ich gehe auf eine Vulkan über.

Vielen Dank für dein Engagement.
Suche:
Das könnte Dich auch interessieren:
Quadral Montan Tieftöner brummt
Egbert66 am 04.12.2010  –  Letzte Antwort am 07.12.2010  –  2 Beiträge
Quadral Montan Sickenreparatur
M._Polle am 02.11.2010  –  Letzte Antwort am 21.11.2010  –  22 Beiträge
Quadral Montan MK 1
snowl am 28.07.2013  –  Letzte Antwort am 29.07.2013  –  6 Beiträge
Quadral TSA 80 5.1 System Lautsprecher irreparabel?
hetzer1982 am 29.04.2012  –  Letzte Antwort am 29.04.2012  –  3 Beiträge
quadral montan mk iv kaputt?
faeka am 29.07.2008  –  Letzte Antwort am 28.10.2012  –  4 Beiträge
Quadral Montan MK 3 Frequenzweiche
Blueline56 am 30.07.2018  –  Letzte Antwort am 05.05.2020  –  96 Beiträge
problem mit quadral montan mk iv
holzwurm85 am 13.10.2010  –  Letzte Antwort am 23.10.2013  –  5 Beiträge
Quadral Aurum 5 Tieftöner/Frequenzweichen defekt
philip80 am 24.11.2019  –  Letzte Antwort am 09.12.2019  –  88 Beiträge
Quadral Montan Mk III - Sicken Reparatur
xplane am 19.04.2010  –  Letzte Antwort am 02.05.2012  –  7 Beiträge
Quadral Montan Hochtöner defekt, welche Sicherung?
Karla26 am 30.09.2010  –  Letzte Antwort am 02.10.2010  –  4 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.378 ( Heute: 16 )
  • Neuestes Mitgliedjorge2021
  • Gesamtzahl an Themen1.497.256
  • Gesamtzahl an Beiträgen20.465.544

Hersteller in diesem Thread Widget schließen