Yamaha YST-SW012 Aktiver Subwoofer

+A -A
Autor
Beitrag
Pierre06
Neuling
#1 erstellt: 19. Aug 2019, 17:27
Hallo zusammen,
habe hier einen Yamaha Subwoofer YST - SW 150 der Probleme macht.
Er Clippt bei Bassspitzen, schlägt durch und knallt.
Schaltplan vorhanden
Haben Sie einen hilfreichen Tipp für mich, damit ich das Problem eingrenzen kann
Mit freundlichen Grüßen
Peter
Ingor
Inventar
#2 erstellt: 25. Aug 2019, 11:52
Um das Problem einzugrenzen, muss zunächst geprüft werden, ob das Geräusch einen mechanischen Grund, Lautsprecher, oder einen elektronischen Grund hat, Verstärker. Das ist leider nicht ganz so einfach, weil du wahrscheinlich keinen entsprechend starken Verstärker hast, um den Lautsprecher anzutreiben, bzw. keinen so hoch belastbaren Lautsprecher um den Verstärker zu prüfen. Daher hilft nur messen. Du benötigst ein Oszilloskop, oder eine Soundkarte mit entsprechendem Programm und einigen Widerständen.
Rabia_sorda
Inventar
#3 erstellt: 26. Aug 2019, 14:13

Er Clippt bei Bassspitzen, schlägt durch und knallt


Ist er denn optisch zumindest noch mechanisch i.O.?
(evtl Sicke eingerissen, Dustcap gelöst?)
Mwf
Inventar
#4 erstellt: 26. Aug 2019, 14:39
Hi,
Rabia_sorda (Beitrag #3) schrieb:
... Ist er denn optisch zumindest noch mechanisch i.O.?
(evtl Sicke eingerissen, Dustcap gelöst?)

ich ergänze:
Zentrierung gerissen /gelöst

Also: (@Peter)

Tieftöner ausbauen (beide), Kabel verlängern und Treiber bei mäßigem Basspegel rundum auf Auffälligkeiten absuchen.

Gruss,
Michael
Suche:

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.119 ( Heute: 48 )
  • Neuestes MitgliedAcid_Burn_1975
  • Gesamtzahl an Themen1.500.577
  • Gesamtzahl an Beiträgen20.535.318

Hersteller in diesem Thread Widget schließen