Elac SUB 203 ESP Reparatur

+A -A
Autor
Beitrag
Janiko26
Ist häufiger hier
#1 erstellt: 02. Sep 2020, 10:16
Sooo Moin Leute!

Ich habe heute den o.g. Subwoofer im Defekten Zustand gekauft. Ist ein aktiv SW.
Informationen von dem Verkäufer:
Hobby Funker hat den wohl irgendwie angesteuert, der Subwoofer ist voll abgegangen und ging dann nicht mehr. (klingt etwas weird, aber glaub ich ihm.

Meine Erkenntnisse:
Der Lautsprecher funktioniert. Gibt also noch Ton. habe den LS an meinen Verstärker angeschlossen um es zu testen.

Der Verstärker im SW geht an, es gibt ein leichtes Ploppen am LS und die Lampe leuchtet fröhlich.

Ich schließe den SW also an meinen Verstärker an. Verbindungskabel 1x cinch zu 1x cinch- Kabel
Kabel an SW Preout vom Verstärker, die Andere seite an den einzelnen Line IN Mono / LFE.

Habe im Verstärkersetup auf x.1 gestellt, der Subwoofer wurde also erkannt...
Es kommt aber kein Sound. Der Subwoofer macht absolut NICHTS.

wenn ich das Cinch kabel auf verstärkerseite abziehe und anfasse, summt der subwoofer etwas, der eingebaute Verstärker im SW leitet also noch sound an den Lautsprecher weiter... aber wieso keine Musik?!

Ich freue mich auf eure Vorschläge, schicke hier noch einige Bildes des Verstärker mit rein.

Danke und LG

WhatsApp Image 2020-09-02 at 12.05.48
Suche:
Das könnte Dich auch interessieren:
Elac Sub 203 ESP Meinungen / Reparatur
Janiko26 am 31.08.2020  –  Letzte Antwort am 01.09.2020  –  5 Beiträge
ELAC SUB 111.2 ESP knackt im Standby
Tobits18 am 09.09.2014  –  Letzte Antwort am 26.10.2014  –  4 Beiträge
Elac Sub 2060 ESP [b]Defekt[/b]
Blaues_Gehirn am 12.03.2016  –  Letzte Antwort am 13.03.2016  –  4 Beiträge
ELAC SUB 111.2 ESP Subwoofer Problem
Mago86 am 09.04.2016  –  Letzte Antwort am 10.04.2016  –  3 Beiträge
ELAC Subwoofer Sub 303 ESP defekt
mopifish am 09.02.2017  –  Letzte Antwort am 03.03.2017  –  7 Beiträge
Elac Sub defekt
Janiko26 am 03.09.2020  –  Letzte Antwort am 04.09.2020  –  10 Beiträge
Andere Endstufe für ELAC 211.2 esp?
Fredmund am 26.05.2014  –  Letzte Antwort am 29.12.2015  –  12 Beiträge
ELAC EL 60 Tieftöner Reparatur
likavitos am 29.10.2015  –  Letzte Antwort am 01.11.2015  –  7 Beiträge
[gelöst] ELAC Sub 2060 ESP: Ploppende Geräusche auch ohne Eingangssignal
xout am 16.12.2017  –  Letzte Antwort am 17.12.2017  –  4 Beiträge
ELAC SUB 05 ESP geht nicht mehr an, hilfeee :(
-FLeX- am 29.01.2009  –  Letzte Antwort am 15.04.2020  –  12 Beiträge
Foren Archiv
2020

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.051 ( Heute: 2 )
  • Neuestes MitgliedBjörn_D
  • Gesamtzahl an Themen1.496.597
  • Gesamtzahl an Beiträgen20.453.465

Hersteller in diesem Thread Widget schließen