Subwoofer defekt?

+A -A
Autor
Beitrag
LautrerHerzblut
Ist häufiger hier
#1 erstellt: 06. Sep 2010, 15:27
Hallo !

Habe gerade eben mal wieder meine Logitech 5.1 Anlage an den PC angschlossen. Aber irgendwie macht der Subwoofer mir ein paar Gedanken. Früher wenn ich laut aufgedreht habe, hat er die Luft wie wild neben herausgeblasen, aber da kommt jetzt gar nicht mehr viel raus. Auserdem "raschelt" er innen, finde ich. Hörst sich irgendwie nicht gesund an.

Was kann das denn sein?

Liebe Grüße
cwurst
Hat sich gelöscht
#2 erstellt: 06. Sep 2010, 16:12
hi,

wahrscheinlich hast du den sub bei der letzten session ein wenig zu dolle pusten lassen: überlastet, schwingspule heiß geworden und im luftspalt verformt/verkantet. drück mal mit dem finger im zentrum der membran selbige ein paar milimeter rein. wenn du dann auch dieses rascheln / kratzen spürst und hörst, ist das ein ziemlich sicheres indiz dafür.

nicht ganz auszuschließen ist natürlich auch, dass sich im sub nach einem heftigen stoß irgendwas gelöst hat und nun die membran blockiert. klötert was, wenn du den sub schüttelst?
ich schätze aber, dass er schlicht abgeraucht ist.

grüße
LautrerHerzblut
Ist häufiger hier
#3 erstellt: 06. Sep 2010, 18:54
Hey !

Mmhhh...also wenn ich in den Sub reingreife, fühle ich nur Kabel. Kenne mich damit halt auch nicht wirklich aus. Wo ist denn die Membran ?

Hab den Sub schon ab und zu mal ziemlich laut laufen lassen, aber das er jetzt so kratzt und raschelt ist erst wieder seit dem ich die Anlage neu angeschlossen habe (stand ca. 2 Monate rum).

Liebe Grüße
cwurst
Hat sich gelöscht
#4 erstellt: 06. Sep 2010, 21:02
sorry, but:


wieso und wo bitte greifst du denn in den sub, dass du kabel fühlst?? was'n das für ein loch?? pardon, aber ich beömmel mich hier gerade etwas ... ist der sub aktiv, also mit eigenem netzstecker? dann finger weg, bevor dich der schlag trifft !!!

die membran ist das runde, federnd aufgehängte, in eine boxenwand geschraubte ding, aus dem die tiefen töne kommen. das bitte mal mit dem finger vorsichtig ein bisschen (!) reindrücken und prüfen, ob's dabei kratzt.

oder hast du einen sub, bei dem der tieftöner unsichtbar im gehäuse steckt? dann kannst du den fingertest natürlich nicht machen, ohne den kasten aufzuschrauben. aber das scheinst du ja schon getan zu haben, wenn du in den sub greifen kannst.

warum das problem nun einfach so auftaucht, kann ich nicht sagen. aber sieht alles nach überlastung aus. vielleicht hatte die schwingspule vorher schon einen weg, und jetzt hat sich staub dazugesellt ...
LautrerHerzblut
Ist häufiger hier
#5 erstellt: 07. Sep 2010, 16:31
Hey !

Also ich habe diesen Subwoofer hier:

Hab da links in das "Loch" hineingegriffen und nur Kabel gespürt oder meinst du ich soll vorne das Gitter abschrauben und da hineingreifen ?

Der Subwoofer hat einen eigenen Netzanschluss !
cwurst
Hat sich gelöscht
#6 erstellt: 07. Sep 2010, 17:18
ok, aktiv, dann behalt mal die finger bei dir das "loch" links ist übrigens der bassreflexkanal, aus dem die von der membran nach innen verschobene luft entweicht (und nebenbei auch noch nach innen abgestrahlter bass).

ja, schraub mal das gitter ab und mach den fingertest, aber bitte vorsichtig.
sonst alles klapperfrei da drin?

edit: am besten legst du beim abschrauben den sub so, dass die membran nach oben zeigt. könnte sein, dass mit den gitterschrauben das ganze chassis gehalten wird und es dir sonst entgegenfällt.


[Beitrag von cwurst am 07. Sep 2010, 17:22 bearbeitet]
LautrerHerzblut
Ist häufiger hier
#7 erstellt: 07. Sep 2010, 17:23
Hey !

Okay werde das dann mal tun.

Wie gesagt aus dem "Bassreflexkanal" entweicht keine Luft mehr und wenn ich da das Ohr dranhalte höre ich auch das rascheln.

Ich melde mich schnellsmöglich wieder...
cwurst
Hat sich gelöscht
#8 erstellt: 07. Sep 2010, 17:27

LautrerHerzblut schrieb:

Wie gesagt aus dem "Bassreflexkanal" entweicht keine Luft mehr und wenn ich da das Ohr dranhalte höre ich auch das rascheln.

klar. wenn die schwingspule des tieftöners blockiert ist und kaum noch schwingen kann, bewegt die membran auch keine luft mehr ...

viel glück bei der fahndung.
LautrerHerzblut
Ist häufiger hier
#9 erstellt: 04. Mrz 2011, 20:38
Hallo,

ich hab mal versucht das Gitter abzuschrauben. Aber als ich die vier Schrauben herausgedreht habe, konnte ich das Gitter immer noch nicht abnehmen. Das ist bombenfest am Gehäuse, wie wenn es nochmal verklebt wäre oder so. Kann ich da jetzt gar nichts dran machen?

Lieben Gruß.
cwurst
Hat sich gelöscht
#10 erstellt: 06. Mrz 2011, 23:15
schon mit einem schraubenzieher vorsichtig versucht, das gitter abzuhebeln?

noch 'ne möglichkeit: der sub hat auf seiner rückseite wahrscheinlich das bedien- und anschlussfeld, auf dem auch das verstärkermodul sitzt. das mal rausschrauben und von dort aus versuchen, die gängigkeit der membran zu testen, also von hinten dagegen drücken.
falls das auch nicht geht – weg mit dem ding und einen neuen bauen oder gebrauchten kaufen. für 120-150 euro bist du das generve los und spielst gleich in einer höheren liga.
Suche:
Das könnte Dich auch interessieren:
Subwoofer mag nicht mehr (irgendwie.)
neo.mmi am 16.04.2009  –  Letzte Antwort am 22.04.2009  –  2 Beiträge
Tieftöner raschelt, macht seltsames Geräusch
hinzunkunz am 26.11.2009  –  Letzte Antwort am 28.11.2009  –  6 Beiträge
Logitech Z 2300 Subwoofer defekt !
labomba93 am 29.05.2011  –  Letzte Antwort am 06.04.2013  –  10 Beiträge
Subwoofer macht Nebengeräusche - Frequenzweiche defekt?
DasNarf am 07.02.2017  –  Letzte Antwort am 08.02.2017  –  2 Beiträge
Subwoofer defekt
sneasel1987 am 27.01.2014  –  Letzte Antwort am 10.02.2014  –  2 Beiträge
Denon S-102 Subwoofer defekt?
konz am 09.07.2009  –  Letzte Antwort am 11.07.2009  –  2 Beiträge
Subwoofer defekt?
jannibub am 05.01.2019  –  Letzte Antwort am 09.01.2019  –  8 Beiträge
Subwoofer defekt ?
sascha4318 am 05.08.2013  –  Letzte Antwort am 07.08.2013  –  5 Beiträge
Sicherung an Teufel Subwoofer fliegt immer raus
HollyDay-Man am 28.03.2018  –  Letzte Antwort am 18.05.2018  –  3 Beiträge
Teufel Subwoofer leicht defekt
NicoWE am 20.11.2019  –  Letzte Antwort am 21.11.2019  –  11 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.088 ( Heute: 3 )
  • Neuestes MitgliedJungleApe
  • Gesamtzahl an Themen1.500.455
  • Gesamtzahl an Beiträgen20.532.525

Top Hersteller in Lautsprecher und Subwoofer Widget schließen