Erfahrungen Blu Ray mit WD TV Live (Original Firmware) an NAS

+A -A
Autor
Beitrag
R0808
Neuling
#1 erstellt: 08. Feb 2011, 19:02
Hallo,
ich betreibe einen WD TV-Live mit aktueller Original-Firmware (Release 1.04.17 (12/30/10)) an einer FreeNAS (4*2 TB, RAID5, 0.7.2) via Gigabit-Ethernet über CIFS. Die Wiedergabe von DVD, Audio, Bildern ist perfekt. Blu Ray lässt sich zwar prinzipiell abspielen, aber mit einigen störenden Macken:

1. Beim Start eines Films, startet die Video-Wiedergabe für ca. 5 s ohne Ton, dann bleibt das Bild stehen, der Ton setzt ein und wenn dann der Ton das Bild "eingeholt" hat läuft alles perfekt weiter.

2. Wird die Audiospur gewechselt (z.B. von Englisch zu Deutsch), so kommt es zu Aussetzern in der Ton- und/oder Videowiedergabe, die durchaus bis zu einer Minute und länger dauern können. Danach läuft der Film wieder normal weiter.

3. Schnelles Vorlaufen ist kaum sinnvoll möglich, es gibt unvorhersehbare Sprünge, d.h. man landet irgendwo in Richtung des Vorlaufs. Evtl. dauert es bis zu mehrere Minuten bis Ton und Bild danach wieder normal wiedergegeben werden.

Diese Effekte treten beim Abspielen des gleichen Materials über eine USB-HD nicht auf.

Meine Frage:
Hat jemand Erfahrungen mit dem Abspielen von Blu Ray-Material von einer NAS (FreeNAS, QNAP oder ähnlich)?

Wenn Ja: treten die beschriebenen Probleme auch bei Wiedergabe von anderen NAS als FreeNAS auf?

Ich versuche mit Euren Infos die Probleme etweder der FreeNAS oder dem WD-Player zuzuordnen.

Danke!
dropback
Inventar
#2 erstellt: 08. Feb 2011, 19:58

R0808 schrieb:
...
Hat jemand Erfahrungen mit dem Abspielen von Blu Ray-Material von einer NAS (FreeNAS, QNAP oder ähnlich)?

Ja.
Qnap TS119 und Synology DS110+ an WD TV Live (allerdings mit WDLXTV Firmware wegen NFS Freigaben) und Netgear Neo TV 550 (greift auch per NFS Freigabe auf die Daten zu) getestet.

R0808 schrieb:
...
Wenn Ja: treten die beschriebenen Probleme auch bei Wiedergabe von anderen NAS als FreeNAS auf?

Nein, sowohl mit beiden NAS´ als auch mit beiden Playern keine Probleme.
R0808
Neuling
#3 erstellt: 09. Feb 2011, 13:38
Hallo dropback,
Danke für die Info. Die Lösung scheint dann ja die alternative Firmware zu sein. Werde es am Wochenende testen und über das Ergebnis berichten.
Suche:
Das könnte Dich auch interessieren:
NAS für WD TV Live?
Salviro am 27.12.2009  –  Letzte Antwort am 30.05.2010  –  4 Beiträge
WD live und NAS
helle636 am 15.05.2010  –  Letzte Antwort am 30.05.2010  –  3 Beiträge
NAS für WD Live?
cryo75 am 28.03.2011  –  Letzte Antwort am 29.03.2011  –  3 Beiträge
WD TV Live kann Videoformat nicht wiedergeben
-IchNixWissen- am 30.05.2010  –  Letzte Antwort am 30.05.2010  –  4 Beiträge
Problem mit Twonky und WD TV Live
Maxxon am 23.04.2014  –  Letzte Antwort am 05.12.2014  –  3 Beiträge
WD Media Player an NAS
Weisz am 05.02.2012  –  Letzte Antwort am 06.02.2012  –  2 Beiträge
2 NAS Laufwerke WD My Book Live ?
losdel am 10.02.2012  –  Letzte Antwort am 10.02.2012  –  3 Beiträge
kein internet mit WD tv live
dirk12345 am 12.01.2011  –  Letzte Antwort am 27.04.2011  –  11 Beiträge
WD TV Live + Externe Festplatte
steview_n1 am 09.05.2010  –  Letzte Antwort am 10.05.2010  –  3 Beiträge
NAS Beratung / WD My Book Live
annika231 am 19.02.2012  –  Letzte Antwort am 23.02.2012  –  5 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.967 ( Heute: 28 )
  • Neuestes MitgliedBrko
  • Gesamtzahl an Themen1.451.760
  • Gesamtzahl an Beiträgen19.622.603

Hersteller in diesem Thread Widget schließen