Zugriff auf WD MyCloud nicht mehr möglich

+A -A
Autor
Beitrag
DA3DALUS
Ist häufiger hier
#1 erstellt: 04. Dez 2019, 11:11
Hallo Community,
seit gestern beschäftigt mich folgendes, sehr seltsames, Problem.
Ganz plötzlich ist es mir nicht mehr (oder nur teilweise) möglich auf meine WD MyCloud im lokalen Netzwerk zuzugreifen.

Die WD MyCloud ist via Netzwerkkabel an eine FRITZ!Box 7430 angeschlossen. Die MyCloud wird quasi als NAS verwendet. Automatisches FW Update auf der MyCloud ist aktiviert.
Ich verwende ein MacBook Pro mit der entsprechenden WDMyCloud App um auf die Daten bzw. auf das Dashboard der WDMyCloud zuzugreifen.
Über die entsprechenden Apps habe ich nun keinen Zugriff mehr. Beim öffnen der App auf dem MacBook wird die Festplatte zwar gefunden. Aber der LogIn funktioniert nicht. Es erscheint plötzlich auch nicht mehr das normale (mir bisher bekannte Log In Fenster, sondern ein Fenster zur "Registrierung" bei der ich Benutzername und Passwort eingeben muss. Ich kann jedoch keinen Benutzernamen eintragen bzw. auswählen. Das Feld lässt sich nicht beschrieben. Passwort könnte ich eintragen, bringt mich aber nicht weiter.
Zugriff vom iPhone via App (über Internet) auf die MyCloud ist möglich. Mir werden auch die Ordner angezeigt. Aber darunter keine Dateien. oder wenn etwas angezeigt wird (Bilder etc.) kann ich diese nicht öffnen. Nach längerem Probieren kommt die Meldung: "MyCloud Offline"
Wenn vom MacBook versuche mich über das Internet auf die MyCloud anzumelden, kann ich mich zwar einloggen, es wird mir auch die erste Ordnerhierarchie angezeigt... aber darunter wird mir nichts mehr angezeigt.
Zugriff auf das Dashboard der MyCloud über App vom MacBook im lokalen Netzwerk funktioniert ebenfalls nicht => "Verbindunsgproblem"
Wenn ich über FritzBox direkt gehe, komme ich zumindest in das Dashboard der MyCloud.

An die WDMyCloud habe ich zum Glück eine WD MyBook für Backup angeschlossenen auf der einmal wöchentlich die Daten von der MyCloud gespiegelt werden. Somit sind alle Daten auf jeden Fall vorhanden wenn ich die MyBook via USB ans MacBook anschließe.

Hat jemand eine Idee wie ich wieder Zugriff auf die MyCloud bekommen kann bzw. ans laufen bringe?

Im Allgemeinen waren die Zugriffszeiten immer sehr langsam und ich bin eh relativ unzufrieden um möchte hier etwas ändern. Und ich möchte mich langfristig auch von der Verwaltung einer Netzwerkfestplatte über zusätzliche Software verabschieden.
DB
Inventar
#2 erstellt: 04. Dez 2019, 13:34
Hallo,

vergiß mal alle möglichen Apps. Bei den meisten NAS kommst Du an die Oberfläche zur Verwaltung, wenn Du im Browser einfach die LAN-IP des NAS ansurfst. Geht das?

MfG
DB
DA3DALUS
Ist häufiger hier
#3 erstellt: 04. Dez 2019, 15:05
Auf das Dashboard, also die Seite auf der ich Zugriffsrechte etc. verwalten kann, komme ich drauf... über entsprechende IP bzw. wenn ich über die Fritzbox einsteige.
Hier konnte ich aktuell keine Veränderung oder Problem feststellen.
Zugriff auf Daten funktioniert nicht mehr.

Kann es sein, dass bei dem Fehlerbild die Festplatte einen Defekt hat?
Wir hatten vor kurzem zwei Stromausfälle. Ich habe danach die NAS nicht getestet oder genutzt.Von daher weiß ich aktuell auch nicht wie lange das Problem genau besteht.
Fuchs#14
Inventar
#4 erstellt: 04. Dez 2019, 15:22
starte das NAS mal neu, und auf der Weboberfläche werden ja dieverse Stati angezeigt.

Wenn die Platte (hat es mehrere?) platt ist startet das NAS nicht mehr.
DB
Inventar
#5 erstellt: 04. Dez 2019, 16:12
Ein Neustart kann helfen. Als Nächstes sollte man sich um den Zustand der Festplatten kümmern (SMART-Werte). Die wird man evtl. von der Verwaltungsseite aus anschauen können.
Mit was für einem Dateisystem ist denn die Festplatte formatiert?

MfG
DB
DA3DALUS
Ist häufiger hier
#6 erstellt: 05. Dez 2019, 22:29
Also Neustart per se hilft nicht. Was ich aber festgestellt habe, die "Fehlfunktion" hängt in irgendeiner Weise mit er via USB angeschlossenen Back-Up Festplatte (Safepoint) zusammen. Als Safepoint wird eine WDMyBook verwendet, gleiche Speicherkapazität wie bei der MyCloud. Beide noch ca. 60% frei.

Dataisystem der Cloud kann ich gerade nicht sagen, denke es ist ein WD "eigenes Formatierunssystem"

Entferne ich die Back-Up Festplatte, kann ich zuindest über den Finder ("Explorer" auf MacBook) wieder auf den Inhalt der Festplatte zugreifen.
Eine andere Möglichkeit auf die Daten zuzugreifen, funktioniert aber immernoch nicht.
Allerdings kann ich die entfernte Back-Up Festplatte zwar wieder an die MCloud anschließen, wird auch als externe Festplatte erkannt, aber die Safepoint funktionalität ist verloren. Auch kein Zurgiff auf die Back-Up Daten über die Cloud möglich.
Der Safepoint müsste komplett neu eingerichtet werden.

An meinem MacBook kann ich die Back-Up Festplatte normal verwenden und habe so zumindest Zugriff auf meine Daten.

Zugriff via IP auf das Dashboard funktioniert uneingeschränkt. Keine Auffälligkeiten.

Frage ist jetzt nur ob der Defekt an der MyCloud oder an der Back-Up Festplatte liegt. Ich vermnute ein Problem an der Cloud.

Werde versuchen auf ein anderes System umzusteigen.
Werde mal die Synology DS118 probieren.
kölsche_jung
Moderator
#7 erstellt: 05. Dez 2019, 22:51
Hast du dich über die app mal neu angemeldet?

Ich hab auch ne mycloud mit einer/mehreren vorversionen der android-app bin ich auch n paar mal "ausgesperrt" worden
Auf das Dateisystem konnte ich "zugreifen", ich vermute aber eher, dass das eine Art cache der app ist, auf Dokumente nicht.

App zurücksetzen, neue Anmeldung, fertig...
DA3DALUS
Ist häufiger hier
#8 erstellt: 05. Dez 2019, 23:52
Habe die alten Apps vom Mac geschmissen und versucht die neue Software von der homepage zu installieren (My Cloud Setup for Mac).
Während der Installation wird meine MyCloud im Netzwerk aber nicht gefunden.

Werde bei Gelegenheit alles mal zurücksetzen... nur ich denke dann sind halt auch die Daten von der MyCloud weg. Deswegen mache ich das erst wenn ein Ersatzsystem da ist.
Homer70
Stammgast
#9 erstellt: 07. Dez 2019, 10:34
Moin,

Hast du du dein McBook auf Catalina upgedatet?
Apple unterstützt SMB1 mir dieser Version nicht mehr.
Schau mal ob du bei dem Mybook Einstrllungen eine höhere SMB Version auswählen kannst.

VG
DA3DALUS
Ist häufiger hier
#10 erstellt: 08. Dez 2019, 09:45
Hab High Sierra OS10.13.6 drauf auf dem MacBook.

hab jetzt auch nichts gefunden die SMB / AFP umzustellen. wo finde ich diese denn?
DB
Inventar
#11 erstellt: 08. Dez 2019, 11:01
Die Gebrauchsanweisung des NAS sollte helfen. Dort muß man die Netzwerkdienste konfigurieren.
Vielleicht hilf auch das: https://community.wd.com/t/do-i-need-smb-v2-for-my-cloud/232279


[Beitrag von DB am 08. Dez 2019, 11:02 bearbeitet]
DA3DALUS
Ist häufiger hier
#12 erstellt: 10. Dez 2019, 11:35
Ich habe jetzt diverse Sachen im Rahmen meiner (eingeschränkten Möglichkeiten und Kenntnisse) ausprobiert.
Leider ohne wirklichen vollen Erfolg

- SMB Einstellung habe ich in meiner MyCloud partout nicht gefunden. Dort wo sie gemäß diverser Aussagen / Anleitungen (I-Net) sein soll, dort wo Netzwerkdetails hinterlegt sind, fehlt dieses Fenster / DropDown Menü.
- Zugriff über Finder ("Explorer") vom MacBook aus bei manuellem verbinden, funktioniert. => Erfolg
- Zurgiff auf Administrationsoberfläche / Dashboard via IP über Browser funktioniert => Erfolg
- Safepoint (USB Back-Up Festplatte) wird nicht mehr als solche erkannt.
- Kein Zugriff auf MyCloud über Internet, trotz entsprechender Einstellungen
- Kein Finden / Kein Zugriff auf auf MyCloud durch MyCloud App von MacBook oder iPhone.

Da meine MyCloud bereits seit 4 1/2 Jahren im Einsatz ist, gehe ich davon aus, dass diese hier ggf. veraltet ist. FW ist aktuell. Habe diese zur Sicherheit auch noch einmal manuell aufgespielt. Keine Änderung.
MacBook OS10.13.6 (High Sierra)
iPhone OS 13.2.3

Thema ist für mich gegessen.
schnuffel91
Ist häufiger hier
#13 erstellt: 16. Dez 2019, 16:42
Also das Problem hatte ich auch mit meiner WD MyCloud, allerdings unter Windoof10. Nach unzähligen Versuchen habe ich dann die WD komplett neu aufgesetzt - ich bin echt froh, dass ich die WD immer mal wieder manuell spiegel, so hatte ich sämtliche Daten schnell wieder hergestellt. Die automatische Sicherung klappt seit geraumer Zeit schon nicht mehr. Komischerweise ist meine auch ca. 4 Jahre alt ... ein Schelm wer böses dabei denkt.
frankenhut
Neuling
#14 erstellt: 05. Jan 2021, 16:04
Auch ich konnte mich absolut nach der Aktualisierung nicht mehr einloggen. Lange habe ich gebraucht. Aber endlich ein Erfolg.
Rigoros: die NAS vom Netz (220V) trennen. Reset drücken und so halten, Stecker wieder einstecken (220V) und Reset 40 sec. lang gedrückt halten. Somit werden alle persönlichen Einstellungen zurückgesetzt. Die Festplatten sind nicht davon betroffen.
Danach sich wie beim allererstem mal mit der MyCloudEX2 verbinden, Neu registrieren - Benutzername Passwort NEU eingeben. Ich glaube ,der alte Benutzername oder E-Mail Adresse sollte nicht genommen werden.
Auch der Cloud Zugang bekam neue Daten von mir. ALLES OK .
Ich hoffe das mein Beitrag geholfen hat.
Suche:
Das könnte Dich auch interessieren:
Externer Zugriff auf WD MyCloud / Huawei Router
RedFox85 am 18.10.2020  –  Letzte Antwort am 20.10.2020  –  2 Beiträge
WD MyCloud: Problem mit DLNA?
vm@x71 am 12.05.2014  –  Letzte Antwort am 13.05.2014  –  3 Beiträge
WD Mycloud Ex4100 Netzwerkproblem?
XtremeGeneral am 03.01.2016  –  Letzte Antwort am 05.01.2016  –  5 Beiträge
WD MYCloud Index
SmoothR am 27.06.2017  –  Letzte Antwort am 01.02.2018  –  48 Beiträge
WD MyCloud - Freigaben bzw. Netzwerkanmeldung
Questioner2004 am 14.04.2018  –  Letzte Antwort am 30.04.2020  –  14 Beiträge
WD MyCloud, Menü teilweise ohne Funktion
Sven1981Harz am 28.07.2017  –  Letzte Antwort am 28.07.2017  –  2 Beiträge
Titel auf WD MyCloud werden mehrfach abgespielt
mamü am 13.02.2020  –  Letzte Antwort am 17.02.2020  –  9 Beiträge
WD MyCloud Home 4Tb ohne Internet nutzen?
Onkyo93 am 28.12.2018  –  Letzte Antwort am 29.12.2018  –  18 Beiträge
Fritz!box Mediaserver und WD Mycloud
Lezalit am 14.11.2015  –  Letzte Antwort am 14.11.2015  –  2 Beiträge
WD MyCloud nach Backup öffentlich ! Bitte Hilfe !
Lio_Rotom am 01.07.2018  –  Letzte Antwort am 02.07.2018  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder911.979 ( Heute: 17 )
  • Neuestes MitgliedAryaaala
  • Gesamtzahl an Themen1.523.652
  • Gesamtzahl an Beiträgen20.984.177

Top Hersteller in Netzwerk / Router / NAS / Server Widget schließen