Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Thorens TD 166 Problem?

+A -A
Autor
Beitrag
Joe64
Schaut ab und zu mal vorbei
#1 erstellt: 15. Apr 2004, 10:45
Hallo,
ich besitze einen TD 166 MK V von Thorens und bin damit äusserst zufrieden. Mir fällt jedoch auf, dass das Gerät in der STOP-Position - wenn es am Netz hängt - ein relativ lautes Brummgeräusch (ähnlich wie ein Trafo) erzeugt.
Meine Frage: ist das "normal" oder liegt hier irgendein Defekt vor?
Danke für eure Infos,
lg
Joe
Juergen
Ist häufiger hier
#2 erstellt: 15. Apr 2004, 11:45
Hallo Joe,

normal ist das mit Sicherheit nicht. Als erstes solltest Du überprüfen, ob der Plattenspieler korrekt am Verstärker angeschlossen ist. Hier besonders auf das Erdungskabel achten. Dann solltest Du noch die Tonabnehmerkabel kontrollieren (alle nacheinander mal vorsichtig abziehen und wieder aufstecken). Erklär doch mal etwas genauer, unter welchen Umständen das Brummen auftritt. Brummt es ständig hörbar, oder nur wenn man den Tonarm anfasst? Brummt es auch, wenn Du den am Verstärker angeschlossenen Plattenspieler vom Strom trennst?

Gruß
Jürgen
Joe64
Schaut ab und zu mal vorbei
#3 erstellt: 15. Apr 2004, 12:05
Hallo Jürgen,
danke für deine rasche Antwort. Ich denke nicht, dass das Problem beim NF-Teil liegt, das NF-Signal ist absolut klar. Das Brummen ist ein Netzbrumm, der vom Motor selbst-in stehendem Zustand- auszugehen scheint.
Wird der Motor normalerweise bei STOP-Stellung des Schalters ausgeschaltet, d.h. vom Netz getrennt?

LG Joe
roman_scharaditsch
Neuling
#4 erstellt: 15. Apr 2004, 12:58
Hi,
ich denke das Problem könnte am Motor oder dem Netzteil liegen liegen. Probier vielleicht mal ein anderes netzteil (auch ohnen Erdungsanschluss)
LG,
Roman aus Wien
www.lifelike.at
Juergen
Ist häufiger hier
#5 erstellt: 15. Apr 2004, 13:28
Hallo Joe,

Wird der Motor normalerweise bei STOP-Stellung des Schalters ausgeschaltet, d.h. vom Netz getrennt?

Der Motor wird abgeschaltet (eigentlich logisch ). Ob er aber komplett vom Netz getrennt wird, da bin ich ehrlich gesagt überfragt. Aus Deiner Fehlerbeschreibung würde ich aber auch auf Motor oder Netzteil schließen. Ich würde deshalb auch mal ein anderes Netzteil ausprobieren.

Gruß
Jürgen
Suche:
Das könnte Dich auch interessieren:
Thorens TD 166 Problem
theTippEx am 05.07.2014  –  Letzte Antwort am 05.07.2014  –  3 Beiträge
Thorens TD 166 (Tipps + Bedienungsanleitung)
Barista am 26.03.2003  –  Letzte Antwort am 18.06.2016  –  15 Beiträge
Thorens TD 166 MKII deutlich zu schnell!!!??
joe_he am 22.04.2004  –  Letzte Antwort am 26.04.2004  –  5 Beiträge
Thorens TD 166 spezial
burkhalter am 26.04.2004  –  Letzte Antwort am 22.09.2009  –  11 Beiträge
thorens td 166 MK2
tyr777 am 20.06.2004  –  Letzte Antwort am 23.06.2004  –  10 Beiträge
Thorens TD 166 Special
B&W_STAR am 26.10.2004  –  Letzte Antwort am 26.10.2004  –  3 Beiträge
Thorens TD 166 MK2 ???
Madness77 am 04.01.2005  –  Letzte Antwort am 05.01.2005  –  2 Beiträge
Standardsystem Thorens TD 166
tutor am 05.05.2007  –  Letzte Antwort am 07.05.2007  –  6 Beiträge
Thorens TD 166 j
amwvdb am 09.05.2007  –  Letzte Antwort am 28.10.2016  –  21 Beiträge
thorens td 166 spezial?
reeperbanton am 27.04.2008  –  Letzte Antwort am 29.04.2008  –  10 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 80 )
  • Neuestes Mitgliedveronika4
  • Gesamtzahl an Themen1.345.425
  • Gesamtzahl an Beiträgen17.665.269