Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Uher Royal de Lux

+A -A
Autor
Beitrag
highfreek
Inventar
#1 erstellt: 29. Jun 2013, 06:09
Das Tonband ist mir Gestern zugelaufen

uher royal de lux 002

Es Funktioniert, Tonkopf und Riemen sind noch OK.

Anschluß und Bedienung sind mir noch nicht völlig klar (mit Tonbandgeräten hatte ich bis auf ein A 77 noch keine Erfahrung)

Worin unterscheiden sich die Einstellungen hier an dem (L.) knopf ?

Bzw wieso gibt es 2 x Stellung Stereo und mono, was ist multiplay ect.....

uher 003

Wieso steht "verstärker" am Knopf für den Bandtransport/Geschwindigkeit ?


Auch die symbole des Din Anschlußfeldes sind mir unklar, wo stecke ich das Kabel zum Amp (Quad 33)
ein?

Ich interpretiere das so: Pfeil runter = Eingang?

Pfeil hoch UND runter = Ein und Ausgang?


Hat jemand Zugang zur BDA ? Eventuell einen Link ?



gruß


[Beitrag von highfreek am 29. Jun 2013, 06:12 bearbeitet]
yahoohu
Inventar
#2 erstellt: 29. Jun 2013, 06:32
highfreek
Inventar
#3 erstellt: 29. Jun 2013, 06:36
S U P E R

promter service





Danke
highfreek
Inventar
#4 erstellt: 29. Jun 2013, 12:35
Hallo,

so fertig durchgetestet, prinzipiell geht das Gerät (vom Müll)

und sieht gepflegt aus.

Aber das alte BASF Band schmiert die köpfe zu und es leiert dabei etwas.

Die Frage ist KANN DAS VOM schmierenden Band kommen, (Andruckrollen und Capstan werden auch braun) oder sind die 2 Riemen fertig, obwohl mir die Spannung der Riemen gut vorkommt
Ach ein deutliche Höhenarmut ist vorhanden.

Wie sind da eure Erfahrungen?

Uher Royal de Luxe 001

gruß


[Beitrag von highfreek am 29. Jun 2013, 13:05 bearbeitet]
8erberg
Inventar
#5 erstellt: 29. Jun 2013, 13:18
Hallo,

reinige mal die Köpfe, kontrolliere ob der Azimuth stimmt, entmagnetisieren kann auch helfen.

Bei den Bändern weiß man ja nie wo es lag...

Peter
highfreek
Inventar
#6 erstellt: 30. Jun 2013, 07:14
Hallo,
danke Peter

die höhenarmut tritt leider auch bei Eigenaufnahmen auf.

Reinigen tue ich durch das schmierende Band praktisch ständig,die köpfe sind als zunächst sauber, sobald eim paar cm Band durch sind direkt wieder braun.

Eine entmag. Drossel habe ich dummerweise nur für CC - Decks.

Die Andruckrolle für den Capstan scheint auch "weich genug" zu sein.

gruß


[Beitrag von highfreek am 30. Jun 2013, 07:15 bearbeitet]
Hmeck
Inventar
#7 erstellt: 30. Jun 2013, 07:49

highfreek (Beitrag #6) schrieb:
die köpfe sind als zunächst sauber, sobald eim paar cm Band durch sind direkt wieder braun.


Dann solltest Du unbedingt ein nicht schmierendes Band besorgen.
Die Schmierschicht bedeutet praktisch immer schlechten Band-Kopf-Kontakt, was den Höhenverlust erklärt. Da das Gerät ja wohl getrennten Sprech- und Hörkopf hat, müsste die Spurlage ansonsten ja per Hinterbandkontrolle ganz prima einstellbar sein.

Grüße, Hmeck
highfreek
Inventar
#8 erstellt: 13. Jul 2013, 05:45
so, ein gutes Band Porbiert und die Maschiene läuft prima.
Eine Wickelbremse muß ich noch richten..


Die De Luxe nimmt recht gut auf, mit super sattem Bass. Höhenarmut ist immer noch ein wenig vorhanden, aber bei weiten nicht mehr so schlimm. Die Köpfe sind ca. 3,5 mm "verschlissen" was noch tragbar sein soll. Mit einer Einmessung und Entmagnetisierung (wg der Verschlissenen Köpfe) könnte die Höhenarmut auch verschwinden.

Da muß ich aber erstmal jemand finden.....nähe Koblenz, Neuwied, Bonn ???

Jemand da Fachkundig?

gruß


[Beitrag von highfreek am 13. Jul 2013, 05:45 bearbeitet]
maddin2
Stammgast
#9 erstellt: 13. Jul 2013, 10:31
www.magnetofon.de
hier werden sie geholfen....

Die schmierenden Bänder sofort auf den Müll, die habens hinter sich. Die Uher RdL ist imho das beste einmotorige Tonbandgerät. Herzlichen Glückwunsch dazu.
Wer so etwas wegwirft, hats ebenso hinter sich wie die Schmierbänder
Gruß Maddin
Suche:
Das könnte Dich auch interessieren:
Uher SG 560 Royal
adr125 am 28.10.2007  –  Letzte Antwort am 07.10.2008  –  2 Beiträge
vu meter für uher sg 560 royal
fischebub am 24.02.2004  –  Letzte Antwort am 24.02.2004  –  3 Beiträge
Was ist "Royal Sound Stereo" ?
Curd am 21.06.2008  –  Letzte Antwort am 19.11.2009  –  6 Beiträge
Tonabnehmersystem Ortofon SPU Royal N
stereomat am 31.12.2009  –  Letzte Antwort am 30.01.2010  –  4 Beiträge
Uher Variocord 520
Dynacophil am 17.07.2005  –  Letzte Antwort am 20.07.2005  –  10 Beiträge
Uher UTT 240 Nadelwechsel
dschamans am 15.01.2015  –  Letzte Antwort am 15.01.2015  –  4 Beiträge
Tonabnehmer für Uher UTT 340
Phantomas11 am 21.12.2014  –  Letzte Antwort am 21.12.2014  –  7 Beiträge
Technische Daten Uher P2800 Plattenspieler ?
EJseX am 31.05.2015  –  Letzte Antwort am 31.05.2015  –  8 Beiträge
Uher CG 330. Aufnahme Taste
highfreek am 20.03.2016  –  Letzte Antwort am 20.03.2016  –  3 Beiträge
Gegengewicht für Laufwerk UHER PS30
Klingeredith am 20.09.2016  –  Letzte Antwort am 20.09.2016  –  2 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • SEG

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 62 )
  • Neuestes MitgliedThomUnger
  • Gesamtzahl an Themen1.345.251
  • Gesamtzahl an Beiträgen17.661.952