Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


AT20SLA - JICO Nachbaunadel montiert, mit Schön-Schablone justiert - Verzerrungen!

+A -A
Autor
Beitrag
Sathim
Inventar
#1 erstellt: 12. Nov 2015, 16:43
Hallo zusammen,

ich habe zusammen mit einem Micro Seiki DD35 ein AT20SLA bekommen und
das System, desses Originalnadel leider gebrochen war, mit einer Nachbaunadel
von JICO mit Shibata-Schliff versehen. (Von Thakker) 260€ für eine Original-
Nadel war mir dann doch zu happig.

Das System habe ich dann mit der Schön-Schablone Typ II justiert und
inzwischen Auflagekräfte zwischen 1,2 und 1,8g probiert - aber ich bin
nicht zufrieden, der Klang ist nicht sauber, ich habe permanent deutlich
hörbare Verzerrungen - mit steigender Auflagekraft wird das etwas besser,
bleibt aber deutlich hörbar und störend. Becken "fransen aus", Klavieranschläge
scheppern - einfach hässlich.

Betrieben wird das ganze an einem Clearaudio Smartphono.

Nun frage ich mich natürlich, was das Problem sein kann.
Ich würde mich über Vorschläge zur Problemeingrenzung freuen.

Gruß
Sathim
.JC.
Inventar
#2 erstellt: 12. Nov 2015, 17:00
Hi Sathim,


Sathim (Beitrag #1) schrieb:

Ich würde mich über Vorschläge zur Problemeingrenzung freuen.


der Tonarm hat ja einen SME HS Anschluss, ich würde ein 2. HS mit einem anderen TA ausprobieren.
Wenn das sauber läuft, könnte es an der Nadel liegen, vermutlich weniger an der Justage.
sandmann319
Inventar
#3 erstellt: 12. Nov 2015, 17:33
Hallo,
Clearaudio Smartphono hat mindestens 150 pF. als Eingangskapazität (nur der jetzige, einstellbare)
der Ältere nicht einstellbare hat 240pF.
Bitte berücksichtigen.
Ich hatte auch den Älteren, betrieben mit einem AT OC9, also MC, war wunderbar,
nach Umstellung auf MM war es so wie der Te. es schildert, habe deshalb das Smartphono verkauft.

Bitte nur als mögliche/zusätzliche Fehlerquelle in betracht ziehen.

Gruß Gerd
Albus
Inventar
#4 erstellt: 12. Nov 2015, 20:31
Tag,

der Nachbau hat einen Abtaster, welcher zu zwei Dritteln aus einem Metallsockel und nur zu knapp einem verbleibenden Drittel aus einem Kegelstück von Diamant mit einem nur andeutungsweise Shibata-artigen Anschliff versehen ist. Man mache sich da keine Illusionen. Ein Shibata-Diamant ist das nicht. Unter dem Mikroskop (300x) ist die Sache unzweifelhaft.
Ein ebensolcher 'Shibata-Abtaster' ist dieser: https://www.thakker....0-xr-nachbau/a-5383/

Mein Vorschlag zur Prüfung gilt der Einrichtung der Höhe des Tonarmes im Hinblick auf die Parallelität zur Plattenoberfläche (Hintergedanke ist der annähernd korrekte bzw. taugliche Einfallswinkel des Abtasters in die Rille). Die praktisch taugliche AK wird man suchen müssen, Informationen gibt es ja typisch dazu nicht, weder von Jico noch Thakker, und wenn, dann fragt sich, ob zutreffend auf das einzelne Exemplar.
Sitzt der Nadeleinschub praktisch fest auf dem Gehäuse? Vorn sollte es keinen Spalt zwischen Kunststoffzungen und Metallkorpus geben. Passung ist gefragt.

Freundlich
Albus
killnoizer
Inventar
#5 erstellt: 12. Nov 2015, 22:41
Nachgefragt :

Ich dachte schon daß die Jico SAS ganze nackte Diamanten besitzen ?
In gebondet möchte ich dafür allerdings auch kein Geld ausgeben .
Tywin
Inventar
#6 erstellt: 12. Nov 2015, 23:29
Hallo,

die SAS-Nadel verfügt über keinen nude-Abtaster. Der Abtaster ist aber trotzdem extrem masseram und sitzt auf einem leichten steifen Bor-Nadelträger.

Welchen Vorteil in diesem Fall ein nackter Diamant hinsichtlich dieser winzigen/feinen Abtastspitze mit kaum Befestigungsmasse bieten sollte, erschließt sich mir nicht und ich würde dafür auch keinen Cent zusätzlich ausgeben.

VG Tywin


[Beitrag von Tywin am 12. Nov 2015, 23:31 bearbeitet]
lini
Inventar
#7 erstellt: 13. Nov 2015, 03:14
Tywin: Doch, die SAS-Nadeln sind schon nackt. Aber hier geht's ja nicht um SAS, sondern um Shibata - und Shibata-Nadeln offeriert Jico bislang nur in gebondeter Version auf Alu-Träger.

Grüße aus München!

Manfred / lini
Hörbert
Moderator
#8 erstellt: 13. Nov 2015, 07:50
Hallo!

@Tywin


.........Welchen Vorteil in diesem Fall ein nackter Diamant hinsichtlich dieser winzigen/feinen Abtastspitze mit kaum Befestigungsmasse bieten sollte, erschließt sich mir nicht und ich würde dafür auch keinen Cent zusätzlich ausgeben. ....


Das dürfte schlicht und ergreifend auf eine Frage der Lebensdauer hinauslaufen, die gebondeten Splitterwerden nicht so lange halten wie ein ganzer Stein, alleine schon dadurch daß die Fassung entweder auf der Rillenoberkante aufsitzt oder der Löttropfen abgeschmirgelt wird und sich dann der Slitter löst wenn die Seiten des Steins etwas abgeschliffen sind.

Die gebondeten Nadel die ich bei einigen günstigen Systemen/Nadeleinschüben hatte hatten alle eine relativ kurze Lebensdauer so zwischen 500 und 899 Betriebsstunden.

MFG Günther
.JC.
Inventar
#9 erstellt: 13. Nov 2015, 08:12
Moin,


Sathim (Beitrag #1) schrieb:
.. hörbare Verzerrungen - mit steigender Auflagekraft wird das etwas besser,..

..

sandmann319 (Beitrag #3) schrieb:

Ich hatte auch den Älteren, betrieben mit einem AT OC9, also MC, war wunderbar,
nach Umstellung auf MM war es so wie der Te. es schildert, habe deshalb das Smartphono verkauft.


sollte das wirklich zusammen passen ?

Wie auch immer, ein 2. direkt einsetzbares HS mit zB einem AT 3600 ist immer praktisch.
Da man ja seine LPs hören will u. nicht ständig auf der Suche nach Fehlern sein will,
würde ich so vorgehen.
Tywin
Inventar
#10 erstellt: 13. Nov 2015, 08:53
Hallo Manfred,

ich hatte auf die vor meiner unrichtigen Antwort stehende Frage bezüglich SAS Nadeln geantwortet. Danke für die gute Nachricht.

Das was ich mit Lupe und Mikroskop "nicht wirklich sehen" konnte weil die Spitze für meine technischen Möglichkeiten zu winzig ist, hatte ich fälschlicherweise als ganz fein gebondet interpretiert.

Danke auch an Günther. Mir war bislang nur der Aspekt der geringeren Masse bekannt, der gegen gebondete Abtaster sprach. Ist das denn zu verallgemeinern? Ich kann mir vorstellen, dass die Befestigung eines Splitters mit einem modernen Befestigungsmaterial mindestens so gut halten sollte, wie ein an der Spitze des Nadelträgers befestigter ganzer Stein?

LG Tywin


[Beitrag von Tywin am 13. Nov 2015, 08:56 bearbeitet]
Hörbert
Moderator
#11 erstellt: 13. Nov 2015, 09:58
Hallo!

@Tywin
.

......Ich kann mir vorstellen, dass die Befestigung eines Splitters mit einem modernen Befestigungsmaterial mindestens so gut halten sollte, wie ein an der Spitze des Nadelträgers befestigter ganzer Stein?.......


Na ja, ob in diesem Zusammenhang überhaupt von "modern" geredet werden kann? M.E. hat sich an der Befestigungsmethode eigentlich nicht viel geändert, möglicherweise wird jetzt teilweise eher geklebt als gelötet, -und das eher aus Kostengründen so aus Haltbarkeitsgründen-, aber das dürfte eigentlich nicht wirklich einen Unterschied machen.

Es scheint so zu sein das die ganzen Steine die in den Nadelträger gesetzt sind einen erheblich besseren Zusammenhalt haben als die bloßen Splitter nebst Lötstelle/Fassung, bislange kenne ich nur Vorfälle mit gebondeten Steinen bei denen sich die Nadel vom Nadelträger löste, bei einem ganzen Stein ist das offenbar weder bei mir noch irgendwo in meinem BK jemals passiert.

MFG Günther
Albus
Inventar
#12 erstellt: 13. Nov 2015, 10:17
Tag,

was die Suche nach etwaigen Ursachen und Lösungen für die Abtaststörungen angeht, hätte ich noch etwas anzumerken.
Bereits die originalen AT20 wiesen sowohl eine hohe Nadelnachgiebigkeit auf (25 +/-2 um/mN) als auch dazu eine markant hohe Resonanzspitze (ausreißermäßig gut 15 dB). Wenn nun die Nachbaunadel dem nachgebaut sein sollte, dann ist mit stabiler Abtastung eher nicht zu rechnen; und die bekannten Nadelnachgiebigkeiten von JICO-Nadeln sind gelegentlich enorm hoch. Soweit voraus.
Direkt zur mangelnden Klarheit der Tonbildung: Ist es mit der Elastizität oder Dämpfung, auch beides, des Nadellagers nicht zum besten bestellt, möglicherweise sitzt der Elastomerreifen lose?, dann schwingt und vibriert der Nadelträger im Abtastvorgang in verzerrter Manier. Was hier der Fall sein könnte. Sitzt unter einer Berührung mit dem Reinigungspinsel der Nadelträger 'labberig' auf dem Nadellager? Wenn ja, dann ist eine der Ursachen für die Abtastverzerrungen gefunden.

Eine Testplatte mit Bändern für Resonanztest, mindestens vertikal, besser auch horizontal, brächte Licht in die Problemsituation, dazu der gängige Abtasttest. Im Resonanztest wäre zu erwarten, dass die Nadel vollständig durchschwingt, auf die Gefahr des Springens hin.

Die Möglichkeit einer verschliffenen Kegelspitze schließe ich zunächst aus. Übersteuerung durch ein AT20, nominell 2,7 mV bei 5 cm/s Normalschnelle, gemessen dann etwas höher mit 3,5 mV, ist auch bei einer Reihe wilder Knackse (wovon nicht berichtet ist) unwahrscheinlich.

Freundlich
Albus


[Beitrag von Albus am 13. Nov 2015, 10:39 bearbeitet]
Sathim
Inventar
#13 erstellt: 13. Nov 2015, 11:37

Ich hatte auch den Älteren, betrieben mit einem AT OC9, also MC, war wunderbar,
nach Umstellung auf MM war es so wie der Te. es schildert, habe deshalb das Smartphono verkauft.

Bitte nur als mögliche/zusätzliche Fehlerquelle in betracht ziehen.


An neuer einstellbarer Pre liegt schon hier, aber eben nur die bestückte Platine,
die ich erst noch in ein Gehäuse einbauen muss.

Nach den genauen empfohlenen Anschlusswerten schaue ich nochmal,
die Ursache für die Verzerrungen sollte nach Recherche im Netz aber eher
woanders liegen...


...... Sitzt unter einer Berührung mit dem Reinigungspinsel der Nadelträger 'labberig' auf dem Nadellager? Wenn ja, dann ist eine der Ursachen für die Abtastverzerrungen gefunden.

Eine Testplatte mit Bändern für Resonanztest, mindestens vertikal, besser auch horizontal, brächte Licht in die Problemsituation, dazu der gängige Abtasttest. Im Resonanztest wäre zu erwarten, dass die Nadel vollständig durchschwingt, auf die Gefahr des Springens hin.


Ersteres kann ich mal testen, eine Testschallplatte habe ich nicht.
Die Passung des Nadeleinschubes werde ich auch noch mal testen, ich setze ihn nochmal neu ein.


der Tonarm hat ja einen SME HS Anschluss, ich würde ein 2. HS mit einem anderen TA ausprobieren.
Wenn das sauber läuft, könnte es an der Nadel liegen, vermutlich weniger an der Justage.


Ich habe noch ein DL110 an einem anderen Headshell, das werde ich mal testen.
Archibald
Inventar
#14 erstellt: 13. Nov 2015, 12:38
Hallo Günter,

wenn Du schreibst :

.. bislang kenne ich nur Vorfälle mit gebondeten Steinen bei denen sich die Nadel vom Nadelträger löste, bei einem ganzen Stein ist das offenbar weder bei mir noch irgendwo in meinem BK jemals passiert.

dann halte ich Dir zugute, dass wir uns nur indirekt über dieses Forum kennen

Ich hatte, wie anderen Orts erzählt, Probleme mit dem Thorens TMC 63, bei dem ich zweimal hintereinander die Nadel verloren habe. Es handelte sich zwar um Probleme im Zusammenhang mit dem Naßabspielen, wie dem auch sei, eine Rückfrage bei Thorens hatte seinerzeit ergeben, dass man diese System dort ebenfalls nass verwendet hat und dass diese Systeme selbstverständlich nassabspielfest seien. Meine Platten spiele ich im Übrigen immer noch nass ab, allerdings nach meinen Erlebnissen schon lange nicht mehr mit dem TMC 63, was klanglich ein wirklich sehr guter Tonabnehmer war.

Gruß Werner aka Archibald
Albus
Inventar
#15 erstellt: 13. Nov 2015, 13:16
Tag,

nachzutragen: Es kann auch an einer zu geringen Nadelnachgiebigkeit des JICO-Nachbaues liegen; zur Probe genügte eine Erhöhung der AK um 0,5 g (5 mN). Vorher machte der 'Bürstchenversuch' (wie im Falle der Probe auf zu hohe Nachgiebigkeit) den Befund wahrscheinlich oder mehr unwahrscheinlich: mit einem Nadelpinsel gegen den Nadelträger stoßen, bleibt der Nadelträger stehen, dann ist die Nachgiebigkeit eher gering, eine AK sollte bei 2,0 g (20 mN) versucht werden.
Zur Vervollständigung noch der Hinweis auf die Senkrechtstellung des Nadelträgers mit Abtastdiamant (Azimut) - AT-Konstrukte haben die unpassende Eigenart, den Nadelträger leicht um die Achse drehbar zu halten (befestigen kann man nicht sagen). Ein leichter seitlicher Stoß verdreht schon mal den Nadelträger. Bitte, auch einen Blick auf den Azimut werfen.

Freundlich
Albus
Hörbert
Moderator
#16 erstellt: 13. Nov 2015, 14:38
Hallo!

@Archibald

Ja gut, aber da ist es eigentlich unklar ob es sich hier um einen Unfall gehandelt hat oder ob dein System ein Ausreißer war.

Mir geht es eigentlich um den ganz normalen "Werdegang" bei der Abnutzung. Hier gab es Fälle bei denen praktisch die gebondte Nadel sich mehr oder weniger unversehens vom Nadelträger gelöst hat und das waren eigentlich keine Einzelfälle sondern solche die -gesprächweise erwähnt-, mit "kenne ich" konmmentiert werden.

Wie gesagt hatte ich ebenfalls früher einige solcxhe Fälle und verzichte deswegen möglichst auf gebondete Nadeln.

Klanglich ist daran nichts weiter auszusetzen nur haben sie nach meinen eigenen Erfahrungen eine gegenüber nackten Steinen stark eingeschränkte Lebensdauer und das wird mir dann auf die Dauer einfach zu lästig und auch zu teuer.

MFG Günther
Sathim
Inventar
#17 erstellt: 13. Nov 2015, 15:51
Ich möchte euch bitten, die nicht themenbezogenen Inhalte per PM auszutauschen.
Es geht hier ein verzerrendes AT-System, bitte lasst den Rest raus.


ur Vervollständigung noch der Hinweis auf die Senkrechtstellung des Nadelträgers mit Abtastdiamant (Azimut) - AT-Konstrukte haben die unpassende Eigenart, den Nadelträger leicht um die Achse drehbar zu halten (befestigen kann man nicht sagen). Ein leichter seitlicher Stoß verdreht schon mal den Nadelträger. Bitte, auch einen Blick auf den Azimut werfen.


Das habe ich schon geprüft, die Azimuteinstellung gehört ja zur Montage.
Ich werfe aber trotzdem nochmal einen Blick drauf, vielleicht sitzt er ja doch nicht ganz grade.
Albus
Inventar
#18 erstellt: 13. Nov 2015, 19:42
Tag,

ich gehe auf Start zurück.- Der Gebrauchtkauf eines DD 35 brachte ein kaputtes AT 20 SLa mit, erworben wurde ein Nachbaueinschub der höheren Anspruchsklasse des Herstellers JICO. Aber: Klavier scheppert, Becken fransen aus = da stimmt etwas nicht.

Bisher musste sich der Tonabnehmer befragen lassen. Nun ist der Tonabnehmer ja nicht allein, da ist noch der Tonarm. Detailfragen vom Typ 'nur hohe Pegel verzerren', 'auch ruhige Passagen sind unsauber', 'verzerrte Momente sind zugleich verfärbt', 'verfärbt ins Dunkle, ins Helle', 'wie steht es um das Leerrillengeräusch' - erspare ich uns. Stattdessen frage ich nach dem Tonarm, an dem hängt schließlich das bereits sorgfältig eingerichtete AT 20 SLa mit JICO-Shibata-Nadel - und es kommt zu Verzerrungen, immer wieder.

Somit wird der Problemzugang von der Kombination Arm/Abtaster angegangen, befragt: Hat der Tonarm des DD 35 Lagerspiel, und zwar zu viel Lagerspiel? Wenn ja, dann kann dies die Ursache der offenbar weit gefächerten Verzerrungen sein.
Probe auf Lagerspiel: Mit Daumen und Zeigefinger der rechten Hand den Tonarm am Drehlager fassen und halten, zugleich mit der linken Hand, Zeigefinger und Daumen, den Arm an der Headshell fassen und zu drehen versuchen (Uhrzeiger- und Gegenuhrzeigersinn) sowie versuchen den Arm im Lager vor- und zurück zu bewegen. Da darf kein Spiel sein, weder vor/zurück noch linksdrehen/rechtsdrehen.

Freundlich
Albus
.JC.
Inventar
#19 erstellt: 13. Nov 2015, 20:28
Hi,


Albus (Beitrag #18) schrieb:
Nun ist der Tonabnehmer ja nicht allein, da ist noch der Tonarm.
..
Da darf kein Spiel sein, weder vor/zurück noch linksdrehen/rechtsdrehen.


daher mein Tipp mit einem anderen Headshell ... so schlägt man 2 Fliegen mit einer Klappe.
...
bei einem Kegelspitzenlager kann durchaus um 0,5 - 1 mm Spiel sein,
so ganz press kann man das ja nicht anziehen, ideal sind ca. 0,2 - 0,5 mm
Sathim
Inventar
#20 erstellt: 18. Nov 2015, 19:56
Tonarmspiel konnte ich nicht feststellen.

Der Tonarm meines alten Sherwood hat wer-weiß-wie geklappert - der hatte Spiel.
Verzerrt hat da (am DL110) aber auch nix.

Ich habe inzwischen einfach den Nadelträger nochmal neu aufgesetzt und
alles entstaubt - und siehe da - der Ton ist nun sauber - auch mit geringer
Auflagekraft.

Höher als 1,8 hatte ich mich bisher nicht getraut, weil man meist 1,25 - 1,75g
für die JICO Nadeln findet, konkrete Angaben aber meist nicht.
Auf jeden Fall steht der Nadelträger wie ne 1, wenn man mit dem Nadelpinsel
von der Seite dagegenstößt.

Mich stört aktuell noch, dass man Knackser usw. relativ laut hört,
hier werde ich aber mit dem anpassbaren Pre noch ein wenig spielen
(Wenn er denn irgendwann mal fertig ist...)


Danke erstmal für die zahlreichen Tipps, aktuell ist das Problem denke ich gelöst.
Albus
Inventar
#21 erstellt: 19. Nov 2015, 11:04
Tag,

na gut, das Hauptproblem ist gelöst. - Zu den verbliebenen Knacksern gefragt, die kehren stets an denselben Stellen wieder oder wechselnd, auch in unmodulierter Rille, etwa in der Einlauf- oder Auslaufrille oder im Übergang zwischen Musikstücken? Denn, normal ist Geknackse für die Wiedergabe von Schallplatten nicht. Ist das Laufgeräusch auch hoch?

Mit den Pikofarads oder etwaiger Übersteuerung hat Geknackse nichts zu tun.

Freundlich
Albus
Sathim
Inventar
#22 erstellt: 23. Nov 2015, 20:47
Es handelt sich um das "typische" Schallplattengeknackse, besser kann ich es jetzt nicht beschreiben.

Aber auch das Laufgeräusch erscheint mir recht laut, sonst hört man das ja gar nicht.
Albus
Inventar
#23 erstellt: 23. Nov 2015, 21:43
Guten Abend,

was soll ich da noch sagen oder vermuten können - Geknackse oder Knistern gehört gängig gar nicht zur Schallplattenwiedergabe. Zu vermuten bleibt, es handelt sich um einen Fall schlechten Nadelprofils mit ebenso schlechter Politur - des fortdauernden Störteppichs wegen. Was kann man tun? Reklamieren, zurückgeben das Stück.

Freundlich
Albus
Suche:
Das könnte Dich auch interessieren:
Verzerrungen
ABP am 20.10.2015  –  Letzte Antwort am 22.10.2015  –  13 Beiträge
SME3009improved & Schön-Schablone passen nicht zusammen?
kempi am 03.07.2011  –  Letzte Antwort am 04.07.2011  –  12 Beiträge
TD 320 - Verzerrungen / Springen
jentz68 am 08.03.2010  –  Letzte Antwort am 09.03.2010  –  10 Beiträge
Kenwood KD-990 & SWchön Schablone?
Nikoma am 31.03.2008  –  Letzte Antwort am 03.04.2008  –  22 Beiträge
Nachbaunadel für Shure M75
Marsilio am 23.09.2015  –  Letzte Antwort am 23.09.2015  –  2 Beiträge
Nachbaunadel oder neues System
Luke66 am 26.12.2007  –  Letzte Antwort am 26.12.2007  –  2 Beiträge
Verzerrungen mit Pickering XSV5000
modjo am 06.11.2003  –  Letzte Antwort am 11.11.2003  –  6 Beiträge
Probleme mit Schön-Schablone Typ 2 / Onkyo CP 700
herschell_g_lewis am 31.08.2013  –  Letzte Antwort am 11.09.2015  –  21 Beiträge
Typischer Klang der Jico S.A.S
Cosmotiv am 28.02.2011  –  Letzte Antwort am 02.03.2011  –  20 Beiträge
Verzerrungen beim Abspielen
pha am 12.08.2004  –  Letzte Antwort am 13.08.2004  –  2 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 1 )
  • Neuestes Mitgliedhönning
  • Gesamtzahl an Themen1.345.793
  • Gesamtzahl an Beiträgen17.672.145