Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Telefunken TW 509 bricht direkt am Anfang ab

+A -A
Autor
Beitrag
Phil113
Neuling
#1 erstellt: 25. Mai 2016, 12:49
Hallo Leute,

Ich habe mir letztens aus Spaß an der Freude einen Telefunken TW 509 aufm Flohmarkt gekauft und wollte ihn direkt mal ausprobieren. (Absoluter Laie) Hab noch ne alte Deep Purple LP, direkt drauf gelegt und an gemacht. Er fängt an zu drehen, der Arm hebt sich, fährt über die Platte, senkt ab, alles gut. Aber nach ca. 2 Sec. Rutscht der arm ca. 1-2cm unkontrolliert nach Innen und hört auf zu drehen. Sieht bisschen so aus alsob er auf einmal die "Kraft im Arm verliert" und den einfach nur auf der Platte ablegt und diese dadurch abbremst. Hab's 2x ausprobiert und dann sein gelassen, nicht dass er mir die Plätze zerkratzt. Hat jemand ne Idee?

Vielen Dank sxhonmal!

Beste Grüße
Philipp
8erberg
Inventar
#2 erstellt: 25. Mai 2016, 13:07
Hallo,

TW 509 ist bei Telefunken eine ganze Familie, mit und ohne eingebauten Verstärker, mit Kristallsystem oder auch mit Magnetsystem.

Zeig mal Bilder.
Was für ein System ist angebracht - ist überhaupt noch ein Diamant am Nadelträger?

Ein Plattenspieler muss vor dem Abspielen justiert werden (Tonarm auspendeln, Auflagekraft einstellen), je nach Type muss auch weiteres passieren.

Es hört sich erst einmal nach einer Großbaustelle an.

Peter
Phil113
Neuling
#3 erstellt: 25. Mai 2016, 13:13
Danke für die schnelle Antwort. Auf dem Gerät steht nur TW 509. Anbei Bilder.
Ich denke ich könnte all die genannten Einstellungen ausführen, bin technisch nicht auf den Kopf gefallen, bräuchte ne jemanden der mir Instruktionen gibs

Woran erkennt man ob noch ein Diamant dran ist? Eine Nadel ist auf jeden Fall erkennbar. Man kann auch den Anfang des Liedes hören wenn man genau hinhört. Hab es noch nicht am Verstärker angeschlossen weil mir der Adapter fürs Phono-Kabel fehlt.
image


[Beitrag von Phil113 am 25. Mai 2016, 13:15 bearbeitet]
8erberg
Inventar
#4 erstellt: 25. Mai 2016, 15:19
Hallo,

so ist natürlich nicht zu erkennen was für ein System montiert ist, mach mal ne Nahaufnahme vom Headhshell sodass man das darunter montierte System gut erkennen kann.

So wie es aussieht wird es der "Musikus 509 z" sein, der ein Kristallsystem montiert hat.
Dann muss die Auflagekraft sehr hoch sein, denn die Telefunken-Kristallsysteme brauchen 5 Pond.
Der darf auf keinen Fall an einen Phono-Verstärker, der wird dann völlig übersteuert. Auch an einem "modernen" Verstärker wird es muffig anhören, denn die alten Kristallsysteme sind für hochohmigen Anschluß konzipiert.

Wenn es ein 509 studio ist sieht das System so aus:
http://telefunken.pytalhost.eu/1967/telefunken67-49.jpg

Der hat einen Phonovorverstärker eingebaut, kann also problemlos an einen AUX, TUNER oder TAPE in - Eingang.

Aber erst einmal soll er ja laufen. Schwenk den Tonarm mal manuell ein, ob der Motor anläuft und laufen bleibt.
Vielleicht ist es ein mechanisches Problem.
Die Laufwerke kommen von PE sind also wirklich gut.

Peter
Suche:
Das könnte Dich auch interessieren:
Telefunken TW 501
Rockabilly_4ver am 14.06.2013  –  Letzte Antwort am 15.06.2013  –  5 Beiträge
Umbau eines Telefunken TW-501
henzi am 19.09.2016  –  Letzte Antwort am 22.09.2016  –  5 Beiträge
TELEFUNKEN TW 502 Mechanik defekt?
Micha-Füwa am 08.03.2011  –  Letzte Antwort am 08.03.2011  –  3 Beiträge
Telefunken TW 560 Inbetriebnahme
larko93 am 08.07.2014  –  Letzte Antwort am 09.07.2014  –  2 Beiträge
Omnitronic 1550 - Nadel springt direkt am Anfang
Mille462 am 09.08.2016  –  Letzte Antwort am 11.08.2016  –  28 Beiträge
Telefunken CS 10 schaltet nicht ab
Grunjah am 22.02.2014  –  Letzte Antwort am 24.02.2014  –  4 Beiträge
Telefunken TS-950 schaltet nicht ab !
Fritz1901 am 28.09.2012  –  Letzte Antwort am 28.09.2012  –  3 Beiträge
Telefunken Musikus de Luxe 509 Z - braucht ein neues System!
Priegel am 28.06.2011  –  Letzte Antwort am 28.08.2011  –  28 Beiträge
Telefunken S 600 Problem
barbarpapa am 22.08.2008  –  Letzte Antwort am 03.09.2008  –  10 Beiträge
Telefunken S500 - Reparatur Tonarmlift
alfonds am 29.01.2014  –  Letzte Antwort am 05.10.2016  –  11 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 123 )
  • Neuestes MitgliedRheingauner04
  • Gesamtzahl an Themen1.345.480
  • Gesamtzahl an Beiträgen17.666.244