Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Telefunken TW 560 Inbetriebnahme

+A -A
Autor
Beitrag
larko93
Neuling
#1 erstellt: 08. Jul 2014, 15:16
Hallo Leute!
Ich bin neu hier in dem Forum, dachte mir aber ich könnte hier Hilfe mit einem Problem erhalten.
Vorweg: Ich bin absoluter Laie was Plattenspieler, HIFI... angeht also habt bitte Nachsicht mit mir wenn ich nicht alle Begrifflichkeiten, Funktionsweisen etc. drauf habe
Es geht darum, dass ich mir gestern einen Plattenschrank mit Telefunken tw 560 Plattenspieler gekauft habe.
Ich möchte das Teil gerne in Betrieb nehmen bzw. mir ein paar alte Schellackplatten anhören, die im Plattenschrank stehen.
Der Plattenspieler an sich läuft, zumindest dreht sich der Plattenteller wenn ich den Plattenspieler anschalte.
Wie aber bekomme ich die Musik zu hören, brauche ich einen Verstärker und wie bringe ich Lautsprecher an? Im Plattenschrank befinden sich nämlich nur der Plattenspieler und einige Platten.
Wäre schön wenn ihr mir weiterhelfen könntet
8erberg
Inventar
#2 erstellt: 09. Jul 2014, 17:56
Hallo,

tja, das wird nicht ganz so einfach, erst einmal der Link zur Anleitung:

http://telefunken.pytalhost.eu/TW560/

Meist ist das Kristall-System defekt (zieht Feuchtigkeit ist danach unbrauchbar).

Ersatzsystem gibt es aber noch: http://www.schallpla...m-mit-M-N-Nadel.html

Erwarte von diesen Keramiksystemen nicht zu viel! Sehr hohe Auflagekraft, nur Saphire als Nadeln!

Auch ist meist beim Anschluß an "moderne" Verstärker der Klang dumpf... da hilft es nur einen zu Adapter basteln.


Peter
Suche:
Das könnte Dich auch interessieren:
Telefunken TW 501
Rockabilly_4ver am 14.06.2013  –  Letzte Antwort am 15.06.2013  –  5 Beiträge
TELEFUNKEN TW 502 Mechanik defekt?
Micha-Füwa am 08.03.2011  –  Letzte Antwort am 08.03.2011  –  3 Beiträge
Umbau eines Telefunken TW-501
henzi am 19.09.2016  –  Letzte Antwort am 22.09.2016  –  5 Beiträge
ADC 30/III (MK3) System für Telefunken TW 250
Andreas_K. am 01.12.2009  –  Letzte Antwort am 02.12.2009  –  3 Beiträge
Telefunken TW 509 bricht direkt am Anfang ab
Phil113 am 25.05.2016  –  Letzte Antwort am 25.05.2016  –  4 Beiträge
Telefunken RS 200 dreht nicht
Stuckalf am 24.07.2015  –  Letzte Antwort am 24.07.2015  –  7 Beiträge
DUAL 721 Inbetriebnahme
ben_ten am 17.10.2012  –  Letzte Antwort am 19.10.2012  –  15 Beiträge
Dual CS 410 Inbetriebnahme
Otmkoin am 31.12.2012  –  Letzte Antwort am 01.01.2013  –  4 Beiträge
Frage zur Inbetriebnahme
chris1986 am 01.06.2013  –  Letzte Antwort am 08.06.2013  –  27 Beiträge
THORENS Phonograph SE Inbetriebnahme
clockwise1 am 02.06.2013  –  Letzte Antwort am 07.06.2013  –  14 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 37 )
  • Neuestes MitgliedSilent-Hope
  • Gesamtzahl an Themen1.345.028
  • Gesamtzahl an Beiträgen17.658.659