Plattenspieler Soundlab DL-P3R dreht viel zu schnell (wie eine Waschmaschine beim Schleudern)

+A -A
Autor
Beitrag
elektromensch76
Schaut ab und zu mal vorbei
#1 erstellt: 23. Aug 2017, 10:32
Werte Analog-Gemeinde,

habe einen ca. 20 Jahre alten Plattenspieler, der lange kaputt in der Ecke stand und dem ich nun gerne neues Leben einhauchen möchte

Folgendes Problem: Wenn man ihn einschaltet leuchten nur Lämpchen, Teller dreht nicht. Wenn man ihn ganz kurz hintereinander zwei Mal einschaltet, dann dreht der Teller und wird unkontrolliert immer schneller. So schnell, dass irgendwann der ganze Plattenspieler vibriert und schaukelt. Der Antrieb ist ohne klassischen Motor. Es gibt unter dem Teller mehrere kleine Spulen, die das ganze antreiben.

Kann das sein, dass die Drehgeschwindigkeit über die Netzfrequenz geregelt wird, und diese Regelung in dem Fall ausser Kraft ist, so dass immer weiter beschleunigt wird? Wie könnte ich da nun vorgehen? Sind Fotos sinnvoll? Verbrannte Bauteile konnte ich auf den Platinen nicht erkennen, Netzteil liefert 30V Wechselstrom.

Kurz zu mir: Mit Plattenspielern kenn ich mich noch nicht so aus, ein Technikkenntnisse allerdings vorhanden. Etwas löten kann ich auch und ein Multimeter gibt es hier. Kein Oszilloskop.

Vielen Dank!
Martin


[Beitrag von elektromensch76 am 23. Aug 2017, 10:38 bearbeitet]
8erberg
Inventar
#2 erstellt: 23. Aug 2017, 16:47
Hallo,

probier erst einmal das Naheliegendste und drehe die "Pitch"-Potis 30 - 40 mal komplett durch. Auf den Schleifringen lag dann eine Oxydschicht, die dadurch aufbricht.
Oft genug funzt der Dreher danach wieder, in hartnäckigen Fällen Tuner-Spray oder Teslanol T6 nutzen.

Wenn Kontaktspray unbedingt danach spülen!!!

Wenns an der Elektronik liegt wird es das Todesurteil sein, die Dreher sind zwar auch von Hanpin, aber haben mit den heutigen nix mehr zu tun.

Peter
.JC.
Inventar
#3 erstellt: 23. Aug 2017, 17:04

8erberg (Beitrag #2) schrieb:
Wenns an der Elektronik liegt wird es das Todesurteil sein, ...


das ist wahrscheinlich, nach der Fehlerbeschreibung.
Compu-Doc
Inventar
#4 erstellt: 23. Aug 2017, 17:32

drehe die "Pitch"-Potis 30 - 40 mal komplett durch

Der Dreher hat einen Bahnenregler für den Pitch, aber das hätte ich auch vorgeschlagen.

Evtl. auch die 33/45-Umschaltung mal enteisen :D, d.h. oft umschalten.
raphael.t
Inventar
#5 erstellt: 24. Aug 2017, 10:31
Da kann meiner Meinung nach ein Pitch-Poti noch so verdreckt sein, als Ursache für den Schleudergang kommt es nicht in Frage. Ich tippe auf ein elektronisches Problem.

Grüße Raphael
elektromensch76
Schaut ab und zu mal vorbei
#6 erstellt: 24. Aug 2017, 23:07
Danke für Eure Ideen,

Habe den kleinen Poti auf der Rückseite 50x hin- und hergedreht. Ohne Erfolg. Auch zig mal von 33 auf 45 hin- und hergeschaltet.

Woran kann es denn noch liegen? Wie könnte man den Fehler weiter einkreisen? Habe zB mal gelesen, dass zB Kondensatoren gerne mal den Geist aufgeben. Allerdings weiss ich nicht in welche Richtung ich suchen müsste. Würde mir evtl. auch ein Oszilloskop besorgen. Jemand eine Idee?

Lohnen in wirtschaftlicher Hinsicht tut es sich wohl nicht. Mich interessiert aber die Technik und ich würde den gerne richtig laufen sehen.

Jemand noch eine Idee dazu?
doc_barni
Hat sich gelöscht
#7 erstellt: 24. Aug 2017, 23:38
Hallo,

Schaltplan scheint schwierig zu sein, ich konnte nichts finden.

Kannst du sagen, wie sich der Defekt eingestellt hat? Könntest du mal ein paar Nahfotos von der Platine und der Verbindung zum Pitchregler einstellen?

freundliche Grüsse

Wolfgang
.JC.
Inventar
#8 erstellt: 25. Aug 2017, 07:14

elektromensch76 (Beitrag #6) schrieb:
Jemand noch eine Idee dazu?


mir fällt dazu als Erstes: RC Glied ein.
elektromensch76
Schaut ab und zu mal vorbei
#9 erstellt: 27. Aug 2017, 21:51
Nun bin ich endlich dazu gekommen ein paar Bilder einzustellen. Beim Bildermachen ist mir neben dem Schieberegler ein Drehpoti (?) aufgefallen, der "ausgenudelt" aussieht. Als ich dran gedreht habe hat sich rausgestellt, dass der innen zerbrochen ist. Im zweiten Bild habe ich das Teil mit einem Stern markiert. Im eingebauten Zustand war der Widerstand unendlich.

Das könnte es ja vielleicht schon gewesen sein. Leider weiss ich nicht mit welchem Bauteil von Conrad oder so ich das ersetzen kann. Es steht "502" drauf. Welche Ohmzahl wäre denn realistisch? Oder ist das ein Standardbauteil und jemand kann mir sagen, wie man das ersetzt?

Gesamtsicht:

Komplettansicht

Detailbild Platine mit dem Schieberegler:

img_03233

Detailbild Platine, die quasi an den Motor angeschlossen ist:
Komplettansicht

Schönen Abend
Grüße
doc_barni
Hat sich gelöscht
#10 erstellt: 27. Aug 2017, 21:57
Hallo emensch,

mach doch, wenn es geht, noch ein Detailbild vom Verdächtigen. Ansonsten würde " 502 " für 5 Kiloohm stehen. In solchen Geräten wirst du außer Standartbauteilen kaum etwas anderes finden...billig produzieren war auch damals schon angesagt...und reicht ja auch dicke....Altes raus, neues rein , fertig, probieren.....

bei der Gelegenheit könntest du dir mal die Elkos ansehen. Wenn da untenherum etwas grün geworden sein sollte, austauschen.....

Der dicke Widerstand 80 R hängt auch etwas seltsam im Raum, ist das o.k. so ...???

freundliche Grüsse

Wolfgang


[Beitrag von doc_barni am 27. Aug 2017, 22:03 bearbeitet]
Rabia_sorda
Inventar
#11 erstellt: 27. Aug 2017, 22:04
Wenn er wirklich defekt ist, kann das schon der Auslöser sein. Umsonst sind da ja keine Bauteile eingebaut und allesamt machen sie ihren Job.

502 = 5kOhm

Als Ersatz kannst du ein hochwertigeres Poti verbauen, so wie dieses.
elektromensch76
Schaut ab und zu mal vorbei
#12 erstellt: 27. Aug 2017, 22:24
Hallo zusammen,

der R80 Widerstand sieht komisch aus, ist aber fest verlötet. Der Drehpoti ist auseinandergefallen beim Drehen, die kleine halbrunde Leiterbahn vom Poti ist rausgebrochen und liegt neben dem Plattenspieler, da lohnt kein Foto mehr.

Habe mir die 5k Ohm Potis bestellt und geb bescheid was nach dem Einlöten rausgekommen ist.

1000 Dank!
VG
Martin
elektromensch76
Schaut ab und zu mal vorbei
#13 erstellt: 31. Aug 2017, 22:26
Habe die Trimmpotis aus dem Link bestellt. Problem ist nur, dass die alle zwischen 4,9 und 5,3 kOhm haben, egal in welche Richtung ich die drehe. Habe einen 50 Mal von Anschlag zu Anschlag gedreht, er hat auf jeder Anschlagseite 4,9 kOhm. Hätte gedacht, dass die zwischen 0 und ca. 5 kOhm haben?

Die können doch nicht alle kaputt sein?! Oder verstehe ich da etwas nicht?
doc_barni
Hat sich gelöscht
#14 erstellt: 31. Aug 2017, 22:41
Hallo,

so ein Poti hat normalerweise 3 Kontakte: Anfang der Widerstandsbahn, Ende der Bahn und Abgriff. Wenn du Anfang oder Ende und Abgriff wählst, muß der Wert beim Drehen variieren. Sonst wäre es kein Trimmer.

Schau dir den Link von RS nochmal an: der Mittlere, alleinstehende Kontakt ist der Abgriff.

freundliche Grüsse

Wolfgang


[Beitrag von doc_barni am 31. Aug 2017, 22:46 bearbeitet]
elektromensch76
Schaut ab und zu mal vorbei
#15 erstellt: 31. Aug 2017, 23:03
Hallo Wolfgang,

oh Gott wie peinlich. Ich dachte aus irgendeinem Grund, dass das alleinstehende Beinchen nur der Fixierung dient. Wieso auch immer. Naja, es ist spät. Tun wir doch einfach alle so, als ob ich den letzten Post nie geschrieben hätte

Jedenfalls das Ergebnis: Tadaaaaaaa! Der Plattenteller dreht sich in normaler Geschwindigkeit! Das freut mich sehr, dass das geklappt hat mit der Reparatur und er hoffentlich wieder irgendwo zum Einsatz kommt. Jetzt besorge ich mir noch eine "Nadelhalterung" und eine Nadel (fehlt aktuell) und dann bin ich gespannt, ob das Gerät nach 20 Jahren wieder Musik abspielt!

Vielen Dank Wolfgang für die Geduld und Erklärungen! Ich werde berichten, ob er am Ende Musik abspielt!
Grüße
Martin
Rabia_sorda
Inventar
#16 erstellt: 31. Aug 2017, 23:07
Glückwunsch

doc_barni
Hat sich gelöscht
#17 erstellt: 31. Aug 2017, 23:32
Hallo Martin,

ich finde es super, das es geklappt hat. Da können wir uns gemeinsam freuen mit RS .....

freundliche Grüsse

Wolfgang
8erberg
Inventar
#18 erstellt: 01. Sep 2017, 08:47
Hallo,

"Nadelhalterung"??? Meinst Du das System selber?

Peter
höanix
Inventar
#19 erstellt: 01. Sep 2017, 21:21
Ich nehme mal an er meint Tonabnehmer und Headshell.
Vielleicht war vorher eine DJ-Nadel dran.
elektromensch76
Schaut ab und zu mal vorbei
#20 erstellt: 30. Sep 2017, 00:04
Jetzt wollte ich nochmal kurz Rückmeldung geben. Ich hatte am Ende dieses Strangs ja noch eine Frage zu einem durchgeschmorten Bauteil an einem DJ-Mixer gestellt, der zu dem Plattenspieler gehörte. Die Lösung war, dass ich nur den verbrannten IC ersetzten musste (1,20 Euro oder so) und mit einer seeeehr genauen Lupe eine kalte Lötstelle an einem Kanal-Umschalttaster entdecken und nachlöten musste. Jetzt läuft der Mixer wieder seit 2 Wochen.

Diese Zusatzfrage wurde allerdings leider wieder gelöscht nachdem sich ein paar Herrschaften natürlich sofort wieder entrüsten mussten, weil die Zusatzfrage im falschen Unterforum ist. Wo kommen wir denn da auch hin?! Naja, wie´s halt immer so ist.

Wollte jedenfalls noch kurz Rückmeldung geben was draus geworden ist und der Plattenspieler läuft auch noch
doc_barni
Hat sich gelöscht
#21 erstellt: 30. Sep 2017, 00:11
Hallo Martin,

sehr schön, was du da berichten kannst.....so gut klappt das nicht immer.


freundliche Grüsse

Wolfgang
8erberg
Inventar
#22 erstellt: 30. Sep 2017, 10:38
Hallo,

schön, selber reparieren schont die Umwelt und gibt einem ein gutes Gefühl was geschafft zu haben - und lernen tut man dabei auch noch was.

Wegschmeissen & Neukaufen ist (leider) heutzutage ja einfacher & moderner.

Peter, der sich gerade drüber aufgeregt hat, das sein Schwager seinen "Sony"-Fernseher nur wegen einer kaputten LED im Paneel weggeschmissen hat
Suche:
Das könnte Dich auch interessieren:
Plattenspieler Soundlab DL-P3R
abida am 16.04.2019  –  Letzte Antwort am 16.04.2019  –  2 Beiträge
DUAL 731Q Plattenspieler dreht viel zu schnell !
*Utopia* am 30.07.2009  –  Letzte Antwort am 31.07.2009  –  5 Beiträge
Plattenspieler dreht zu schnell!
tomo3rd am 19.08.2006  –  Letzte Antwort am 19.08.2006  –  4 Beiträge
Plattenspieler dreht zu schnell
Dave96_ am 05.06.2018  –  Letzte Antwort am 13.06.2018  –  5 Beiträge
Alter Plattenspieler dreht zu schnell
speedymcs am 12.08.2017  –  Letzte Antwort am 13.08.2017  –  3 Beiträge
Philips Plattenspieler dreht zu schnell
*mehlspeisenmann* am 30.01.2012  –  Letzte Antwort am 31.01.2012  –  13 Beiträge
DENON PLATTENSPIELER DREHT ZU SCHNELL
MORTEN1985 am 13.04.2017  –  Letzte Antwort am 18.04.2018  –  11 Beiträge
Plattenteller dreht zu schnell
reppiz am 19.12.2014  –  Letzte Antwort am 23.01.2015  –  11 Beiträge
Kassettendeck dreht zu schnell
HR2005 am 10.01.2005  –  Letzte Antwort am 11.01.2005  –  4 Beiträge
Thorens TD 180 Plattenspieler dreht zu schnell
Georg_D am 11.10.2009  –  Letzte Antwort am 14.10.2009  –  5 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.017 ( Heute: 2 )
  • Neuestes MitgliedRuffynist
  • Gesamtzahl an Themen1.451.827
  • Gesamtzahl an Beiträgen19.623.656

Hersteller in diesem Thread Widget schließen