Unitymedia WLAN mit Apple super langsam

+A -A
Autor
Beitrag
Baschtl-Waschtl
Stammgast
#1 erstellt: 27. Sep 2017, 18:40
Hallo Leute,
ich habe seit kurzem den neuen Unitymedia Router, die sogenannte Connect-Box" zum Austausch des alten Routers bekommen.
Nun habe ich folgendes Problem:
Mit Android Devices habe ich 85 MBit lt. Speedtest, mit dem IPhone 7 oder dem iPad-Pro sind es weniger als 5! MBits.

An was könnte das liegen?

Gruß Stefan
Baschtl-Waschtl
Stammgast
#2 erstellt: 28. Sep 2017, 20:01
Durch Deaktivierung des 5GHz Bereichs ist alles wieder gut.

Weiß jemand warum?
jehe
Inventar
#3 erstellt: 29. Sep 2017, 00:54
wenn du die ConnectBox von Unitymedia hast, dann sollte es eigentlich gar keine Probleme mit der Auswahl des Frequenzbandes geben, da diese den Parallel-Band Betrieb unterstützt. Somit können gleichzeitig ältere Geräte auf dem 2,4GHz und neuere auf dem 5GHz Band angesprochen werden. Es brauch also nichts umgestellt werden.
Ich erinnere mich aber mal gelesen zu haben das einige iOS Versionen (auch neuere) Probleme mit WLAN und dem 5GHz Band haben, obwohl es eigentlich unterstützt werden sollte. Dazu können die Obst-Fans vielleicht mehr sagen, ich stehe da mehr auf den kleinen grünen Roboter und habe somit keine Erfahrung.

Die Einstellungen in der ConnectBox sind ja "leider" recht übersichtlich, vielleicht schaust du mal ob du in den WLAN Optionen beide Frequenzen aktiviert - also angehakt hast. So sollte es dann zumindest von der Router-Seite her keine Problem geben.


[Beitrag von jehe am 29. Sep 2017, 01:04 bearbeitet]
Baschtl-Waschtl
Stammgast
#4 erstellt: 29. Sep 2017, 04:36
Ich hatte beide Frequenzen aktiv, jeweils mit automatischer Kanalwahl. Wie gesagt, das iPhone hatte, wohlgemerkt bei einem 100er Anschluss gerade mal 4 MBIT WLAN Speer.
Eingewählt hat es sich in das 5GHz Band.

Erst als ich das 5 GHZ Band deaktiviert hat, war es wieder OK.

Keine Ahnung warum!
Suche:
Das könnte Dich auch interessieren:
Apple TV - Verbinden per WLAN oder Ethernet?
Rini1711 am 04.10.2013  –  Letzte Antwort am 04.10.2013  –  3 Beiträge
Airplay ohne Apple TV?
Johnny_Rambo am 15.05.2011  –  Letzte Antwort am 28.11.2011  –  12 Beiträge
Apple TV findet Mediathek nicht,wenn ich LAN-Kabel anschließe
AlphonseBrowne am 11.03.2011  –  Letzte Antwort am 14.03.2011  –  4 Beiträge
Apple TV
Waldi777 am 30.01.2013  –  Letzte Antwort am 07.04.2013  –  22 Beiträge
Problem Apple Airplay + Marantz MCR603
Armin45 am 23.03.2011  –  Letzte Antwort am 02.02.2015  –  14 Beiträge
Apple-TV (3rd Gen.) Tonquali
Triplets am 19.12.2012  –  Letzte Antwort am 26.12.2012  –  9 Beiträge
Apple Klassiker
andreaspw am 15.02.2015  –  Letzte Antwort am 12.06.2015  –  11 Beiträge
eyeTV Sat über Wlan?
automann am 09.09.2010  –  Letzte Antwort am 16.11.2010  –  7 Beiträge
Apple TV
Bastify am 21.04.2010  –  Letzte Antwort am 09.03.2011  –  34 Beiträge
Apple Kopfhörer
FranknFurter1 am 19.02.2012  –  Letzte Antwort am 27.02.2012  –  6 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

HIFI.DE Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder855.836 ( Heute: 10 )
  • Neuestes MitgliedBlubbpeter_
  • Gesamtzahl an Themen1.426.586
  • Gesamtzahl an Beiträgen19.152.200