Anschluusprobleme mit Yamaha YSP 2200

+A -A
Autor
Beitrag
rudolf13
Neuling
#1 erstellt: 16. Okt 2012, 11:48
Hallo,
ich bin neu hier und haben ein Problem mit dem Anschluss.
Habe einen TV, Blue Ray, Sat Reciever.
Habe alles probiert und ich bekomme keinen Klang über das Gerät heraus.
Der Verkäufer hat keine Ahnung.
Die Bedienungsanleitung ist riesig, aber für mich nicht eindeuitg, ober ich bin zu alt dafür.
Wer kann mir helfen?

Gruss
Rudolf
blue_lord
Stammgast
#2 erstellt: 16. Okt 2012, 13:15
Wie hast du es denn angeschlossen?

Es sollte ungefähr so sein:

TV <--- HDMI ---> OUT (ARC) Soundbar
Blu Ray / SAT -- HDMI ---> IN Soundbar

Wenn dein TV ARC unterstützt liefert der direkt den Ton per HDMI an die Soundbar, dazu musst du aber auch den richtigen HDMI Eingang am TV nutzen und evtl. in den Optionen ARC aktivieren.
Wenn dein TV kein ARC kann musst du noch ne extra Strippe für den Ton zur Soundbar ziehen, z.B. per optischen Kabel.
XN04113
Inventar
#3 erstellt: 16. Okt 2012, 14:17
1. Es heisst Blu-Ray ohne E
2. nenne bitte alle Geräte mit vollständiger Herstellerbezeichnung
rudolf13
Neuling
#4 erstellt: 17. Okt 2012, 18:51
Hallo,
besten Dank für die Infos.
ich habe heute einen Yamaha Mann bei Saturn getroffen.
Also: alle Kabel an den Fernseher.
Einen optischen Kabel vom Tv zur optischen Steckdose Soundbar
Das wars.
Aber, es klappe bei mir nicht.
Nach langem suchen, habe ich durch Zufall den optischen Kabel ausgetauscht.
Siehe da, alles o.K.
Sind die optischen Kabel denn so empfindlich?
Gruss
Rudolf
blue_lord
Stammgast
#5 erstellt: 18. Okt 2012, 09:01
Die optischen Kabel sind ja aus Glasfaser, welche durchaus empfindlich auf biegen sein kann.
Vaneska
Neuling
#6 erstellt: 12. Nov 2012, 17:34
Sorry wenn ich gerade den Thread hier missbrauche

Ich habe folgendes Problem bei dem Anschluss mit dem YSP 2200.

Besitze einen AsRock Vision 3D HTPC (Nvidia Karte) und gebe über den DVI oder HDMI Ausgang das Signal an meinen Samsung Plasma, was funktioniert. Versuche ich jedoch den YSP dazwischen zu schalten per PC/DVI > HDMI (YSP) > TV/HDMI oder PC/HDMI > TV/HDMI (YSP) > TV/HDMI, kriege ich kein Video Signal auf dem TV.

Das Boot Log wie auch Windows-Start Logo sind beim PC Start sichtbar, sobald der Benutzerlogin kommt, schaltet der TV auf "Kein Signal". Alles andere wie PS3 etc. laufen ohne Probleme per HDMI über den YSP. Auch mein Macbook Pro per Display > DVI/HDMI > HDMI (YSP) > TV/HDMI funktioniert...

Verschiedene Nvidia Treiber wurden getestet, Werkseinstellung zurückgesetzt.

Hoffe jemand kann mir helfen.
Suche:
Das könnte Dich auch interessieren:
Yamaha Ysp 2200
Mike567 am 16.11.2013  –  Letzte Antwort am 16.07.2014  –  10 Beiträge
Yamaha YSP-2200
Scarface0664 am 14.11.2010  –  Letzte Antwort am 04.12.2013  –  38 Beiträge
yamaha ysp 2200 lieferbar
seeberger am 04.04.2012  –  Letzte Antwort am 05.04.2012  –  4 Beiträge
Yamaha YSP-2200 VS. YSP-2500
GK-PePe am 21.09.2014  –  Letzte Antwort am 26.09.2014  –  4 Beiträge
Yamaha YSP-1100 upgrade auf YSP-2200
Skinner2805 am 08.12.2013  –  Letzte Antwort am 21.12.2013  –  11 Beiträge
ysp-2200 richtig einstellen
Andreas1965 am 26.11.2015  –  Letzte Antwort am 27.11.2015  –  5 Beiträge
YSP-2200 Fernbedienung
Hamumich am 14.01.2018  –  Letzte Antwort am 16.01.2018  –  2 Beiträge
ysp 2200 anschließen
seeberger am 30.04.2012  –  Letzte Antwort am 30.04.2012  –  5 Beiträge
YSP-2200- und Kopfhörer
Andreas1965 am 29.11.2015  –  Letzte Antwort am 30.11.2015  –  2 Beiträge
Yamaha YSP 2200 oder günstiges Samsung ?
Stella16v am 22.06.2014  –  Letzte Antwort am 26.06.2014  –  7 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder906.604 ( Heute: 3 )
  • Neuestes MitgliedHerzkasperl_
  • Gesamtzahl an Themen1.513.391
  • Gesamtzahl an Beiträgen20.788.794

Hersteller in diesem Thread Widget schließen