Denon AVR-4306: Nach Anschluß von Sky-Receiver kein Ton von BluRay mehr

+A -A
Autor
Beitrag
noisescape
Neuling
#1 erstellt: 02. Dez 2010, 10:16
Hallo!

Ich brauche mal Eure Hilfe. Besitze seit längerer Zeit einen Denon AVR-4306. Seit letztem Jahr auch mit BluRay-Player von Denon über HDMI. Lief alles zufriedenstellend bis ich gestern versucht habe meinen neuen SkyHD-Receiver über HDMI an den 4306 anzuschließen.

Seitdem habe ich zwar Bild & Ton vom neu angeschlossenen Sky-Receiver, aber keinen Ton mehr vom BluRay-Player. Vorher hat das selbstverständlich funktioniert. :-(

Dieses Ding (AVR-4306) macht mich noch verrückt!

folgendermaßen sind die Geräte angeschlossen:
Denon BluRay-Player -> Denon AVR-4306 HDMI1 -> TV
Sky Receiver -> Denon AVR-4306 HDMI2 -> TV

Der TV ist mit dem HDMI Monitor Out des 4306 verbunden.

Habe gestern diverseste Einstellungen im System Setup Menu ausprobiert. Unter "Video Setup" kann man die HDMI-Eingangszuweisung machen. Dort sind BluRay & Sky den Eingängen TV & DBS zugewiesen (Ist von der Bezeichnung her unlogisch, ich weiß. Aber es hat funktioniert.)

"Video Setup" sieht also so aus:
DBS: HDMI2 (stimmt, das ist der Sky-R.)
TV: HDMI1 (stimmt auch, das ist der BluRay-P.)

rechts steht:
HDMI
Audio: AMP
No Signal
1: EXT. IN
2: ANALOG

Selbstverständlich habe ich die Einstellungen auch gespeichert.

Hat jemand eine Idee was ich falsch mache? Ist da irgendwo ein Denkfehler drin? Die Betriebsanleitung lese ich schon zum wiederholten Male, dennoch verstehe ich nur Bahnhof und finde diese Einrichtung nicht wirklich komfortabel.


[Beitrag von noisescape am 02. Dez 2010, 10:17 bearbeitet]
noisescape
Neuling
#2 erstellt: 02. Dez 2010, 16:31
So, Problem eben kurz vor Erreichen des Wahnsinns gelöst.

An der Vorderseite des AVR-4306 befindet sich hinter der Klappe unten links eine stecknadelkopfgroße Taste "Mode" im Bereich "Input". Diese durch Drücken auf "Auto" stellen und es gibt wieder Ton.

Natürlich steht das in der Bedienungsanleitung. Aber mal ehrlich... Jeder, der die Anleitung des 4306 kennt weiß, daß diese ein schlechter Witz ist.

Hoffe, das hilft Anderen wenn mir schon niemand helfen konnte.


[Beitrag von noisescape am 02. Dez 2010, 16:32 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Denon AVR 4306, kein Netzwerk, kein Webinterface
Lozes am 19.09.2011  –  Letzte Antwort am 27.09.2011  –  8 Beiträge
Denon AVR 4306 Problem?
ikea2000 am 20.04.2009  –  Letzte Antwort am 08.07.2009  –  7 Beiträge
Anschlüsse Denon AVR 4306
Viviana am 07.05.2014  –  Letzte Antwort am 03.06.2014  –  14 Beiträge
DENON AVR 4306 erst kein Ton, dann kein Bild
autom4tix am 19.08.2015  –  Letzte Antwort am 30.08.2015  –  3 Beiträge
denon avr 1709 sub-anschluß
chief.bravo am 23.07.2013  –  Letzte Antwort am 24.07.2013  –  4 Beiträge
Denon AVR-4306 Bedienung gesperrt
wakesetter23 am 29.12.2010  –  Letzte Antwort am 29.12.2010  –  2 Beiträge
Problem mit nagelneuem Denon AVR-4306
pkrippler am 09.06.2007  –  Letzte Antwort am 07.04.2013  –  14 Beiträge
denon 4306
svs2610 am 14.08.2017  –  Letzte Antwort am 15.08.2017  –  3 Beiträge
Denon AVR-X1200W kein Ton
Denonuser67 am 31.10.2018  –  Letzte Antwort am 08.11.2018  –  18 Beiträge
Denon AVR 4306 Vs. AVR 4308 ?
BladeDivX am 20.05.2007  –  Letzte Antwort am 18.06.2007  –  36 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder858.062 ( Heute: 29 )
  • Neuestes Mitglieduwe-krueger
  • Gesamtzahl an Themen1.430.204
  • Gesamtzahl an Beiträgen19.214.384

Hersteller in diesem Thread Widget schließen