Denon AVR 1912 Surroundklang Problem

+A -A
Autor
Beitrag
PapaSchlumpf324
Neuling
#1 erstellt: 10. Aug 2013, 21:20
Guten Abend,

Ich betreibe im Moment einen Denon AVR-1912 mit 2x B&W DM 604 S2 als Frontlautsprecher. Center ist ein B&W CC6 S2 und als Surroundlautsprecher stehen noch zwei kleinere B&W´s im Raum.
Im Stereo-Betrieb ist der Klang wirklich super, nur der Surroundklang ist ziemlich mies. Es klingt insgesamt sehr dumpf und der Ton scheint zum Großteil nur über den Center zu laufen, was gerade bei den Höhen ziemlich schlecht klingt. Ich habe schon einiges an Einstellungen rumprobiert, komme aber immer zum gleichen Ergebniss.
Früher liefen die Lautsprecher an einem harman kardon verstärker bei dem der Surroundklang wirklich super war.
Hat jemand noch Tipps was ich an den Einstellungen ändern könnte oder anderes ausprobieren könnte?

Vielen Dank schonmal
n5pdimi
Inventar
#2 erstellt: 10. Aug 2013, 21:52
Wenig Info, eingemessen ist das System?
PapaSchlumpf324
Neuling
#3 erstellt: 10. Aug 2013, 22:13
Eingemessen mit der Automatik. Front auf Large, Center und Rear auf Small. Hab schon mit den restlichen Einstellungen n bisschen rumgespielt aber es gehen immer die Höhen komplett flöten. Ist das Normal, dass die Stimmen z.B. über den Center laufen? Ich dachte der ist als Ergänzung zu den Fronts um den Ton zu zentrieren und soll nicht die ganze Arbeit alleine tragen.

was fehlt dir denn noch an Infos? Dann kann ich die hier noch ergänzen
n5pdimi
Inventar
#4 erstellt: 11. Aug 2013, 09:06
Ja, natürlich gehen die Stimmen (die von vorne kommen) über den Center. Dafür ist er da, deswegen soll er ja auch räumlich möglichst nah am TV/Leinwand sein, damit man das Gefühl hat "von hier kommen die Stimmen". Das mit dem dumpfen Klang kann ich aus der Ferne auch nicht erklären, besonders vor dem Hintergrund, dass es mit einem anderen AVR ja OK war? Den Center würde ich übrogens auch als "LArge" interpretieren, aber das sollte die Automatik ja auch erkennen. Das sollte aber nicht für dumpfen Klang verantwortlich sein.hast Du irgend welche Soundfeldprogramme aktiv? Vielleicht doch besser nochmal im DENON AVR Forum fragen, evtl. ist das ja was spezielles.


[Beitrag von n5pdimi am 11. Aug 2013, 09:08 bearbeitet]
std67
Inventar
#5 erstellt: 11. Aug 2013, 11:07
Hi

welche Quelle? Und es liegt auch wirklich ein 5.1/7.1 Signal an?

Bei Stereoquellen kommt es oft vor dsas alles auf den Center zusammenfällt

Player per SPDIFoder HDMIangeschlossen? Player steht auf ¨Bitstream¨? Zweikalanton ist aus? Was zeigt der AVRan was für ein Signal anliegt?
PapaSchlumpf324
Neuling
#6 erstellt: 11. Aug 2013, 23:30
Angeschlossen ist alles über hdmi, TV Receiver, PC, PS3. Receiver ist auf bitstream eingestellt und verstärker sagt auch, dass ein dolby digital 5.1 signal ankommt. Aber überall das gleiche ergebniss
Geißbock11
Stammgast
#7 erstellt: 12. Aug 2013, 11:55
Schalte Audyssey mal testweise aus im Menü des Denon und stelle alle anderen Klangregler ebenfalls auf 0
PapaSchlumpf324
Neuling
#8 erstellt: 12. Aug 2013, 18:09
Ich glaub ich hab den Fehler jetzt gefunden. Gerade nochmal die Verkabelung gecheckt und die beiden Metallbrücken zwischen HF und LF am Center waren schon ziemlich angegammelt. Hab sie jetzt mal gereinigt und blankpoliert mit dem Ergebniss, dass der Ton gleich wesentlich besser ist. Anscheinend hat der Hochtöner kaum bis gar kein Signal bekommen
Suche:
Das könnte Dich auch interessieren:
Denon AVR 1912 Problem
Andy1968 am 30.10.2012  –  Letzte Antwort am 07.11.2012  –  3 Beiträge
Problem am Denon AVR 1912
Bernd7790 am 08.07.2019  –  Letzte Antwort am 08.07.2019  –  2 Beiträge
Denon AVR 1912 - HILFE!
StefanB.. am 15.01.2012  –  Letzte Antwort am 15.01.2012  –  15 Beiträge
Denon AVR-1912 dröhnt
Dsrenger84 am 24.12.2013  –  Letzte Antwort am 20.04.2014  –  6 Beiträge
Denon AVR-1912 Klangoptimierung
ThePromilekiler am 11.04.2012  –  Letzte Antwort am 12.04.2012  –  5 Beiträge
Denon AVR 1912
mogli4722 am 05.06.2014  –  Letzte Antwort am 27.06.2014  –  4 Beiträge
Denon AVR 1912
u-turn_ am 12.06.2011  –  Letzte Antwort am 10.11.2011  –  53 Beiträge
Denon AVR 1912 Frage.
element_83 am 02.08.2011  –  Letzte Antwort am 28.08.2011  –  5 Beiträge
Probleme Denon AVR 1912
-Shogun- am 15.08.2011  –  Letzte Antwort am 17.08.2011  –  8 Beiträge
Hilfe - Denon AVR 1912
mrjens am 30.12.2011  –  Letzte Antwort am 01.01.2012  –  2 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.837 ( Heute: 24 )
  • Neuestes MitgliedDominik_K.
  • Gesamtzahl an Themen1.500.072
  • Gesamtzahl an Beiträgen20.524.230

Hersteller in diesem Thread Widget schließen