Denon AVR-X1100 w - Bluetooth Probleme

+A -A
Autor
Beitrag
Skittels
Schaut ab und zu mal vorbei
#1 erstellt: 06. Dez 2014, 14:01
Liebe Community,
ich habe mir vor kürzerer Zeit einen Denon AVR X1100 gekauft.
Am Anfang hatte ich keinerlei Probleme mich über Bluetooth mit diesem zu verbinden, jetzt kann ich jedoch mit keinem Gerät (2 Android Handys + Laptop) mich mit dem Receiver verbinden.
Pairing funktioniert nicht mehr. Der Denon wird von keinem Gerät gefunden.

Dadurch, dass es vorher alles funktioniert hat, gehe ich mal davon aus, dass ich alles soweit richtig mache.

Hat jemand damit Erfahrungen?
Kann man ein Resett machen, der nur die Bluetootheinstellungen betrifft?

Für eure Antworten bin ich sehr dankbar.
lg, Skittels
aiza
Stammgast
#2 erstellt: 06. Dez 2014, 14:37
Ich habe die Erfahrung gemacht, dass es hilfreich sein kann, DECT Telefone etwas weiter weg zu legen vom Receiver, wenn diese zu nah sind, hatte ich auch Probleme beim BT Pairing mit einem X5200W.
Skittels
Schaut ab und zu mal vorbei
#3 erstellt: 07. Dez 2014, 03:21
Ist leider nicht die Lösung. Alle potentiell störenden Quellen wurden abgeschaltet.
Gibt es noch weitere Ideen oder Ratschläge?
ergo-hh
Inventar
#4 erstellt: 07. Dez 2014, 12:10
Ich würde den Denon mal zurücksetzen, nur Bluetooth Reset geht m. W. nicht. Vorher ggfs. die Einstellungen auf den PC sichern und hinterher wieder einspielen, insofern ist ein Reset 'verschmerzbar'. Eine Sicherung der Einstellungen empfiehlt sich sowieso immer.

Gruß ergo-hh
Skittels
Schaut ab und zu mal vorbei
#5 erstellt: 07. Dez 2014, 12:59
okay, das klingt nach einer Möglichkeit, danke.
Muss mich dann mal eben informieren, wie ich das sichere.


Edit: So, dass ist schon mal geklärt,
werden alle Einstellungen inkl Audyssey gespeichert? Wäre recht wichtig für mich zu wissen


[Beitrag von Skittels am 07. Dez 2014, 13:10 bearbeitet]
ergo-hh
Inventar
#6 erstellt: 07. Dez 2014, 13:50

Skittels (Beitrag #5) schrieb:
werden alle Einstellungen inkl Audyssey gespeichert?

Ja.

Gruß ergo-hh
silvernight
Ist häufiger hier
#7 erstellt: 08. Dez 2014, 11:16
das hatte mit der Denon Support empfohlen, hat geholfen, seit dem keine Probleme mehr. Wobei ich dank airplay nur zu Testzwecken bluetooth an hatte.



Wir empfehlen Ihnen zunächst die Netzwerksektion zurückzusetzen (nicht zu verwechseln mit dem Werksreset!). Wählen Sie hierfür bitte die Quelle 'Online Music' aus und drücken Sie dann gleichzeitig die Tasten 'Zone 2 Source' und 'Dimmer'. Halten Sie beide Tasten gedrückt, bis Initialize im Display erscheint. Prüfen Sie anschließend die Bluetooth Funktion erneut.
grappa24
Ist häufiger hier
#8 erstellt: 09. Dez 2014, 01:25
@silvernight: Super Tipp, hat auch bei mir geholfen, danke!
grappa24
Ist häufiger hier
#9 erstellt: 17. Dez 2014, 00:06
hat leider nicht lange gehalten, seit heute wieder BT Verbindungsprobleme, kann ja nicht sein, dass man immer wieder die Netzwerksettings resetten muss ...
Denim-7
Neuling
#10 erstellt: 23. Dez 2014, 13:15
ich habe gleiche Probleme mit BT und ehrlich gesagt ist das für mich ein Signal Salat, einmal geht BT und danach geht es nicht mehr auch Air Play ist bei meinem MacBook Air nicht möglich. Echt schade das die SW des Recievers nicht ausgereift ist. Ich hoffe das bald ein Update kommt, das zumindest die BT Probleme löst.
MiseryIndex84
Stammgast
#11 erstellt: 23. Dez 2014, 13:22

ich habe gleiche Probleme mit BT und ehrlich gesagt ist das für mich ein Signal Salat, einmal geht BT und danach geht es nicht mehr auch Air Play ist bei meinem MacBook Air nicht möglich. Echt schade das die SW des Recievers nicht ausgereift ist. Ich hoffe das bald ein Update kommt, das zumindest die BT Probleme löst.


Kann mich dem nur anschließen, bei mir ist es das selbe. Wäre dass nicht eingentlich ein Grund für nen
Ausstausch, zumal diverse Tonaussetzer auch auftreten ?

Mfg
bavarese
Ist häufiger hier
#12 erstellt: 28. Dez 2014, 23:09
Das Bluetooth Problem habe ich leider auch - dabei habe ich mir den Receiver extra deswegen gekauft - Hatte vorher kurz den 2100 - der hatte diese Probleme auch. Ein Gerätetausch bringt deshalb wohl nichts.
Wie kann ich die Einstellungen denn speichern?
VG
Mannie


[Beitrag von bavarese am 28. Dez 2014, 23:17 bearbeitet]
bavarese
Ist häufiger hier
#13 erstellt: 28. Dez 2014, 23:16
Ich habe noch ein weiteres Bluetooth Problem - der Receiver schaltet sich oft automatisch ein wenn in dem gekoppelten Handy Bluetooth augferufen wird und geht dann in den Bluetooth Empfangsmodus - kann man dieses Verhalten abschalten?

VG
Mannie
MiseryIndex84
Stammgast
#14 erstellt: 29. Dez 2014, 11:04
Mein Denon ist nun nach gut einem Monat zur Reperatur abgegeben worden.
Es gab kein Signal mehr über den ARC Kanal ...

Bin mal gespannt ob die Problem auch noch nach der Reperatur auftreten.

Mfg
bavarese
Ist häufiger hier
#15 erstellt: 05. Jan 2015, 22:52
Ich habe nun schon den zweiten Austausch Receiver und wieder die Bluetooth Probleme - wenn ich keine Info von Denon erhalte das sie den Fehler beheben werden, dann geht er zurück und wohl ein Yamaha wieder ins Haus - Wäre schade da ich ihn vom Klang und Bedienung klasse finde.

VG
Mannie
menschguenther
Schaut ab und zu mal vorbei
#16 erstellt: 12. Jan 2015, 00:26
Bei mir gings gestern auch los mit dem BT Problem (nach ca. 1 Wochen Nutzung).
Nach einem Netzwerkreset läufts erst mal wieder. Mal sehen wie lange.
smartphoenix
Ist häufiger hier
#17 erstellt: 12. Jan 2015, 01:22
Gibt es denn mitlerweile mal ein Update?
Wie lange ist der Receiver auf dem Markt? Es kann doch nicht angehen dass Denon hier nichts macht.
MiseryIndex84
Stammgast
#18 erstellt: 12. Jan 2015, 09:40
Moin,

so mein Receiver ist nun aus der Reperatur zurück. Momentan passt wieder alles, allerdings musste ich gerstern wieder feststellen, dass beim wechsel von HDMI3 auf 2 das Signal wieder abriss. Erste das erneute starten des Receiver konnte das Problem lösen. Ich habe so langsam den verdacht, dass das alles zu viel ist für den "kleinen"

mfg
bavarese
Ist häufiger hier
#19 erstellt: 12. Jan 2015, 22:38
Ich hatte den Support angechrieben wegen dem Bluetooth Problem - Tenor war - sie wissen von keinem Bluetooth Problem - geben es aber gerne an die Technik weiter - ich habe meinen nun zurück gesandt und mir einen Yamaha geholt

VG
Mannie
smartphoenix
Ist häufiger hier
#20 erstellt: 13. Jan 2015, 14:08
Und welchen?
bavarese
Ist häufiger hier
#21 erstellt: 13. Jan 2015, 17:03
Seit gestern steht der Yamaha RX-V477 zuhause.
Ich hatte vorher immer höherpreisige Yamaha Receiver - wollte nun aber was mit HDMI/Bluettooth und eben nicht zu teuer.

Da war der Denon 1100 von den Daten her schon klasse - Wlan Bluetooth - Der Klang war für mich klasse und ausreichend - Leider ging der Bluetooth empfang immer wieder flöten, der Reveiber hängte sich auch gerne mal auf. Eines musste ich schon zurück senden weil er gar nicht mehr ging.
Evtl. zuviel Technik im dem Gerät.
OK - der Yamaha hat kein WLAN - kein eigebautes Bluettoth - ich hatte aber noch einen Yamaha Bluetooth Empfänger zur Verfügung dne ich nun wieder angeschlossen habe. Wlan ist nicht so wichtig da ich Internetmusik auch vom handy über Bluetooth auf den Receiver bekomme.
Den Klang muss ich noch testen - sollte aber auch gut sein, hoffe ich.
Was mir am Denon gefallen hat. Der Lautstärkeregler war wohl aus Metall, am Yamaha aus Plastik Beim Denon ließen sich nicht verwendete Eingänge ausblenden, das geht beim Yamah leider nicht.
Er hat halt weniger Gimmicks - dafür hat ARC mit dem TV auf Anhieb funktioniert, ging mit dem Denon gar nicht. der Bluetooth Adapter von yamah ist klasse, der Receiver hat hinten auch einen USB Stromanschluss dafür.
Passt also alles soweit. Leider gibt es für beide keien App für WindowsPhone - die FremdApp für den Denon war etwas besser als die für den Yamaha erhältliche.
VG
Mannie
Wolfscut
Stammgast
#22 erstellt: 04. Apr 2015, 12:55
Also bei mir tritt das Bt Problem in immer kürzeren Abständen auf... sollte ich mich als erstes an den Verkäufer oder direkt an Denon wenden...
Jojo0301
Inventar
#23 erstellt: 07. Apr 2015, 17:12
Vertragspartner ist der Händler/Verkäufer, daher immer erst da reklamieren.

Gruß
Jojo
ergo-hh
Inventar
#24 erstellt: 07. Apr 2015, 17:59
Ich würde erst einmal folgendes machen:
- Netzstecker für ein paar Sekunden ziehen, wenn das nichts hilft
- Netzwerkreset, (siehe hier, besonders Beitrag #7): http://www.hifi-foru...m_id=269&thread=4756 , wenn das nichts hilft
- kompletten Reset (vorher ggfs. die Einstellungen auf den PC sichern und hinterher wieder einspielen), wenn das nichts hilft
- ab zum Händler damit.

Gruß ergo-hh
Wolfscut
Stammgast
#25 erstellt: 06. Okt 2015, 18:06
mal ne Frage ob es möglich ist. KAnn ich Zone 1 Blueray schauen und Zone 2 mit BT verbinden und die Kopfhörer auf Zone 2 ziehen. Wenn ich die Kopfhörer reinstecke bekomme ich das Signal vom Blue ray..
Chris_G
Stammgast
#26 erstellt: 17. Jan 2016, 10:48
Hallo zusammen,

schon mal daran gedacht dass der ZuSpieler das Problem sein kann?

Seit lolipop geht bei vielen Geräten BT nur noch mit Problemen. Mein Tablet kann ich garnicht erst richtig verbinden....

Gruss
Chris


[Beitrag von Chris_G am 17. Jan 2016, 10:49 bearbeitet]
JellyG
Neuling
#27 erstellt: 03. Mrz 2016, 18:31
Hallo!

Also ich habe seid circa 2 Monaten den AVR-X4200W und genau die gleichen Probleme mit dem
Bluetooth.

Die Verbindung mit der App hat auch schon gesponnen. Da hat es mir gereicht, einfach den Stecker zu ziehen und alles war wieder gut.

Wegen dem Bluetooth-Problem werde ich das hier beschriebene mal ausprobieren und testen.

Gruß,
Jelly
Ludi-13
Neuling
#28 erstellt: 25. Jan 2017, 15:49
Hi Leute,
ich bin neu hier und habe ´nen Tipp.
Schaut doch mal unter
http://denon.de.cust.../a_id/3772/~/avr-rea
Unter punkt 2 sind getrennt die AVR-Geräte aufgeführt für 2 verschiedene Resets.
Habe es eben ausprobiert und die Verbindung steht. Viel Glück.
Ludi-13
Neuling
#29 erstellt: 25. Jan 2017, 16:01
Sorry, für die Suchbezeichnung wurde die Hälfte verschluckt.
...denon-de.custhelp.com/app/answers
ergo-hh
Inventar
#30 erstellt: 25. Jan 2017, 16:53
Die Seite wird auch nicht gefunden. Vielleicht solltest du nochmal den gesamten Link posten.

Gruß ergo-hh


[Beitrag von ergo-hh am 25. Jan 2017, 17:02 bearbeitet]
Ludi-13
Neuling
#31 erstellt: 25. Jan 2017, 21:45
Na gut,
bin noch nicht so bewandert mit diesen Links.
Habe zuerst im Browser gesucht unter:
"av reciever bluetooth keine verbindung"
Weiter unten kam dann der Hinweis:
"avr reagiert nicht mehr bei netzwerk-, usb-, oder bluetoothquelle"
gleich darunter zusammen mit:
"denon-de.custhelp.com/app/answers/detail/a_id/3772/~/avr-reagiert-nicht-mehr-bei..."
Hoffentlich kanst Du es finden.
ergo-hh
Inventar
#32 erstellt: 25. Jan 2017, 22:03
Einfach die komplette URL im Browser kopieren und hier einfügen, das war's:
http://denon-de.cust...oder-bluetoothquelle

Gruß ergo-hh
Ludi-13
Neuling
#33 erstellt: 26. Jan 2017, 20:41
Hallo ergo-hh,
hier der kopierte Link. Danke.

http://denon-de.cust...oder-bluetoothquelle
Mr.Floppy_
Ist häufiger hier
#34 erstellt: 17. Feb 2017, 12:20
Hi,

ich habe selbes Problem und die Resets schon mehrfach durchgeführt. Mal funktioniert die BT Verbindung und mal nicht.

Hat jmd. ne nachhaltige Lösung parat?
Suche:
Das könnte Dich auch interessieren:
DENON AVR x1100 erkenn Netzwerk nicht
chapter7 am 04.12.2014  –  Letzte Antwort am 05.12.2014  –  7 Beiträge
Denon AVR-X1100 Bluetoothprobleme + Fragen
johannes866 am 11.01.2015  –  Letzte Antwort am 11.01.2015  –  2 Beiträge
Denon AVR-X1100 Probleme Online Music
hujprudi am 12.01.2016  –  Letzte Antwort am 17.01.2016  –  8 Beiträge
Denon X1100 w ARC Problem (Sony 55W905)
Leventmz am 06.12.2014  –  Letzte Antwort am 01.01.2015  –  11 Beiträge
AVR X1100-w und UE Megaboom
-SQuidy- am 21.05.2015  –  Letzte Antwort am 21.05.2015  –  10 Beiträge
(ständige Aussetzer) DENON AVR X1100 + LG BP420
Boogie_One am 08.12.2014  –  Letzte Antwort am 16.01.2015  –  78 Beiträge
X1100 Bluetooth Verbindung instabil
g_fux am 20.08.2016  –  Letzte Antwort am 20.08.2016  –  3 Beiträge
Probleme mit Denon X 1100 W
Brisch am 06.01.2015  –  Letzte Antwort am 06.01.2015  –  3 Beiträge
Frontdisplay AVR X1100-W aus - nach 25 Monaten
jörg_w am 26.01.2017  –  Letzte Antwort am 10.02.2017  –  6 Beiträge
AVR X1100 W schaltet sich einfach so wida ein
Daniel021283 am 13.12.2014  –  Letzte Antwort am 24.12.2014  –  9 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.650 ( Heute: 13 )
  • Neuestes MitgliedBullzzzeye
  • Gesamtzahl an Themen1.380.142
  • Gesamtzahl an Beiträgen18.288.792

Hersteller in diesem Thread Widget schließen