X2100W Soundausetzer, keine Bildausgabe =Verzweiflung

+A -A
Autor
Beitrag
playnight
Neuling
#1 erstellt: 21. Dez 2014, 14:59
Hallo,

ich hoffe hier kann mir einer von euch vielleicht helfen und hatte die gleiche Problematik wie ich (?)
Vor kurzem habe ich den Schritt gewagt mal von Grund auf in ein neues Heimkino zu investieren.

Soundsystem : Teufel Theater 500 MK2
Beamer : BenQ TH681
BlueRay-Spieler : LG BP620

amazon.de
amazon.de
amazon.de


Und eben den besagten Denon X2100W.

Angeschlossen ist der Blue-Ray Spieler und ein TV-Receiver ( Technicolor dci402hd kd ).
Wenn ich jetzt an den beiden Bild-Ausgängen den Fernseher und den Beamer anschließe dann kriegt keiner von den beiden ein Signal rein.
Sobald ich mich aber dazu entschließe einen von beiden zu entfernen dann kriegt der andere auf einmal ein Bild.
Auch habe ich Soundaussetzer während des Fernsehens über den TV-Receiver. Halbsekündige Tonausetzer in unregelmäßigen Abständen.
Angeschlossen ist eigentlich alles wie vorgesehen. TV-Receiver auf Sat/Cbl und Blue-Ray eben auf "Blue-Ray" =)
Da ich bereits gelesen habe man solle doch die Videokonvertierung ausschalten für beide einzelnen Kanäle habe ich das auch probiert.
Ich steige nicht durch und bin leider kurz davor das Gerät zurück zu schicken weil es mich echt Nerven kostet.
Habe mehrere HDMI-Kabel durchprobiert, habe mit HDMI-Verstärkern gearbeitet, optischen Kabeln(als Alternative für die Soundausetzer) und Co. Keinen Schimmer mehr woran es jetzt noch liegen könnte.

Würde mich über jegliche Hilfe von Euch freuen und Danke euch bereits jetzt schon im Vorraus für eure Mühe.

Viele Grüße
playnight
Neuling
#2 erstellt: 28. Dez 2014, 01:23
Okay habe mir selbst beholfen ^^

Für diejenigen die es interessiert.

Ich habe mir jetzt einfach einen HDMI-Splitter geholt und die Sache passt.
Anderweitige Problemlösung war leider nicht möglich. Und da ich mit dem Verstärker ansonsten Rundum zufrieden bin nehme ich das in Kauf.

Grüße

HDMI-Splitter


[Beitrag von playnight am 28. Dez 2014, 01:24 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Denon X2100w
Mave84 am 12.09.2014  –  Letzte Antwort am 15.09.2014  –  8 Beiträge
Denon X2100W
Chakaa am 29.09.2014  –  Letzte Antwort am 29.09.2014  –  8 Beiträge
X2100w Boxeneinstellungen
Seraph2k13 am 11.02.2015  –  Letzte Antwort am 11.02.2015  –  10 Beiträge
Verzweiflung: AV1312
quaxp am 21.01.2012  –  Letzte Antwort am 07.02.2012  –  17 Beiträge
Denon AVR-X2100W Internetverbindung fehlerhaft
WaMo222 am 19.03.2015  –  Letzte Antwort am 20.03.2015  –  7 Beiträge
Denon AVR-X2100W
tumirnixx am 10.04.2014  –  Letzte Antwort am 17.09.2016  –  168 Beiträge
X2100W 2. Zone ?
Oekomat am 16.09.2014  –  Letzte Antwort am 16.09.2014  –  5 Beiträge
Kein Bild Denon X2100w
JaCkY_bOyS am 31.10.2014  –  Letzte Antwort am 01.11.2014  –  4 Beiträge
Wahl zwischen X1100W & X2100W
LuckySleven am 19.12.2014  –  Letzte Antwort am 19.12.2014  –  13 Beiträge
Denon X2100W Schutzabschaltung - Defekt?
Lammy287 am 20.02.2015  –  Letzte Antwort am 25.08.2016  –  8 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.604 ( Heute: 16 )
  • Neuestes MitgliedPillepalle244
  • Gesamtzahl an Themen1.412.226
  • Gesamtzahl an Beiträgen18.885.640

Hersteller in diesem Thread Widget schließen