Nur abgehackter Ton über Toslink

+A -A
Autor
Beitrag
cfiedler
Neuling
#1 erstellt: 06. Feb 2015, 19:18
Hallo,

ich habe ein Problem mit meinem Denon AVR-3311.

Egal ob ich meinen TV Philips 50PUK6809/12 oder zB Apple TV über Toslink mit einem der beiden optischen Anschlüsse verbinde, es kommt stets nur abgehackter Ton und im Display des AVR blinkt das DIG Zeichen.

Was muss am AVR eingestellt werden, dass das Signal sauber erkannt wird? Ich bin der Überzeugung, alle Einstellungen durchprobiert zu haben.

Leider hat mein TV nur optischen Digitalausgang und der Monitor 1 mit ARC vom Denon ist defekt...


Grüße

Christian

edit:

So, nach zwei Resets habe ich festgestellt, dass das Problem mit dem abgehackten Ton nur dann auftritt, wenn ich auf Monitor 2 gestellt habe. Also der Anschluss, den ich eigentlich nutze. Wenn ich aber nur den optischen Anschluss für den TV-Ton verwenden möchte und dafür dann auf Montiro 1 stelle, funktioniert es ohne Probleme.

Gibt es also eine Möglichkeit für Monitor 2 eine Einstellung für den Ton über Opt1 zu ändern?


[Beitrag von cfiedler am 06. Feb 2015, 21:58 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Denon 1713 wie HDMI Eingang Ton über Toslink zuweisen?
Silas_ am 23.10.2012  –  Letzte Antwort am 02.11.2012  –  13 Beiträge
Denon - Toslink Kabel
/OMEGA/ am 02.08.2020  –  Letzte Antwort am 03.08.2020  –  3 Beiträge
Optischer Ausgang Toslink immer belegt ?
Ramboman69 am 17.03.2019  –  Letzte Antwort am 17.03.2019  –  8 Beiträge
Denon 1912 TV Sound über Toslink geht nicht
gehirn_tot am 26.08.2013  –  Letzte Antwort am 30.08.2013  –  9 Beiträge
AVR 1610: Problem bei PC über Toslink
#PaGe am 04.09.2011  –  Letzte Antwort am 13.09.2011  –  15 Beiträge
Denon AVR x4500h - optischer Eingang kein Ton
Dirch17 am 13.03.2021  –  Letzte Antwort am 16.03.2021  –  6 Beiträge
AVR-X2600HDAB Tonaussetzter mit LG OLED über Toslink/HDMI
Talan80 am 18.04.2020  –  Letzte Antwort am 18.04.2020  –  10 Beiträge
X1300W - Ton 'nur' über Bluetooth/Spotify
RambaaZambaa am 11.02.2021  –  Letzte Antwort am 11.02.2021  –  5 Beiträge
Denon AVC-A11XV und Samsung UE55-C8790 Tonverzögerung über Toslink. Hilfe!
Brendelino am 26.11.2012  –  Letzte Antwort am 08.03.2013  –  12 Beiträge
X-2000 kein DD Ton vom Fernseher
MusikFreund am 17.11.2014  –  Letzte Antwort am 18.11.2014  –  8 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.992 ( Heute: 41 )
  • Neuestes MitgliedHobbyschrauber87
  • Gesamtzahl an Themen1.500.346
  • Gesamtzahl an Beiträgen20.530.511

Hersteller in diesem Thread Widget schließen